<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "mill-creek-stories", "section": "departments", "tag": ["Jan\/Feb 2020"], "instance": "blueridgecountry", "type": "article", "fb_app_id": "176964235771495", "urlname": "do-not-need-a-thing-1-2", "author": ["Molly Dugger Brennan"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Mill Creek Stories: Don’t Need a Thing - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="One happy conundrum of a long and successful marriage."/>
      <meta name="keywords" content="Molly Dugger Brennan,Jan/Feb 2020"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Mill Creek Stories: Don’t Need a Thing - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.1603790af66d33e2a0d272bc1351503d.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:title" content="Mill Creek Stories: Don’t Need a Thing"/><meta property="og:url" content="https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="450"/><meta property="og:description" content="One happy conundrum of a long and successful marriage."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&amp;amp;w=1200"/>
      <meta name="author" content="Molly Dugger Brennan"/><meta property="article:published_time" content="2019-12-16T15:45:28.637326"/><meta property="article:tag" content="Jan/Feb 2020"/><meta property="article:author" content="https://blueridgecountry.com/topics/molly-dugger-brennan/"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "headline": "Mill Creek Stories: Don\u2019t Need a Thing", "thumbnailUrl": "https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&w=600", "author": {"@type": "Person", "name": "Molly Dugger Brennan"}, "articleSection": "Mill Creek Stories", "mainEntityOfPage": "https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/", "creator": "Molly Dugger Brennan", "@id": "https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/", "name": "Mill Creek Stories: Don\u2019t Need a Thing", "keywords": ["Jan/Feb 2020"], "dateModified": "2019-12-16T16:53:33.293520", "publisher": {"@type": "Organization", "name": "Blue Ridge Country", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/BRC-Logo-2013-header2.jpg"}}, "image": "https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&w=600", "datePublished": "2019-12-16T15:45:28.637326", "url": "https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_departments">
          <div id="subsection_mill-creek-stories">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-7ff4ceaea2da7db6924baae0ff3915ec/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blue-ridge-shop">
	<a href="https://info.leisuremedia360.com/brc-shop" target="_blank">Blue Ridge Shop</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="selected menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/departments">Departments</a> <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a> <a href="https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/">Mill Creek Stories: Don’t Need a Thing</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/departments/mill-creek-stories/thanks-giving/">Mill Creek Stories: Thanks Giving</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/departments/mill-creek-stories/do-not-need-a-thing-1-2/" />
            <meta itemprop="name" content="Mill Creek Stories: Don’t Need a Thing" />
            <meta itemprop="description" content="One happy conundrum of a long and successful marriage." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-12-16T16:53:33.293520" />
            <h1 itemprop="headline">Mill Creek Stories: Don’t Need a Thing</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/molly-dugger-brennan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Molly Dugger Brennan<meta itemprop="name" content="Molly Dugger Brennan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-12-16T15:45:28.637326">
    <p class="date">December 16, 2019</p>
    <p class="time">3:45 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/mill-creek-stories/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>One happy conundrum of a long and successful marriage.</strong></p>&#13;
&#13;
<div id="media-carousel-3294" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3294-0">    <span id="close-btn-3294-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3294 hidden" id="ms_3294-0" data-image-url="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe" data-image-id="7467" data-slot-media-path="/api/slot_media/12405/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="dont_need_a_thing.jpg" data-src="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://blueridgecountry.com/downloads/7467/download/dont_need_a_thing.jpg?cb=abcc506ecb9c06560ff7b048eeec1bbe" title="dont_need_a_thing.jpg">        <p class="credits">Joseph MacKareth</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p><strong>Neither my husband </strong>Patrick nor I have any real urgent needs. Well, none that can be gift wrapped. I mean I would love to have a right knee that wasn’t as cranky as a junkyard dog but we’re not putting a bow on that. Patrick would love to have a retirement island with a light breeze and sunny days, and that’s the reason I buy lottery tickets. I cannot imagine we’re going to be unwrapping that dream anytime soon.</p>&#13;
&#13;
<p>What do you want for your birthday? Our anniversary is coming up. Any thoughts? What do you want for Christmas? I don’t know. So holidays and birthdays are a bit of a conundrum for us now. What to give a person who instead really needs to hire a dumpster and clear out a bunch of stuff, not bring more things into the house. What will be useful and appreciated? It’s a stumper, all right.</p>&#13;
&#13;
<p>I have always refused gifts that are “dustibles.” That’s something that’s sold as a collectible, but really ends up being a dustible. I am pretty particular about not getting anything that adds to my chore list unless it’s a puppy. I dread getting a gift that has a plug, because often those gifts are chore-adjacent. Don’t dare give me a new vacuum cleaner or crock pot and expect a warm response. I’m a practical woman, but come on. That’s the adult equivalent of getting underwear as a gift when you’re a kid. I want something to play with, something fun, something that makes me smile. Hey, I think we’ve circled back to a puppy again.</p>&#13;
&#13;
<p>It’s not just me. Whenever I ask my husband for gift ideas, it’s all, “I don’t need a thing.” Fine. What size do think your don’t-need-a-thing wears now? Would you like your don’t-need-a-thing in blue or green? Would you prefer your don’t-need-a-thing as version 9.0 or do you want the latest upgrade don’t-need-a-thing?</p>&#13;
&#13;
<p>I know he gets frustrated with me, too. I mean, every year, every occasion, every time he asks me what I want, it’s the same. A puppy. I always want a puppy or a dog. My goal for retirement is to be able to afford all the dogs I want. That’s another reason I buy lottery tickets. Perhaps we can combine our retirement desires and have a lovely, breezy island full of dogs. Common goals are good. They’re the key to a solid relationship. Compatibility counts.</p>&#13;
&#13;
<p>Every so often Patrick will ask for one specific thing, and that thing is always See’s candy. See’s is an old candy shop based in California and they make some truly scrumptious chocolates. They’re not easy to find on this side of the country, so it is a special treat. Whenever I can, I order his favorite milk chocolate with nuts from See’s. I guess other than puppies, I love seafood. If all else fails, I can count on my husband to walk in with three pounds of jumbo shrimp or sea scallops and I am as happy as a clam, so to speak. Not something you can gift wrap, but always appreciated. Bonus points, since neither seafood nor chocolates ever need to be dusted.</p>&#13;
&#13;
<p>Of course, no matter how many times I hear that he doesn’t need a thing, I have to buy a thing. It just feels wrong to skip a major life event like an anniversary or a birthday without presenting a wrapped thing. He bows to the same societal pressure. That’s how we end up with gift-wrapped things that we hope will be appreciated by each other but we’re never quite sure.</p>&#13;
&#13;
<p>One Christmas morning, we’re settling down in the living room with mugs of coffee and prettily wrapped boxes to celebrate the season. We both pick up boxes and start peeling paper off. Almost simultaneously, we both lift out identical red VW van coffee mugs and start laughing. Yep, we are just that compatible. We bought each other the exact same gift. Patrick ordered mine from the other side of the world. I got his in a little local mom-and-pop shop. Out of the four colors offered, we both chose red. Now we are the proud owners of matching don’t-need-a-things.</p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above appears in our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">January/February 2020 issue</a>. For more like it <a href="https://blueridgecountry.com/subscribe">subscribe</a> today or log in to the <a href="https://blueridgecountry.com/digital">digital edition</a> with your active digital subscription. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/jan-feb-2020/" rel="tag" >Jan/Feb 2020</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/molly-dugger-brennan/" rel="author"
       >Molly Dugger Brennan</a> </p>
    
    <time datetime="2019-12-16T15:45:28.637326">
    <p class="date">December 16, 2019</p>
    <p class="time">3:45 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/mill-creek-stories/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and much more. Just <span style="color: #0078c1;"><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" style="color: #0078c1;">click here</a></span>!</p>

</div>
<div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-shop" target="_blank" title="Blue Ridge Shop"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Blue Ridge Shop" data-src="https://blueridgecountry.com/downloads/7444/download/Blue-Ridge-Shop-Logo.jpg?cb=edc2c4ec51d2abc66e3065840a71c1a2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 428]" src="https://blueridgecountry.com/downloads/7444/download/Blue-Ridge-Shop-Logo.jpg?cb=edc2c4ec51d2abc66e3065840a71c1a2&amp;w=300" title="Blue Ridge Shop" /></a><p class="mp-credits"></p></div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.148"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1%20%28External%29" target="_blank" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC ND 19 Cover" data-src="https://blueridgecountry.com/downloads/7404/download/BRC-ND19-Cover.jpg?cb=4797c74d5238a44ea5d947468b46106f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/7404/download/BRC-ND19-Cover.jpg?cb=4797c74d5238a44ea5d947468b46106f&amp;w=300" title="BRC ND 19 Cover" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <div class="title" style="box-sizing: border-box; margin: 0px; padding: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Tahoma, Verdana, Segoe, sans-serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-style: initial; text-decoration-color: initial;">
<h3 class="sidebar-title" style="box-sizing: border-box; margin: 0px; padding: 0px 0px 0.25em; font-size: 24px; font-weight: normal; letter-spacing: 0.03em; color: rgb(142, 95, 67); line-height: 31.2px; font-family: league-spartan, sans-serif; font-style: normal; text-align: center;">Miss a Recent Issue? Check Our Digital Archives!</h3>
</div>

<ul data-seed="0" data-sprocket_id="102" data-url="https://blueridgecountry.com/api/list_sprocket/102/get_sprocket_data" id="mp_list_sprocket_102" style="box-sizing: border-box; margin: 0px; padding: 0px; width: 300px; color: rgb(0, 0, 0); font-family: Tahoma, Tahoma, Verdana, Segoe, sans-serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-style: initial; text-decoration-color: initial;">
	<li class="normal" style="box-sizing: border-box; margin: 0px; padding: 0.75em 0px; list-style: none; display: table; width: 300px; border-top: 1px solid rgb(222, 222, 222);">
	<h4 style="box-sizing: border-box; margin: 0px; padding: 0px; font-size: 16px; font-weight: normal; color: rgb(142, 95, 67); font-family: league-spartan, sans-serif; font-style: normal; line-height: 16px; text-align: center;"><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" style="box-sizing: border-box; color: rgb(0, 0, 0); text-decoration: none;" target="_blank">Digital Edition Index</a></h4>
	</li>
	<li class="normal" style="box-sizing: border-box; margin: 0px; padding: 0.75em 0px; list-style: none; display: table; width: 300px; border-top: 1px solid rgb(222, 222, 222);">
	<h4 style="box-sizing: border-box; margin: 0px; padding: 0px; font-size: 16px; font-weight: normal; color: rgb(142, 95, 67); font-family: league-spartan, sans-serif; font-style: normal; line-height: 16px; text-align: center;"><a href="https://itunes.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1&amp;mt=8" style="box-sizing: border-box; color: rgb(0, 0, 0); text-decoration: none;" target="_blank">Download Our iOS App!</a></h4>
	</li>
</ul>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.148"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h2 style="text-align: center;"><strong>FREE E-Newsletters</strong></h2>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.148"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blue-ridge-shop">
	<a href="https://info.leisuremedia360.com/brc-shop" target="_blank">Blue Ridge Shop</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="selected menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3294, &quot;slot_uuid&quot;: &quot;5d17f976-a500-40ac-f11b-ac2394564e17&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;a3ca64aa-2044-11ea-9baf-12108ee74165&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_dynamic_map&quot;: true, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Mill Creek Stories: Don\u2019t Need a Thing\&quot;&quot;}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3294, &quot;slot_uuid&quot;: &quot;5d17f976-a500-40ac-f11b-ac2394564e17&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/a3ca64aa-2044-11ea-9baf-12108ee74165/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;a3ca64aa-2044-11ea-9baf-12108ee74165&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_dynamic_map&quot;: true, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Mill Creek Stories: Don\u2019t Need a Thing\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
