<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "mpuid": "e52246ad-4747-54dc-9bac-071d81fff564", "subsection": "guest-column", "fb_app_id": "176964235771495", "instance": "blueridgecountry", "tag": ["July\/August 2021", "People of the Mountains", "Guest Columns"], "author": ["Rosey Santerre"], "section": "departments", "urlname": "rosey-santerre"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Guest Column: The Magic of these Mountains - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Rosey Santerre is the Pendleton County Service Forester with the West Virginia Division of Forestry. While not working, she enjoys spending time with her family, growing food and playing in the woods."/>
      <meta name="keywords" content="People of the Mountains,Guest Columns,Rosey Santerre,July/August 2021"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/departments/guest-column/rosey-santerre/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Guest Column: The Magic of these Mountains - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.ebd4d451bcc1e32975108727dc48365f.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:title" content="Guest Column: The Magic of these Mountains"/><meta property="og:url" content="https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/"/><meta property="og:image" content="https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/8699/download/ForestryRomney-4563Vs2-2.jpg?cb=7c30576ed5b68745bb2e41e23aeeb77c&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="844"/><meta property="og:description" content="Rosey Santerre is the Pendleton County Service Forester with the West Virginia Division of Forestry. While not working, she enjoys spending time with her family, growing food and playing in the woods."/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b&amp;amp;w=1200"/>
      <meta name="author" content="Rosey Santerre"/><meta property="article:author" content="https://blueridgecountry.com/topics/rosey-santerre/"/><meta property="article:published_time" content="2021-07-12T12:00:24.940217"/><meta property="article:tag" content="People of the Mountains"/><meta property="article:tag" content="Guest Columns"/><meta property="article:tag" content="July/August 2021"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"creator": "Rosey Santerre", "dateModified": "2021-07-12T12:57:05.427231", "@id": "https://blueridgecountry.com/departments/guest-column/rosey-santerre/", "publisher": {"sameAs": "https://blueridgecountry.com/", "logo": {"url": "https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC-Logo-2013-header2.jpg", "@type": "ImageObject"}, "name": "Blue Ridge Country", "@type": "Organization"}, "articleSection": "Guest Columnists", "headline": "Guest Column: The Magic of these Mountains", "keywords": ["People of the Mountains", "Guest Columns", "July/August 2021"], "image": "https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b&w=675", "name": "Guest Column: The Magic of these Mountains", "@type": "Article", "url": "https://blueridgecountry.com/departments/guest-column/rosey-santerre/", "datePublished": "2021-07-12T12:00:24.940217", "mainEntityOfPage": "https://blueridgecountry.com/departments/guest-column/rosey-santerre/", "author": {"name": "Rosey Santerre", "@type": "Person"}, "thumbnailUrl": "https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b&w=675"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC-PWA-192-192.jpg" />
      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<meta name="facebook-domain-verification" content="0o9ev1oa7i4yj9dne8ovchaz83k3ve" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_departments">
          <div id="subsection_guest-column">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-e22cc3100a2064252a9a170b961c1f69/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="selected menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/departments">Departments</a> <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a> <a href="https://blueridgecountry.com/departments/guest-column/rosey-santerre/">Guest Column: The Magic of these Mountains</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/departments/guest-column/rosey-santerre/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/8700/download/ForestryRomney-4563Vs2.jpg?cb=15d104bfbc80144dd6353173d48e760b" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/departments/guest-column/barbara-board-phd/">Guest Column: The Legacy of Booker T. Washington</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/departments/guest-column/rosey-santerre/" />
            <meta itemprop="name" content="Guest Column: The Magic of these Mountains" />
            <meta itemprop="description" content="Rosey Santerre is the Pendleton County Service Forester with the West Virginia Division of Forestry. While not working, she enjoys spending time with her family, growing food and playing in the woods." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-07-12T12:57:05.427231" />
            <h1 itemprop="headline">Guest Column: The Magic of these Mountains</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/rosey-santerre/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Rosey Santerre<meta itemprop="name" content="Rosey Santerre" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-07-12T12:00:24.940217">
    <p class="date">July 12, 2021</p>
    <p class="time">12:00 PM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/guest-column/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Rosey Santerre is the Pendleton County Service Forester with the West Virginia Division of Forestry. Her work includes forest fire prevention and suppression, implementing West Virginia’s Logging Sediment Control Act and assisting private landowners with forest management. While not working, she enjoys spending time with her family, growing food and playing in the woods. </strong></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-5052" class="media-aside">    <div class="gallery_slide single" id="media-thumb-5052-1" style="">            <div class="file group5052 " id="ms_5052-0" data-slot-media-path="/api/slot_media/14258/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ForestryRomney-4563Vs2-2.jpg" data-src="https://blueridgecountry.com/downloads/8699/download/ForestryRomney-4563Vs2-2.jpg?cb=7c30576ed5b68745bb2e41e23aeeb77c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/8699/download/ForestryRomney-4563Vs2-2.jpg?cb=7c30576ed5b68745bb2e41e23aeeb77c&amp;w=600" title="ForestryRomney-4563Vs2-2.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p><strong>I moved to West Virginia to </strong>work for the Mountain Institute as a field instructor for youth programs. I got to teach kids about biology, ecology, teamwork and resilience, while on a myriad of trips, from day adventures to overnight backpacking and canoeing trips. I had just finished my bachelor’s degree in Forestry from Paul Smith’s College, and like many new graduates I was ambitious and ready to change the world. I imagined West Virginia would be my first stop in a cross-country adventure, working in the outdoors, seeing the nations parks and forests. But here I am 11 years later, with a family, home and career, sinking in deeper roots by the year.</p>&#13;
&#13;
<p>It is easy to love the Appalachian Mountains and their diverse, lush forests. That is especially true after more than a year where being outdoors was one of the only escapes available from life during the pandemic. As a forester, I am lucky to work in the woods almost daily, so even while office and meeting protocols changed, my work has not been too different from normal. One of the best parts of my job is helping private landowners reach their forest management goals. Wildlife management, timber production and recreation are some of the goals that are common for landowners in this area who are seeking forest management assistance.</p>&#13;
&#13;
<p>Forest management planning is an art and a science. We collect data on the current condition of the forest and use models and projections to guide our management prescriptions. The art is balancing present versus future needs from the forest, making it economically feasible while trying to leave a better stand for future generations. When I am trying to develop a prescription for a stand, I try to think about how the stand would arrive to the desired condition in nature. I think about how I can mimic this natural process to achieve the goals for the stand. For example, if I want to concentrate growth in desirable trees, I can give them more sunlight by cutting a few of the adjacent trees. This happens naturally in forest succession; a young forest will have lots of small trees and as they grow, the fastest growing trees will shade out their neighbors.</p>&#13;
&#13;
<p>After an especially harsh winter for the area, this spring was abundant with the hopeful flowering of dogwoods, serviceberry and redbud in contrast to the vibrant greens of newly emerging tree leaves and lush pasture fields. Starting around this time of year, trees are putting on the largest amount of “early wood,” the wood in the growth ring that is produced earlier in the growing season. When you look at the growth rings of trees, the early wood is usually lighter and distinctly visible.</p>&#13;
&#13;
<p>This spring as I observed the rich reawakening of the land, I wondered if perhaps we should think about mimicking nature in more of our actions. Perhaps growth comes on best after dormancy. Maybe we can come out of this quieter time and spring forward into a more vibrant future.</p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above first appeared in our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">July/August 2021 issue</a>. For more like it </strong><strong><a href="https://blueridgecountry.com/subscribe">subscribe</a> today or </strong><strong><a href="https://blueridgecountry.com/PLUS">log in</a> with your </strong><strong><a href="https://blueridgecountry.com/PLUS">active BRC+ Membership</a>. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/people-mountains/" rel="tag" >People of the Mountains</a>

                <a href="https://blueridgecountry.com/topics/guest-columns/" rel="tag" >Guest Columns</a>

                <a href="https://blueridgecountry.com/topics/july-august-2021/" rel="tag" >July/August 2021</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/rosey-santerre/" rel="author"
       >Rosey Santerre</a> </p>
    
    <time datetime="2021-07-12T12:00:24.940217">
    <p class="date">July 12, 2021</p>
    <p class="time">12:00 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/guest-column/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" rel="noopener" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free regional quick guides and travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and more!&nbsp;<span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">Click Here</a></span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.51"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank" rel="noopener" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="JA21 Cover" data-src="https://blueridgecountry.com/downloads/8651/download/BRC-Cover-JA21.jpg?cb=fc091a473d48972b1cba72ad97c51911&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/8651/download/BRC-Cover-JA21.jpg?cb=fc091a473d48972b1cba72ad97c51911&amp;w=300" title="JA21 Cover" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank"><img alt="BRC+ Logo Bar" src="/downloads/7818/download/BRC+-logo-bar.jpg" style="width: 100%;" /></a></h3>

<h3 style="text-align: center;"><strong>Subscriber Exclusives:</strong>&nbsp;</h3>

<p style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Blue Ridge Country PLUS (BRC+)</a></p>

<p style="text-align: center;"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">Digital Edition Archives</a></p>

<p style="text-align: center;"><a href="https://apps.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1">iOS App</a></p>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.51"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>Sign Up For Our FREE E-Newsletters!</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" rel="noopener" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.51"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="selected menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertising-info">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;6235324b-394f-47ad-fa2a-54d3bf6cad1b&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5052, &quot;display_type&quot;: &quot;aside&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Guest Column: The Magic of these Mountains\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;b0ad053e-e329-11eb-8837-1294d5336105&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: true}, &quot;_mp_&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_cal_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.5bb2d6c68317cb0e6bf7c8702c45d018.js" id="_mp_cal_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;6235324b-394f-47ad-fa2a-54d3bf6cad1b&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 5052, &quot;display_type&quot;: &quot;aside&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Guest Column: The Magic of these Mountains\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;b0ad053e-e329-11eb-8837-1294d5336105&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/b0ad053e-e329-11eb-8837-1294d5336105/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
