<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": "176964235771495", "type": "article", "instance": "blueridgecountry", "tag": ["small business", "May\/June 2020", "County Roads "], "subsection": "country-roads", "urlname": "aldersons-store", "section": "departments", "author": ["Su Clauson-Wicker"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Alderson’s Store Legacy Lives - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Alderson’s, of Alderson, West Virginia, has held on against the tide of retail closings."/>
      <meta name="keywords" content="County Roads,May/June 2020,Su Clauson-Wicker,small business"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/departments/country-roads/aldersons-store/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Alderson’s Store Legacy Lives - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.1d565b9efda8f8ce3334852031b38c93.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:url" content="https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/"/><meta property="og:title" content="Alderson’s Store Legacy Lives"/><meta property="og:type" content="article"/><meta property="og:description" content="Alderson’s, of Alderson, West Virginia, has held on against the tide of retail closings."/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&amp;amp;w=1200"/>
      <meta name="author" content="Su Clauson-Wicker"/><meta property="article:tag" content="County Roads "/><meta property="article:tag" content="May/June 2020"/><meta property="article:tag" content="small business"/><meta property="article:published_time" content="2020-05-27T16:20:48.916207"/><meta property="article:author" content="https://blueridgecountry.com/topics/su_clauson_wicker/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"headline": "Alderson\u2019s Store Legacy Lives", "articleSection": "Country Roads", "url": "https://blueridgecountry.com/departments/country-roads/aldersons-store/", "@type": "Article", "name": "Alderson\u2019s Store Legacy Lives", "@id": "https://blueridgecountry.com/departments/country-roads/aldersons-store/", "dateModified": "2020-05-27T16:44:48.210536", "datePublished": "2020-05-27T16:20:48.916207", "thumbnailUrl": "https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&w=675", "image": "https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&w=675", "creator": "Su Clauson-Wicker", "publisher": {"logo": {"url": "https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/BRC-Logo-2013-header2.jpg", "@type": "ImageObject"}, "@type": "Organization", "name": "Blue Ridge Country"}, "mainEntityOfPage": "https://blueridgecountry.com/departments/country-roads/aldersons-store/", "keywords": ["County Roads ", "May/June 2020", "small business"], "author": {"@type": "Person", "name": "Su Clauson-Wicker"}}]}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_departments">
          <div id="subsection_country-roads">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-268b6e010ef686dca06932c322fa4f01/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="selected menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/departments">Departments</a> <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a> <a href="https://blueridgecountry.com/departments/country-roads/aldersons-store/">Alderson’s Store Legacy Lives</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/departments/country-roads/aldersons-store/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/departments/country-roads/west-jeffersons-paddy-mountain-gets-some-love/">West Jefferson’s Paddy Mountain Gets Some Love</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/departments/country-roads/aldersons-store/" />
            <meta itemprop="name" content="Alderson’s Store Legacy Lives" />
            <meta itemprop="description" content="Alderson’s, of Alderson, West Virginia, has held on against the tide of retail closings." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-05-27T16:44:48.210536" />
            <h1 itemprop="headline">Alderson’s Store Legacy Lives</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/su_clauson_wicker/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Su Clauson-Wicker<meta itemprop="name" content="Su Clauson-Wicker" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-05-27T16:20:48.916207">
    <p class="date">May 27, 2020</p>
    <p class="time">4:20 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/country-roads/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Alderson’s, of Alderson, West Virginia, has held on against the tide of retail closings.</strong></p>&#13;
&#13;
<div id="media-carousel-3830" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3830-0">    <span id="close-btn-3830-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3830 hidden" id="ms_3830-0" data-image-url="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845" data-image-id="7817" data-slot-media-path="/api/slot_media/12985/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Aldersons.jpg" data-src="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7817/download/Aldersons.jpg?cb=0eb007079436a6c6e771d121797a0845&amp;w=640" title="Aldersons.jpg">                    </div>        <div class="media-content">            <p>Sarah Alderson stands outside the historic store bearing her family’s name in the town also carrying that name.</p>    </div>  </div>  </div></div><p><strong>Downtown businesses open </strong>and close in the blink of an eye these days. But not all. Some mercantiles have managed to stick around to serve five or six generations of shoppers. </p>&#13;
&#13;
<p>Alderson’s store in Alderson, West Virginia, is one of these long-lasting perennials. Although two or three other general stores in the southern Appalachians are a few years older, Alderson’s store is the region’s oldest general store continuously operated by the same family.</p>&#13;
&#13;
<p>And in spring 2020—its 134th year—Alderson’s will be adding the electronic component to its sales. Sarah Alderson, fourth generation owner, says some of the store’s merchandise can be purchased online.</p>&#13;
&#13;
<p>Ever since its founding in 1887, J.M. Alderson General Merchandise (now just Alderson’s) has been owned by the Alderson family. The general store sold necessities including patent medicines, glassware, lamps, shoes and groceries. Now Sarah Alderson presides over an eclectic mix of gifts, jewelry, glassware, purses, antiques, clothing, and a big collection of West Virginia-themed books.</p>&#13;
&#13;
<p> “It’s quite a mix,” says Sarah Alderson. “We’ve returned to our general store roots.”</p>&#13;
&#13;
<p>The great-granddaughter of the store’s founder, Alderson moved back home seven years ago to help her mother, Betty June Thompson Alderson, manage the shop. The store reverted to a general store under Sarah’s influence.</p>&#13;
&#13;
<p>Sarah Alderson says the interior looks exactly like it did when built, and she has pictures to prove it. The store is listed on the National Register of Historic Places. </p>&#13;
&#13;
<p>Sitting just yards from the Greenbrier River, the business has survived fire, basement flooding and time. The original store burned to the ground in 1930, but was rebuilt on the same block.</p>&#13;
&#13;
<p>Alderson’s Store has become a destination, a reason for a day trip from nearby Greenbrier and Pipestem resorts. Although at first glance, the store appears a throwback to the time of church hats and white gloves, much of its merchandise is surprisingly modern.</p>&#13;
&#13;
<p> Patrons praise the Alderson’s personal attention. Sarah keeps a “customer wish list” notebook she takes on buying trips, always looking for things to delight individual customers.</p>&#13;
&#13;
<p>Alderson’s Store: 203 S. Monroe St., Alderson. Hours seasonal; 304-445-2851; or Facebook.</p>&#13;
&#13;
<p><strong>—su clauson-wicker</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above appears in our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">March/April 2020 issue</a>. For more like it <a href="https://blueridgecountry.com/subscribe">subscribe</a> today or log in to the <a href="https://blueridgecountry.com/digital">digital edition</a> with your active digital subscription. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/county-roads/" rel="tag" >County Roads </a>

                <a href="https://blueridgecountry.com/topics/may-june-2020/" rel="tag" >May/June 2020</a>

                <a href="https://blueridgecountry.com/topics/small-business/" rel="tag" >small business</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/su_clauson_wicker/" rel="author"
       >Su Clauson-Wicker</a> </p>
    
    <time datetime="2020-05-27T16:20:48.916207">
    <p class="date">May 27, 2020</p>
    <p class="time">4:20 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/country-roads/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and much more. Just <span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">click here</a></span>!</p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.49"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MJ 2020 BRC Cover" data-src="https://blueridgecountry.com/downloads/7758/download/BRC-MJ2020-Cover.jpg?cb=d0ce03c407df585f2794048e7e07be9e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/7758/download/BRC-MJ2020-Cover.jpg?cb=d0ce03c407df585f2794048e7e07be9e&amp;w=300" title="MJ 2020 BRC Cover" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>Subscriber Exclusives:</strong>&nbsp;</h3>

<p style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/">Blue Ridge Country PLUS (BRC+)</a></p>

<p style="text-align: center;"><a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html">Digital Edition Archives</a></p>

<p style="text-align: center;"><a href="https://apps.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1">iOS App</a></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.49"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>FREE E-Newsletters</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.49"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="selected menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;4fb34232-a056-11ea-99d1-12faff268139&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3830, &quot;slot_uuid&quot;: &quot;f69e16cc-4a9c-4ee0-f008-8a77b7d5723c&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Alderson\u2019s Store Legacy Lives\&quot;&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/get_comments&quot;, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;4fb34232-a056-11ea-99d1-12faff268139&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3830, &quot;slot_uuid&quot;: &quot;f69e16cc-4a9c-4ee0-f008-8a77b7d5723c&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Alderson\u2019s Store Legacy Lives\&quot;&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/4fb34232-a056-11ea-99d1-12faff268139/get_comments&quot;, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
