<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "departments", "mpuid": "86a685dd-e26f-5ace-8d0c-c03104f9b3b9", "urlname": "brevard-nc", "tag": ["Jan\/Feb 2022", "Travel", "Our Blue Ridge Towns"], "type": "article", "fb_app_id": "176964235771495", "instance": "blueridgecountry", "author": ["Joan Vannorsdall"], "subsection": "our-blue-ridge-towns"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Brevard, NC: Waterfalls, White Squirrels and Welcome Home - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Brevard, North Carolina, is a quirky blend of the arts and outdoors, home to the famed Brevard Music Center as well as 250 waterfalls and 1,000 miles of trails in surrounding Transylvania County. The resulting energy resonates on every street corner"/>
      <meta name="keywords" content="Joan Vannorsdall,Travel,Our Blue Ridge Towns,Jan/Feb 2022"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Brevard, NC: Waterfalls, White Squirrels and Welcome Home - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.97c2696f2e4f15c49cd11e52c28243f6.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Brevard, North Carolina, is a quirky blend of the arts and outdoors, home to the famed Brevard Music Center as well as 250 waterfalls and 1,000 miles of trails in surrounding Transylvania County. The resulting energy resonates on every street corner"/><meta property="og:title" content="Brevard, NC: Waterfalls, White Squirrels and Welcome Home"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9219/download/IMG_0544.jpg?cb=f7600aec7eac5d0cbc1de10c34fdcd86&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="680"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9220/download/IMG_0558.jpg?cb=586f15135b8426ef5332fbf00f8fc653&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9221/download/AdobeStock_48084262.jpg?cb=645c0f20cd4e8dfa96ef9667dc7fed78&amp;w=1200"/><meta property="og:image:width" content="306"/><meta property="og:image:height" content="460"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9222/download/AdobeStock_420843648.jpg?cb=a834683b35a1ab666a406d5be8b89c12&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:url" content="https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&amp;amp;w=1200"/>
      <meta name="author" content="Joan Vannorsdall"/><meta property="article:author" content="https://blueridgecountry.com/topics/joan-vannorsdall/"/><meta property="article:tag" content="Travel"/><meta property="article:tag" content="Our Blue Ridge Towns"/><meta property="article:tag" content="Jan/Feb 2022"/><meta property="article:published_time" content="2022-01-06T15:42:34.098076"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"headline": "Brevard, NC: Waterfalls, White Squirrels and Welcome Home", "@id": "https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/", "mainEntityOfPage": "https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/", "publisher": {"sameAs": "https://blueridgecountry.com/", "name": "Blue Ridge Country", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC-Logo-2013-header2.jpg"}, "@type": "Organization"}, "thumbnailUrl": "https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&w=675", "articleSection": "Our Blue Ridge Towns", "creator": "Joan Vannorsdall", "name": "Brevard, NC: Waterfalls, White Squirrels and Welcome Home", "datePublished": "2022-01-06T15:42:34.098076", "url": "https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/", "dateModified": "2022-01-06T15:42:47.206704", "image": "https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&w=675", "author": {"name": "Joan Vannorsdall", "@type": "Person"}, "keywords": ["Travel", "Our Blue Ridge Towns", "Jan/Feb 2022"], "@type": "Article"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC-PWA-192-192.jpg" />
      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<meta name="facebook-domain-verification" content="0o9ev1oa7i4yj9dne8ovchaz83k3ve" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_departments">
          <div id="subsection_our-blue-ridge-towns">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-c2c3a6a78a937b4b8f13eddea2e4ae79/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/departments">Departments</a> <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a> <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/">Brevard, NC: Waterfalls, White Squirrels and Welcome Home</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/departments/our-blue-ridge-towns/welch-wva/">Welch, WVA: "Coal Town, USA," and Proud of It</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/departments/our-blue-ridge-towns/brevard-nc/" />
            <meta itemprop="name" content="Brevard, NC: Waterfalls, White Squirrels and Welcome Home" />
            <meta itemprop="description" content="Brevard, North Carolina, is a quirky blend of the arts and outdoors, home to the famed Brevard Music Center as well as 250 waterfalls and 1,000 miles of trails in surrounding Transylvania County. The resulting energy resonates on every street corner" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-01-06T15:42:47.206704" />
            <h1 itemprop="headline">Brevard, NC: Waterfalls, White Squirrels and Welcome Home</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/joan-vannorsdall/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Joan Vannorsdall<meta itemprop="name" content="Joan Vannorsdall" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-01-06T15:42:34.098076">
    <p class="date">January 6, 2022</p>
    <p class="time">3:42 PM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/our-blue-ridge-towns/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Brevard, North Carolina, is a quirky blend of the arts and outdoors, home to the famed Brevard Music Center as well as 250 waterfalls and 1,000 miles of trails in surrounding Transylvania County. The resulting energy resonates on every street corner.</strong></p>&#13;
&#13;
<div id="media-carousel-6047" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6047-0">    <span id="close-btn-6047-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6047 hidden" id="ms_6047-0" data-image-url="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3" data-image-id="9218" data-slot-media-path="https://blueridgecountry.com/api/slot_media/15294/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="AdobeStock_111266936.jpg" data-src="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/9218/download/AdobeStock_111266936.jpg?cb=9213420c29caed9547d081fe7a3222f3&amp;w=640" title="AdobeStock_111266936.jpg">        <p class="credits">Adobestock</p>            </div>        <div class="media-content">            <p>The imposing 1881 Transylvania County Courthouse sits in the center of downtown Brevard—and yes, that’s a white squirrel decoration on the lightpost.</p>    </div>  </div>  </div></div><p><strong>You know how it </strong>goes with stories—they change with the teller and the times. So it is with the white squirrels of Brevard. What seems pretty consistent is that the squirrels were riding in a traveling carnival truck that overturned in 1949. They were kept in captivity for several years; one escaped; the other was released; and the rest is white squirrel history. (For the record—with dark eyes and some gray in their coats, they’re not albinos.)</p>&#13;
&#13;
<div id="media-carousel-6048" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-6048-1" style="">            <div class="file group6048 " id="ms_6048-0" data-slot-media-path="/api/slot_media/15295/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_0544.jpg" data-src="https://blueridgecountry.com/downloads/9219/download/IMG_0544.jpg?cb=f7600aec7eac5d0cbc1de10c34fdcd86&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/9219/download/IMG_0544.jpg?cb=f7600aec7eac5d0cbc1de10c34fdcd86&amp;w=600" title="IMG_0544.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p>They’ve been spotted in a few other states. But as far as I know, no other town has placed them on their Main Street traffic light poles, nor declared itself a white squirrel sanctuary.</p>&#13;
&#13;
<p>Located in a county that’s more than half public land, it’s no surprise that Brevard is a magnet for hikers, mountain bikers and fly-fishing anglers. What is a surprise is that this small city of 8,000 also has a sophisticated and growing arts presence, a lot of fine dining, a multi-floor toy store itself worth a trip and one of the best bookstores I’ve shopped. With a group of young and determined development staff aligned with long-time residents, Brevard feels like a place that’s deeply rooted yet growing with creativity and verve.</p>&#13;
&#13;
<p>You could easily wander Brevard’s downtown for a full day, enjoying the art galleries, home décor and clothing stores, restaurants and gift shops (including the White Squirrel Shoppe). Brevard has been a Main Street Community since 1993, and it’s championed by its nonprofit, The Heart of Brevard.</p>&#13;
&#13;
<p>Nicole Bentley, the executive director of Heart of Brevard, started work just months before the pandemic began. With her community engagement manager, Sara Jerome, she set out to keep downtown Brevard alive.</p>&#13;
&#13;
<div id="media-carousel-6049" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6049-0">    <span id="close-btn-6049-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6049 hidden" id="ms_6049-0" data-image-url="https://blueridgecountry.com/downloads/9220/download/IMG_0558.jpg?cb=586f15135b8426ef5332fbf00f8fc653" data-image-id="9220" data-slot-media-path="https://blueridgecountry.com/api/slot_media/15296/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_0558.jpg" data-src="https://blueridgecountry.com/downloads/9220/download/IMG_0558.jpg?cb=586f15135b8426ef5332fbf00f8fc653&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/9220/download/IMG_0558.jpg?cb=586f15135b8426ef5332fbf00f8fc653&amp;w=640" title="IMG_0558.jpg">        <p class="credits">Joan Vannorsdall</p>            </div>        <div class="media-content">            <p>The longstanding Brevard Music Center brings musicians and music lovers from all over the world to Brevard every summer.</p>    </div>  </div>  </div></div><p>“We had to do a lot of COVID re-envisioning. We developed a downtown open-house model, rather than hosting festivals with outside vendors coming in. We started Saturday Strolls on the last Saturday of the month, April through September. We did a plein air event in late June, with 25 artists painting throughout the downtown and a ‘wet sale’ of their work at the end of the weekend,” Bentley says. “Basically, we did micro-events to keep the crowds down and the businesses open.”</p>&#13;
&#13;
<div id="media-carousel-6050" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-6050-1" style="">            <div class="file group6050 " id="ms_6050-0" data-slot-media-path="/api/slot_media/15297/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="AdobeStock_48084262.jpg" data-src="https://blueridgecountry.com/downloads/9221/download/AdobeStock_48084262.jpg?cb=645c0f20cd4e8dfa96ef9667dc7fed78&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 306]" src="https://blueridgecountry.com/downloads/9221/download/AdobeStock_48084262.jpg?cb=645c0f20cd4e8dfa96ef9667dc7fed78" title="AdobeStock_48084262.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Adobestock</p></div>            <div class="media-content">                <p>Brevard’s famed white squirrels are arguably the cutest town mascot in our mountains.</p>    </div></div></div><p>Jerome, a Brevard native who was hired in March of 2020 to do events for Heart of Brevard, spent the early part of the pandemic focusing on growing their online presence. Facebook Live arts and crafts demonstrations. A YouTube channel. A 2020 Virtual Halloween Fest.</p>&#13;
&#13;
<p>All of it worked. Downtown Brevard has a 98% occupancy. Even mid-week, it’s hard to find a parking place on Main Street.</p>&#13;
&#13;
<p>DeeDee Perkins, owner of DD Bullwinkel’s Outdoors and Moose Tracks shoe store (both must-shops), is married to a Brevard native.  She’s lived in town for 36 years and served on numerous community development and downtown boards. She can tell you the history of every building in the downtown, and was a crucial player in successfully recruiting businesses to fill 14 empty store fronts.  “I’m a relationship builder,” she says.  “This is home, and I want to see it flourish.  </p>&#13;
&#13;
<p>“Both Transylvania County and the City of Brevard were just recognized for their sustainable tourism,” Perkins says. “We’re really proud of that.” (As well they should be: they were one of only five North American recipients of the Global Top 100 Sustainable Destinations award, and the only one in the eastern U.S.)</p>&#13;
&#13;
<p>The vibrant Brevard downtown is cradled by mountainous forests: Pisgah National Forest, Dupont State Recreational Area, Gorges State Park, Headwaters State Forest, and a small piece of Nantahala National Forest. In addition to the fabled waterfalls, there’s some big history to be learned in these woods: the Cradle of Forestry (the first forestry school in America and now a visitor destination); the Pisgah Astronomical Research Institute—PARI (a former NASA satellite tracking station); the Setzer State Fish Hatchery (the largest in North Carolina); the Southern Highlands Reserve (a native plant arboretum).</p>&#13;
&#13;
<p>It’s all there—the arts and the culture; the civic pride and investment; the endless outdoors. A world-renown music center and nationally recognized Brevard College.</p>&#13;
&#13;
<p>How does that happen, in a small mountain town off the beaten track? I can take a few guesses—persistent creative placemakers; a clearly imagined and well-sloganed identity; strong cooperation among stakeholders.</p>&#13;
&#13;
<div id="media-carousel-6051" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6051-0">    <span id="close-btn-6051-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6051 hidden" id="ms_6051-0" data-image-url="https://blueridgecountry.com/downloads/9222/download/AdobeStock_420843648.jpg?cb=a834683b35a1ab666a406d5be8b89c12" data-image-id="9222" data-slot-media-path="https://blueridgecountry.com/api/slot_media/15298/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="AdobeStock_420843648.jpg" data-src="https://blueridgecountry.com/downloads/9222/download/AdobeStock_420843648.jpg?cb=a834683b35a1ab666a406d5be8b89c12&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/9222/download/AdobeStock_420843648.jpg?cb=a834683b35a1ab666a406d5be8b89c12&amp;w=640" title="AdobeStock_420843648.jpg">        <p class="credits">Adobestock</p>            </div>        <div class="media-content">            <p>High Falls, in DuPont State Forest, is just one of more than 250 falls in Transylvania County.</p>    </div>  </div>  </div></div><p>But Clark Lovelace says it best. “We are an authentic town. We value what is. We’re warm and friendly without airs. We have the warmth of a small town and the amenities of a larger city. We’re small—but we come across as bigger. We are one of a kind.”</p>&#13;
&#13;
<p>Lovelace is the Executive Director of the Brevard/Transylvania Chamber of Commerce and the Tourism Development authority. He grew up in Brevard, and remembers when two industries—Ecusta paper mill (which manufactured paper for cigarettes, Bibles, and dictionaries) and Dupont (photographic film)—provided jobs for the majority of Transylvania County residents.</p>&#13;
&#13;
<p>“Tourism was always present in our county,” he says. “But when both of our industries shut down within 18 months of one another, we refocused on tourism. We’re more intentional about it now.” (Their rack booklet, “The Heart of Adventure” is proof positive of that—it’s the best I’ve ever seen.)</p>&#13;
&#13;
<p>“We have 17 summer camps in Transylvania County. People come to camp here, come back to visit as adults, and retire here. People who are choosing to live here—they’re really choosing to live here.”</p>&#13;
&#13;
<p>Go to Brevard for the art galleries and restaurants and the summer music festival. The hiking and biking and outdoor history. The art and food; the bookstore and the toy store. Go to Brevard because it hasn’t been overdone. Because it knows what it is…and where it’s heading.</p>&#13;
&#13;
<p> And because the white squirrels are mighty cute.</p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above first appeared in our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">January / February 2022 issue</a>. For more like it </strong><strong><a href="https://blueridgecountry.com/subscribe">subscribe</a> today or </strong><strong><a href="https://blueridgecountry.com/PLUS">log in</a> with your </strong><strong><a href="https://blueridgecountry.com/PLUS">active BRC+ Membership</a>. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/travel/" rel="tag" >Travel</a>

                <a href="https://blueridgecountry.com/topics/blue-ridge-towns/" rel="tag" >Our Blue Ridge Towns</a>

                <a href="https://blueridgecountry.com/topics/jan-feb-2022/" rel="tag" >Jan/Feb 2022</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/joan-vannorsdall/" rel="author"
       >Joan Vannorsdall</a> </p>
    
    <time datetime="2022-01-06T15:42:34.098076">
    <p class="date">January 6, 2022</p>
    <p class="time">3:42 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/our-blue-ridge-towns/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" rel="noopener" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free regional quick guides and travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and more!&nbsp;<span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">Click Here</a></span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.190"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank" rel="noopener" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="JF 2022 Cover" data-src="https://blueridgecountry.com/downloads/9136/download/BRCJF22-Cover.jpg?cb=a39316c81b0ae22bda5d674b77fe7d3d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/9136/download/BRCJF22-Cover.jpg?cb=a39316c81b0ae22bda5d674b77fe7d3d&amp;w=300" title="JF 2022 Cover" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank"><img alt="BRC+ Logo Bar" src="/downloads/7818/download/BRC+-logo-bar.jpg" style="width: 100%;" /></a></h3>

<h3 style="text-align: center;"><strong>Subscriber Exclusives:</strong>&nbsp;</h3>

<p style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Blue Ridge Country PLUS (BRC+)</a></p>

<p style="text-align: center;"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">Digital Edition Archives</a></p>

<p style="text-align: center;"><a href="https://apps.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1">iOS App</a></p>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.190"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>Sign Up For Our FREE E-Newsletters!</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" rel="noopener" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.190"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertising-info">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_cal_sprocket&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;content_uuid&quot;: &quot;35bdfaf2-6f30-11ec-94c5-129241f8874b&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Brevard, NC: Waterfalls, White Squirrels and Welcome Home\&quot;&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6047, &quot;slot_uuid&quot;: &quot;0b303992-ebee-47e0-c48a-74853b483a54&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6048, &quot;slot_uuid&quot;: &quot;7242b2e9-90ee-4cf0-862b-2cf6e5aa4232&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6049, &quot;slot_uuid&quot;: &quot;02041652-0785-4099-8505-6c8373013939&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6050, &quot;slot_uuid&quot;: &quot;70fe8dee-4dd5-478d-8fbd-78bfbc784fc6&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6051, &quot;slot_uuid&quot;: &quot;04b5e70b-7c82-44ec-f922-969240a2b02c&quot;}]}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/get_related_links&quot;}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;content_uuid&quot;: &quot;35bdfaf2-6f30-11ec-94c5-129241f8874b&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Brevard, NC: Waterfalls, White Squirrels and Welcome Home\&quot;&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6047, &quot;slot_uuid&quot;: &quot;0b303992-ebee-47e0-c48a-74853b483a54&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6048, &quot;slot_uuid&quot;: &quot;7242b2e9-90ee-4cf0-862b-2cf6e5aa4232&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6049, &quot;slot_uuid&quot;: &quot;02041652-0785-4099-8505-6c8373013939&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6050, &quot;slot_uuid&quot;: &quot;70fe8dee-4dd5-478d-8fbd-78bfbc784fc6&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6051, &quot;slot_uuid&quot;: &quot;04b5e70b-7c82-44ec-f922-969240a2b02c&quot;}]}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/35bdfaf2-6f30-11ec-94c5-129241f8874b/get_related_links&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  </body>
</html>
