<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "author": ["Ginny Neil"], "mpuid": "8f679dfc-ed37-56ca-afaa-12c5ad02cb6d", "instance": "blueridgecountry", "urlname": "of-cat-tales-and-cattails", "section": "departments", "fb_app_id": "176964235771495", "subsection": "mountain-garden", "tag": ["May\/June 2022", "Singing in the Garden"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Singing in the Garden: Of Cat Tales and Cattails - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="“Nature is bent on new beginning...”
— Rosy Cole"/>
      <meta name="keywords" content="Singing in the Garden,Ginny Neil,May/June 2022"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Singing in the Garden: Of Cat Tales and Cattails - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.000d80f948bc111e566ee27c53dc491c.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRCfavicon2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9570/download/5.png?cb=79646c78342ee3ac496056da82e3aced&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/9571/download/5.jpg?cb=ac893006f206a2afc9dbbbf517e6a5da&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/"/><meta property="og:description" content="“Nature is bent on new beginning...”
— Rosy Cole"/><meta property="og:title" content="Singing in the Garden: Of Cat Tales and Cattails"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&amp;amp;w=1200"/>
      <meta name="author" content="Ginny Neil"/><meta property="article:author" content="https://blueridgecountry.com/topics/ginny_neil/"/><meta property="article:tag" content="Singing in the Garden"/><meta property="article:tag" content="May/June 2022"/><meta property="article:published_time" content="2022-04-25T16:04:34.317774"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@type": "Article", "@id": "https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/", "keywords": ["Singing in the Garden", "May/June 2022"], "articleSection": "Singing in the Garden", "creator": "Ginny Neil", "publisher": {"sameAs": "https://blueridgecountry.com/", "@type": "Organization", "name": "Blue Ridge Country", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRC-Logo-2013-header2.jpg"}}, "dateModified": "2022-04-25T16:04:34.317774", "headline": "Singing in the Garden: Of Cat Tales and Cattails", "mainEntityOfPage": "https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/", "author": {"@type": "Person", "name": "Ginny Neil"}, "name": "Singing in the Garden: Of Cat Tales and Cattails", "image": "https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&w=675", "datePublished": "2022-04-25T16:04:34.317774", "url": "https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/", "thumbnailUrl": "https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&w=675"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRC-PWA-192-192.jpg" />
      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<meta name="facebook-domain-verification" content="0o9ev1oa7i4yj9dne8ovchaz83k3ve" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<script src ="https://up.pixel.ad/assets/up.js?um=1"></script>;
<script type="text/javascript">
	cntrUpTag.track('cntrData', '429d882810de2141');
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_departments">
          <div id="subsection_mountain-garden">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" height="115" width="418" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-b1c20abedaa8e7e4f0fae51f18869795/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="selected menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/departments">Departments</a> <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a> <a href="https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/">Singing in the Garden: Of Cat Tales and Cattails</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/departments/mountain-garden/look-fast-love-long/">Singing in the Garden: Look Fast Love Long</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/departments/mountain-garden/of-cat-tales-and-cattails/" />
            <meta itemprop="name" content="Singing in the Garden: Of Cat Tales and Cattails" />
            <meta itemprop="description" content="“Nature is bent on new beginning...”
— Rosy Cole" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-04-25T16:04:34.317774" />
            <h1 itemprop="headline">Singing in the Garden: Of Cat Tales and Cattails</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/ginny_neil/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ginny Neil<meta itemprop="name" content="Ginny Neil" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-04-25T16:04:34.317774">
    <p class="date">April 25, 2022</p>
    <p class="time">4:04 PM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/mountain-garden/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>“Nature is bent on new beginning...”— Rosy Cole</em></p>&#13;
&#13;
<div id="media-carousel-6490" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6490-0">    <span id="close-btn-6490-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6490 hidden" id="ms_6490-0" data-image-url="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c" data-image-id="9569" data-slot-media-path="https://blueridgecountry.com/api/slot_media/15751/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="7.jpg" data-src="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" height="450" src="https://blueridgecountry.com/downloads/9569/download/7.jpg?cb=7d9f266033eb2d2996061e320312817c" title="7.jpg" width="675">        <p class="credits">Ginny Neil</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p><strong>For longtime readers </strong>of this column, this is the last time you will see my yellow cat in the illustrations. His name was Tip, and he is gone.</p>&#13;
&#13;
<p>Long ago, my youngest son wrecked the car when he was bringing the little fluff-ball home for the first time. Youngest walked the half mile to the house, and then we went back out with him to assess the damage. As we stared in the window of the Buick, a small yellow head poked up out of a cardboard box in the front seat of the car and stared back at us.</p>&#13;
&#13;
<p>“He’s the reason I wrecked,” my youngest said, pointing to the kitten. “He tried to climb out of the box. When I reached over to tuck him back in, I missed the turn and tipped the car into the ditch.”</p>&#13;
&#13;
<p>Tip was a serious cat. If he liked you, he crawled into your lap and drooled while you scratched his ears. If he didn’t, he hissed and hid. Sometimes I would wake in the night to the wet touch of his nose against my cheek. Perhaps he was just checking to see if I was still alive.</p>&#13;
&#13;
<div id="media-carousel-6491" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-6491-1" style="">            <div class="file group6491 " id="ms_6491-0" data-slot-media-path="/api/slot_media/15752/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="5.png" data-src="https://blueridgecountry.com/downloads/9570/download/5.png?cb=79646c78342ee3ac496056da82e3aced&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" height="400" src="https://blueridgecountry.com/downloads/9570/download/5.png?cb=79646c78342ee3ac496056da82e3aced&amp;w=600" title="5.png" width="600"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Ginny Neil</p></div>            <div class="media-content">                    </div></div></div><p>Tip started losing weight two years ago, but testing never revealed the cause, and worming never fixed the problem. In spite of his rickety appearance he still made a morning foray out into the wetland beyond my front fence. He often returned with a mouse, which he deconstructed on my porch steps, leaving a green gallbladder and tail as evidence of his undiminished prowess.</p>&#13;
&#13;
<p>Then, he began lying in front of the woodstove for whole days at a time, staring pensively into the flames. One warm morning he asked to go out and headed into the wetland. I thought it a good sign.</p>&#13;
&#13;
<p>We never saw him again.</p>&#13;
&#13;
<p>Somewhere out in the wetland, Tip is returning to the soil. The earth is taking him in to feed the cattails that will cradle redwings, the reeds that will sing in the wind, and the willows that will make room for possums at their roots. I will remember him each time cattail seed rises up from the marsh and drifts past on an autumn breeze.</p>&#13;
&#13;
<div id="media-carousel-6492" class="media-aside left">    <div class="gallery_slide single" id="media-thumb-6492-1" style="">            <div class="file group6492 " id="ms_6492-0" data-slot-media-path="/api/slot_media/15753/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="5.jpg" data-src="https://blueridgecountry.com/downloads/9571/download/5.jpg?cb=ac893006f206a2afc9dbbbf517e6a5da&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" height="400" src="https://blueridgecountry.com/downloads/9571/download/5.jpg?cb=ac893006f206a2afc9dbbbf517e6a5da&amp;w=600" title="5.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Ginny Neil</p></div>            <div class="media-content">                    </div></div></div><p>We have another, younger cat named Zip. She spent the first year of her life zipping out of every open door. She is not a lap sitter or a drooler. When I finally installed a cat door to accommodate her high energy, she used it to bring us live presents: birds, frogs, mice. Fatter and more settled now, she sleeps at my feet and I am no longer startled by birds flying out from under the sofa.</p>&#13;
&#13;
<p>I hope you will enjoy her as much as I do. She doesn’t touch her nose to my cheeks at night like Tip did, but she has made her own space in my heart.</p>&#13;
&#13;
<p>Zip has taken up Tip’s old habit of hunting in the marsh and leaving dismantled presents on the front porch. One day, like him, she will also disappear to nourish the earth and all that it feeds. Until then, she will join me in my illustrations. I hope you will make her feel welcome.</p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above first appeared in our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">May / June 2022 issue</a>. For more like it <a href="https://blueridgecountry.com/subscribe">subscribe</a> today or </strong><strong><a href="https://blueridgecountry.com/PLUS">log in</a> with your </strong><strong><a href="https://blueridgecountry.com/PLUS">active BRC+ Membership</a>. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/singing-garden/" rel="tag" >Singing in the Garden</a>

                <a href="https://blueridgecountry.com/topics/may-june-2022/" rel="tag" >May/June 2022</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/ginny_neil/" rel="author"
       >Ginny Neil</a> </p>
    
    <time datetime="2022-04-25T16:04:34.317774">
    <p class="date">April 25, 2022</p>
    <p class="time">4:04 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/departments/mountain-garden/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" rel="noopener" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" height="100" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" width="300" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free regional quick guides and travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and more!&nbsp;<span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">Click Here</a></span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.50"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank" rel="noopener" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MA 2022 Cover" data-src="https://blueridgecountry.com/downloads/9354/download/MA-2022-Cover.jpg?cb=5b1f1f65b42fcac6996bc0078e1f217c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" height="646" src="https://blueridgecountry.com/downloads/9354/download/MA-2022-Cover.jpg?cb=5b1f1f65b42fcac6996bc0078e1f217c" title="MA 2022 Cover" width="413" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank"><img alt="BRC+ Logo Bar" src="/downloads/7818/download/BRC+-logo-bar.jpg" style="width: 100%;" /></a></h3>

<h3 style="text-align: center;"><strong>Subscriber Exclusives:</strong>&nbsp;</h3>

<p style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Blue Ridge Country PLUS (BRC+)</a></p>

<p style="text-align: center;"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">Digital Edition Archives</a></p>

<p style="text-align: center;"><a href="https://apps.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1">iOS App</a></p>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.50"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>Sign Up For Our FREE E-Newsletters!</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" rel="noopener" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" height="250" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" width="300" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.50"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_flavors">
    <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
  </li>
  <li class="menu_subsection_from-the-editor">
    <a href="https://blueridgecountry.com/departments/from-the-editor">From The Editor</a>
  </li>
  <li class="menu_subsection_mountain-report">
    <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
  </li>
  <li class="menu_subsection_hikes">
    <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
  </li>
  <li class="menu_subsection_animals">
    <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
  </li>
  <li class="menu_subsection_country-roads">
    <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
  </li>
  <li class="selected menu_subsection_mountain-garden">
    <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
  </li>
  <li class="menu_subsection_guest-column">
    <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
  </li>
  <li class="menu_subsection_mill-creek-stories">
    <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
  </li>
  <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
    <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertising-info">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_cal_sprocket&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6490, &quot;slot_uuid&quot;: &quot;3c2df0df-53c1-4069-be91-fae267bd63f2&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6491, &quot;slot_uuid&quot;: &quot;77a8706e-b2f0-47b9-c1f6-43471e05a4c1&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;aside_left&quot;, &quot;slot_id&quot;: 6492, &quot;slot_uuid&quot;: &quot;2a036110-06d0-4c11-806f-9099e4f6e6ef&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Singing in the Garden: Of Cat Tales and Cattails\&quot;&quot;, &quot;show_dynamic_map&quot;: true, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;edaf9a3e-c4d1-11ec-a428-1282f806858f&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 6490, &quot;slot_uuid&quot;: &quot;3c2df0df-53c1-4069-be91-fae267bd63f2&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 6491, &quot;slot_uuid&quot;: &quot;77a8706e-b2f0-47b9-c1f6-43471e05a4c1&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;aside_left&quot;, &quot;slot_id&quot;: 6492, &quot;slot_uuid&quot;: &quot;2a036110-06d0-4c11-806f-9099e4f6e6ef&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/edaf9a3e-c4d1-11ec-a428-1282f806858f/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Singing in the Garden: Of Cat Tales and Cattails\&quot;&quot;, &quot;show_dynamic_map&quot;: true, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;edaf9a3e-c4d1-11ec-a428-1282f806858f&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script>

  </body>
</html>
