<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "blueridgecountry", "urlname": "pack-horse-librarians-eastern-kentucky", "type": "article", "section": "newsstand", "author": ["Joan Vannorsdall"], "subsection": "magazine", "tag": ["Featured", "Nov\/Dec 2019"], "fb_app_id": "176964235771495"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Pack Horse Librarians of Eastern Kentucky - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="During the Depression, they delivered books and other reading materials in remote rural areas, to people with no other access to the world of reading."/>
      <meta name="keywords" content="Featured,Nov/Dec 2019,Joan Vannorsdall"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Pack Horse Librarians of Eastern Kentucky - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.e2859ad0815939756fb8e37402210bfe.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:url" content="https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/"/><meta property="og:title" content="The Pack Horse Librarians of Eastern Kentucky"/><meta property="og:description" content="During the Depression, they delivered books and other reading materials in remote rural areas, to people with no other access to the world of reading."/><meta property="og:image" content="https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7308/download/Pack-Horse-Librarians.jpg?cb=35825e0d24f62814495a71e9715b3544&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7310/download/1_Surrounded_by_children_RG1670.jpg?cb=71019c065e8f5487682c5c0331663eb3&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7311/download/IMG_4913.jpg?cb=1a7310dedb1611b5d12ce1c6327f326d&amp;w=1200"/><meta property="og:image:width" content="355"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7312/download/2009_07_13-124_3729786297_o.jpg?cb=231b31e3c8b4acb17a1b1bf01f3a6a80&amp;w=1200"/><meta property="og:image:width" content="338"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7313/download/IMG_4932.jpg?cb=fa664e63844c00711eef1403da2e5984&amp;w=1200"/><meta property="og:image:width" content="379"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7314/download/3_Front_Porch_Delivery_RG1670.jpg?cb=1aafcc3e3cf9a754e58ec634b8e405f9&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7315/download/2009_07_13-131_3729786971_o.jpg?cb=92aabf37dd1435cd4a07085b1ad5efe0&amp;w=1200"/><meta property="og:image:width" content="338"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7316/download/IMG_4924.jpg?cb=d12a4100f3af192b0b74241db5171f41&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7317/download/IMG_4930.jpg?cb=c7cd991b423122d5265decd0c4801d0c&amp;w=1200"/><meta property="og:image:width" content="313"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7318/download/IMG_4903b.jpg?cb=530324d5a4cb1b09a47a5b6424af6783&amp;w=1200"/><meta property="og:image:width" content="362"/><meta property="og:image:height" content="450"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef&amp;amp;w=1200"/>
      <meta name="author" content="Joan Vannorsdall"/><meta property="article:author" content="https://blueridgecountry.com/topics/joan-vannorsdall/"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Nov/Dec 2019"/><meta property="article:published_time" content="2019-10-15T08:24:27.092447"/>
      
      <script type="application/ld+json">
{"@graph": [{"publisher": {"name": "Blue Ridge Country", "logo": {"url": "https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/BRC-Logo-2013-header2.jpg", "@type": "ImageObject"}, "@type": "Organization"}, "creator": "Joan Vannorsdall", "headline": "The Pack Horse Librarians of Eastern Kentucky", "@id": "https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/", "articleSection": "Features", "keywords": ["Featured", "Nov/Dec 2019"], "name": "The Pack Horse Librarians of Eastern Kentucky", "mainEntityOfPage": "https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/", "@type": "Article", "url": "https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/", "datePublished": "2019-10-15T08:24:27.092447", "image": "https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef&w=675", "thumbnailUrl": "https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef&w=675", "author": {"name": "Joan Vannorsdall", "@type": "Person"}, "dateModified": "2019-10-15T08:32:20.354394"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_newsstand">
          <div id="subsection_magazine">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-ebc79b18819d94e03fa59355c14ad2ac/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/newsstand">Magazine</a> <a href="https://blueridgecountry.com/newsstand/magazine">Features</a> <a href="https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/">The Pack Horse Librarians of Eastern Kentucky</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/7309/download/2_all_lined_up_RG1670.jpg?cb=c0ab3870ce487104792440730d023eef" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/">The Shoe Factor: Bad Things Can Begin at the Feet</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/newsstand/magazine/pack-horse-librarians-eastern-kentucky/" />
            <meta itemprop="name" content="The Pack Horse Librarians of Eastern Kentucky" />
            <meta itemprop="description" content="During the Depression, they delivered books and other reading materials in remote rural areas, to people with no other access to the world of reading." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-10-15T08:32:20.354394" />
            <h1 itemprop="headline">The Pack Horse Librarians of Eastern Kentucky</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/joan-vannorsdall/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Joan Vannorsdall<meta itemprop="name" content="Joan Vannorsdall" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-10-15T08:24:27.092447">
    <p class="date">October 15, 2019</p>
    <p class="time">8:24 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/newsstand/magazine/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>During the Depression, they delivered books and other reading materials in remote rural areas, to people with no other access to the world of reading.</strong></p>&#13;
&#13;
<div id="media-carousel-3131" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3131-0">    <span id="close-btn-3131-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3131 hidden" id="ms_3131-0" data-image-url="https://blueridgecountry.com/downloads/7308/download/Pack-Horse-Librarians.jpg?cb=35825e0d24f62814495a71e9715b3544" data-image-id="7308" data-slot-media-path="/api/slot_media/12232/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pack-Horse-Librarians.jpg" data-src="https://blueridgecountry.com/downloads/7308/download/Pack-Horse-Librarians.jpg?cb=35825e0d24f62814495a71e9715b3544&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7308/download/Pack-Horse-Librarians.jpg?cb=35825e0d24f62814495a71e9715b3544&amp;w=640" title="Pack-Horse-Librarians.jpg">        <p class="credits">Kentucky Dept. for Libraries &amp; Archives</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>A few months back, I came across a novel by Kentucky writer Kim Michele Richardson, “The Book Woman of Troublesome Creek.” Compulsively readable, Richardson’s novel tells the story of Cussy Carter, the last of the “Kentucky Blue” people, who takes a job with the Depression-era WPA Pack Horse Library project to deliver books into the remote mountains of eastern Kentucky.</p>&#13;
&#13;
<p>I love the mountains; I love books. I love horses; I love brave women. So how come I’d never heard of this steep-trail horseback library project, launched by Franklin Delano Roosevelt in the depths of the Depression? A project that, from its inception in 1935 to its end in 1943, reached 1.5 million Kentuckians and enabled nearly 1,000 women to support themselves and their families in 48 Kentucky counties? That in 1956 inspired Kentucky Congressman Carl D. Perkins (who’d benefitted from the Pack Horse Library program as a teacher in Knott County) to sponsor the Library Services Act, which provided the first federal appropriations for library service. </p>&#13;
&#13;
<p>I went in search of the story. What I learned taught me a lot about the power of words in hard times, and the courage of those who traveled to shared them. </p>&#13;
&#13;
<p><strong>By 1933, unemployment in Appalachia </strong>had risen to 40%. Hundreds of coal mines had been closed in response to the shutdown of factories nationwide; thousands of miners were out of work. A few years into the Great Depression, reporter Lorena Hickock traveled to Appalachia and witnessed infant starvation, rampant pellagra and a severe lack of sanitation. Poor rocky soil made growing food difficult. Desperate times in the mountains.</p>&#13;
&#13;
<div id="media-carousel-3132" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3132-0">    <span id="close-btn-3132-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3132 hidden" id="ms_3132-0" data-image-url="https://blueridgecountry.com/downloads/7310/download/1_Surrounded_by_children_RG1670.jpg?cb=71019c065e8f5487682c5c0331663eb3" data-image-id="7310" data-slot-media-path="/api/slot_media/12233/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1_Surrounded_by_children_RG1670.jpg" data-src="https://blueridgecountry.com/downloads/7310/download/1_Surrounded_by_children_RG1670.jpg?cb=71019c065e8f5487682c5c0331663eb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7310/download/1_Surrounded_by_children_RG1670.jpg?cb=71019c065e8f5487682c5c0331663eb3&amp;w=640" title="1_Surrounded_by_children_RG1670.jpg">        <p class="credits">Kentucky Dept. for Libraries &amp; Archives</p>            </div>        <div class="media-content">            <p>Book delivery by mule to a WPA-built school in Harlan.</p>    </div>  </div>  </div></div><p>In response, FDR’s Works Progress Administration (WPA) program set out to put people to work. Putting people back to work most often meant putting men back to work, and most WPA jobs involved heavy manual labor. Roads and schools and parks were built; tunnels were dug; buildings were constructed. </p>&#13;
&#13;
<div id="media-carousel-3133" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3133-1" style="">            <div class="file group3133 " id="ms_3133-0" data-slot-media-path="/api/slot_media/12234/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4913.jpg" data-src="https://blueridgecountry.com/downloads/7311/download/IMG_4913.jpg?cb=1a7310dedb1611b5d12ce1c6327f326d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 355]" src="https://blueridgecountry.com/downloads/7311/download/IMG_4913.jpg?cb=1a7310dedb1611b5d12ce1c6327f326d" title="IMG_4913.jpg"><div class=""><!--need something here--></div><p class="credits">Kentucky Dept. for Libraries &amp; Archives</p></div>            <div class="media-content">                <p>Children’s books were especially sought by rural Kentucky households.</p>    </div></div></div><p>As the Depression intensified, men abandoned their families, leaving many women as heads of households. In response, WPA jobs were created that were seen as more “seemly” for women—sewing, the creation of Braille books, work in schools and cafeterias. </p>&#13;
&#13;
<p>And the Pack Horse Librarians project. Book delivery? That could be accomplished by women. Never mind that it often meant traveling by horse or mule (or by foot) up a nearly invisible trail, covering 18-20 miles a day. Never mind that one Pack Horse Librarian, Mrs. Mary Littrell, recalls rainy-day roads that were knee-deep in mud. (“I’d have to hold my feet out to the sides of the horse, the mud was so deep on the roads….And the horse would have to swim the creek when it rained. Old Pearl took me every place that I wanted to go.”)</p>&#13;
&#13;
<p>It’s no surprise that Kentucky was home to one of the earliest pack horse library programs: the state was notoriously under-booked at the start of the Depression, with 63% of its residents having no access to public libraries. The first Pack Horse Library program was established in 1934 in Leslie County. Within two years, nearby Harlan, Clay, Whitley, Jackson, Owsley and Lee Counties had their own programs.</p>&#13;
&#13;
<div id="media-carousel-3134" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3134-1" style="">            <div class="file group3134 " id="ms_3134-0" data-slot-media-path="/api/slot_media/12235/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2009_07_13-124_3729786297_o.jpg" data-src="https://blueridgecountry.com/downloads/7312/download/2009_07_13-124_3729786297_o.jpg?cb=231b31e3c8b4acb17a1b1bf01f3a6a80&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 338]" src="https://blueridgecountry.com/downloads/7312/download/2009_07_13-124_3729786297_o.jpg?cb=231b31e3c8b4acb17a1b1bf01f3a6a80" title="2009_07_13-124_3729786297_o.jpg"><div class=""><!--need something here--></div><p class="credits">Kentucky Dept. for Libraries &amp; Archives</p></div>            <div class="media-content">                <p>Lacking enough books to circulate, Pack Horse Librarians constructed their own scrapbooks from discarded materials.</p>    </div></div></div><p>In their young-readers book “Down Cut Shin Creek,” Kathi Appelt and Jeanne Cannella Schmitzer do an admirable job of conveying the structure of the pack horse project:</p>&#13;
&#13;
<p><em>The way it worked was simple. The WPA paid the salaries for the librarians to maintain a headquarters library, usually at the county seat, and to carry books on horseback throughout the county. Their circuits were worked out so that new books were dropped off at Center 1, the books already there were taken on to Center 2, and so on. A center might be a school, or community center, a post office, or even a home.</em></p>&#13;
&#13;
<p>Salaries for the librarians and supervisors were the only thing supported by the federal government. (The “Book Women,” as they were called, were paid $28 a month, from which pack horse feed and lodging had to be paid.) </p>&#13;
&#13;
<p>Finding the books fell to the localities. And it wasn’t easy. At the request of the Kentucky State PTA president, Mrs. B.W. Whitaker, PTAs across Kentucky donated used books and magazines. It wasn’t long before word got to Lena Nofcier, the chair of Library Services for the Kentucky Congress of Parents and Teachers, who set up the Penny Fund Plan. The result? $101.70 raised; 131 new books purchased. Over time, donations came from all over the country. </p>&#13;
&#13;
<div id="media-carousel-3135" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3135-1" style="">            <div class="file group3135 " id="ms_3135-0" data-slot-media-path="/api/slot_media/12236/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4932.jpg" data-src="https://blueridgecountry.com/downloads/7313/download/IMG_4932.jpg?cb=fa664e63844c00711eef1403da2e5984&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 379]" src="https://blueridgecountry.com/downloads/7313/download/IMG_4932.jpg?cb=fa664e63844c00711eef1403da2e5984" title="IMG_4932.jpg"><div class=""><!--need something here--></div><p class="credits">Kentucky Dept. for Libraries &amp; Archives</p></div>            <div class="media-content">                <p>The pack horse librarians faced daunting terrain in their daily rounds, sometimes riding 18 miles a day.</p>    </div></div></div><p>Most desired were children’s books—“Robinson Crusoe,” “Rebecca of Sunnybrook Farm” and “Gulliver’s Travels” were favorites. Picture books were a plus; the pictures helped nonreaders figure out the story. Poetry was often requested, with Robert Louis Stevenson’s “A Child’s Garden of Verses” at the top of the list. Men sought magazines like Popular Mechanics; women requested Woman’s Home Companion and Ladies’ Home Journal.</p>&#13;
&#13;
<p>Not allowed in the Book Women’s sacks were “thriller” magazines like Love Story and True Story, or detective magazines. Always, Bibles were available—and sometimes were read from as declarations of faith and trustworthiness.</p>&#13;
&#13;
<p>Pack horse librarians stopped at schools, where they were greeted by grateful teachers and students. And sometimes, they stopped at a cabin so remote that the resident hadn’t seen a soul since the last book delivery. Book women often did double duty, carrying messages, letters, and news of the world through the mountains. </p>&#13;
&#13;
<div id="media-carousel-3136" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3136-0">    <span id="close-btn-3136-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3136 hidden" id="ms_3136-0" data-image-url="https://blueridgecountry.com/downloads/7314/download/3_Front_Porch_Delivery_RG1670.jpg?cb=1aafcc3e3cf9a754e58ec634b8e405f9" data-image-id="7314" data-slot-media-path="/api/slot_media/12237/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="3_Front_Porch_Delivery_RG1670.jpg" data-src="https://blueridgecountry.com/downloads/7314/download/3_Front_Porch_Delivery_RG1670.jpg?cb=1aafcc3e3cf9a754e58ec634b8e405f9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7314/download/3_Front_Porch_Delivery_RG1670.jpg?cb=1aafcc3e3cf9a754e58ec634b8e405f9&amp;w=640" title="3_Front_Porch_Delivery_RG1670.jpg">        <p class="credits">Kentucky Dept. for Libraries &amp; Archives</p>            </div>        <div class="media-content">            <p>Delivery to a remote homestead in Mill Creek, Kentucky.</p>    </div>  </div>  </div></div><p>Packing reading materials in saddle bags and feed sacks and slinging them across the backs of horses and mules left the materials in constant need of repair. Heavy usage by patrons was also damaging, a problem that some pack horse librarians solved by making highly treasured bookmarks from old Christmas cards to keep readers from folding the page corners. </p>&#13;
&#13;
<div id="media-carousel-3137" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3137-1" style="">            <div class="file group3137 " id="ms_3137-0" data-slot-media-path="/api/slot_media/12238/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2009_07_13-131_3729786971_o.jpg" data-src="https://blueridgecountry.com/downloads/7315/download/2009_07_13-131_3729786971_o.jpg?cb=92aabf37dd1435cd4a07085b1ad5efe0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 338]" src="https://blueridgecountry.com/downloads/7315/download/2009_07_13-131_3729786971_o.jpg?cb=92aabf37dd1435cd4a07085b1ad5efe0" title="2009_07_13-131_3729786971_o.jpg"><div class=""><!--need something here--></div><p class="credits">Jason Vance at the Franklin D. Roosevelt Presidential Library</p></div>            <div class="media-content">                <p>From a librarian-made scrapbook: “Even Baby can read out of Mrs. Marshall’s books. She has books. For all the family.”</p>    </div></div></div><p>Many librarians took magazines and newspapers so worn they couldn’t be restored, and made scrapbooks from the pages. Jason Vance of Middle Tennessee State University’s James E. Walker Library traveled to the FDR Presidential Library in Hyde Park, New York, to read and photograph the collected scrapbooks. They fall, Vance writes in his 2012 article in Library &amp; Information History, into 11 theme categories: “recipes, mountain ballads, pictures, postcards, biographical sketches of famous people, local histories, Kentucky history, quilt patterns, odd place names, local flora, and collections of articles on a given subject.” There was a great demand for religious materials, and many of the scrapbooks featured Scripture and Sunday School lessons. </p>&#13;
&#13;
<p>The scrapbooks were compiled by pack horse librarians during weekly report gatherings at county library headquarters, and included many contributions from library patrons along their routes. In 1940, Vance writes, 2,653 scrapbooks were circulated among Pack Horse Library patrons. “They became important cultural artifacts that offer a window into the lives and interests of readers in the Depression-era Appalachian region of eastern Kentucky,” Vance asserts.</p>&#13;
&#13;
<div id="media-carousel-3138" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3138-0">    <span id="close-btn-3138-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3138 hidden" id="ms_3138-0" data-image-url="https://blueridgecountry.com/downloads/7316/download/IMG_4924.jpg?cb=d12a4100f3af192b0b74241db5171f41" data-image-id="7316" data-slot-media-path="/api/slot_media/12239/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4924.jpg" data-src="https://blueridgecountry.com/downloads/7316/download/IMG_4924.jpg?cb=d12a4100f3af192b0b74241db5171f41&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7316/download/IMG_4924.jpg?cb=d12a4100f3af192b0b74241db5171f41&amp;w=640" title="IMG_4924.jpg">        <p class="credits">Kentucky Dept. for Libraries &amp; Archives</p>            </div>        <div class="media-content">            <p>Eleanor Roosevelt (second from left) in West Liberty, Kentucky.  Roosevelt was a strong advocate of the Pack Horse Library project: “If the women are willing to do things because it’s going to help their neighbors, I think we’ll win out.”</p>    </div>  </div>  </div></div><p>In this way, worn-out reading material found new life—and allowed the Pack Horse Librarians to conduct what Vance calls “a unique, federally funded guerrilla publishing programme.”</p>&#13;
&#13;
<div id="media-carousel-3139" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3139-1" style="">            <div class="file group3139 " id="ms_3139-0" data-slot-media-path="/api/slot_media/12240/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4930.jpg" data-src="https://blueridgecountry.com/downloads/7317/download/IMG_4930.jpg?cb=c7cd991b423122d5265decd0c4801d0c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 313]" src="https://blueridgecountry.com/downloads/7317/download/IMG_4930.jpg?cb=c7cd991b423122d5265decd0c4801d0c" title="IMG_4930.jpg"><div class=""><!--need something here--></div><p class="credits">Kentucky Dept. for Libraries &amp; Archives</p></div>            <div class="media-content">                <p>A pack horse librarian fords Cut Shin Creek.</p>    </div></div></div><p><strong>You can’t really know </strong>what pack horse librarians accomplished in eastern Kentucky until you’re on the roads they traveled. So I set out to find Cut Shin Creek in Leslie County. </p>&#13;
&#13;
<p>Confession: I did it mostly by car, all-wheel drive. On real roads, albeit twisted and potholed. With GoogleMaps. Even so, it wasn’t an easy climb up that single-lane gravel road, and I left with full appreciation for the Book Woman brand of courage.</p>&#13;
&#13;
<p>Standing at road’s edge, you can hear Cut Shin Creek a few hundred feet below, a nearly vertical drop. Deer paths wind up from the creek through heavy tree stands, rocks and tangled vines. </p>&#13;
&#13;
<p>Behind me, the road cut rises high, eroded by runoff. Somewhere up there, likely a homestead stood. Likely the pack horse librarian was a rare and welcome visitor. And what she delivered must have been a bound miracle.</p>&#13;
&#13;
<div id="media-carousel-3140" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3140-1" style="">            <div class="file group3140 " id="ms_3140-0" data-slot-media-path="/api/slot_media/12241/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4903b.jpg" data-src="https://blueridgecountry.com/downloads/7318/download/IMG_4903b.jpg?cb=530324d5a4cb1b09a47a5b6424af6783&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 362]" src="https://blueridgecountry.com/downloads/7318/download/IMG_4903b.jpg?cb=530324d5a4cb1b09a47a5b6424af6783" title="IMG_4903b.jpg"><div class=""><!--need something here--></div><p class="credits">Kentucky Dept. for Libraries &amp; Archives</p></div>            <div class="media-content">                <p>When the roads and the rivers became the same, the pack horse librarians carried on.</p>    </div></div></div><p>In a New York Times essay from September 9, 2018, Eric Klinenberg made a plea for continuing library support in a time when books and the communities they create seem less crucial in our culture.</p>&#13;
&#13;
<p>“It’s worth noting that ‘liber,’ the Latin root of the word ‘library,’ means both ‘book’ and ‘free,’” he writes. “Libraries stand for and exemplify something that needs defending: the public institutions that—even in an age of atomization, polarization and inequality—serve as the bedrock of civil society.” </p>&#13;
&#13;
<p>We have Franklin and Eleanor Roosevelt to thank for providing both to pack horse librarians in Depression-era eastern Kentucky: freedom from poverty, and the freedom of books, shared. It’s a story worth remembering.  </p>&#13;
&#13;
<h4><strong>Want to Know More?</strong></h4>&#13;
&#13;
<ul><li><em>“The Book Woman of Troublesome Creek” by Kim Michele Richardson </em></li>&#13;
	<li><em>“Down Cut Shin Creek: The Pack Horse Librarians of Kentucky” by Kathi Appelt and Jeanne Cannella Schmitzer</em></li>&#13;
	<li><em>“Reaching Out to the Mountains:  The Pack Horse Library of Eastern Kentucky,” Register of the Kentucky Historical Society, Winter 1997.</em></li>&#13;
	<li><em>Kentucky Department for Libraries and Archives (kdla.ky.gov) has a large photographic record of the Pack Horse Library project, as well as photocopies of newspaper articles written in the 1930s-40s.  </em></li>&#13;
	<li><em>The <a href="https://history.ky.gov/resources/martin-f-schmidt-research-library/" target="_blank">Kentucky Historical Society</a> </em><em>has a series of recorded interviews with Pack Horse Librarians as well as Lena Nofcier, who solicited money for book purchase and donations of used materials.</em></li>&#13;
	<li><em>A podcast of the Kitchen Sisters’ National Public Radio story on the pack horse librarians at <a href="http://kitchensisters.org" target="_blank">kitchensisters.org</a>.</em></li>&#13;
</ul>&#13;
&#13;
<p><em>The author is grateful to Jason Vance for sharing his photographs of the Book Woman scrapbooks and interviews with Pack Horse Librarians, to Lisa Thompson of the Kentucky Department for Library and Archives for her sharing of archival materials and photographs, and to Chuck Almarez for historic photo resolution work.</em></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above is from our November/December<a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank"> 2019 issue</a>. For more like it, <a href="https://blueridgecountry.com/subscribe">subscribe</a> today or log in to the <a href="https://blueridgecountry.com/digital">digital edition</a> with your active digital subscription. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/featured/" rel="tag" >Featured</a>

                <a href="https://blueridgecountry.com/topics/nov-dec-2019/" rel="tag" >Nov/Dec 2019</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/joan-vannorsdall/" rel="author"
       >Joan Vannorsdall</a> </p>
    
    <time datetime="2019-10-15T08:24:27.092447">
    <p class="date">October 15, 2019</p>
    <p class="time">8:24 AM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/newsstand/magazine/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    <div id="rightads"><broadstreet-zone zone-id="mpu_right"></broadstreet-zone></div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and much more. Just <span style="color: #0078c1;"><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" style="color: #0078c1;">click here</a></span>!</p>

</div>


  <div class="sprocket sprocket_image"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC News Sprocket2" data-src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 417]" src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w=300" title="BRC News Sprocket2" /><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_html">
  <h2 style="text-align: center;"><strong>FREE E-Newsletters</strong></h2>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>


  <div class="sprocket sprocket_image"><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1%20%28External%29" target="_blank" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC SO 19 Cover" data-src="https://blueridgecountry.com/downloads/7255/download/BRC-SO-19-Cover.jpg?cb=8e7b385d8b4fb785e36959a182b0bf6e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/7255/download/BRC-SO-19-Cover.jpg?cb=8e7b385d8b4fb785e36959a182b0bf6e&amp;w=300" title="BRC SO 19 Cover" /></a><p class="mp-credits"></p></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <a href="https://blueridgecountry.com/search/event/calendar/"
      ><h3 class="sidebar-title">Calendar of Events</h3>
    </a>
</div>

    <div class="tabber" id="calendar_63" data-startindex="0">
                  
                  <div class="tabbertab_hidden" title="Events">
                    

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/craft-fair-of-the-southern-highlands_2/?occ_dtstart=2019-10-17T00:00"
                            ><span itemprop="name">Craft Fair of the Southern Highlands</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T00:00:00">Oct 17, 2019</time> - <time itemprop="endDate" datetime="2019-10-21T00:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/us-cellular-center/"
                            ><span itemprop="name">US Cellular Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Outdoor</span>
                          <span class="categ">Sports</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/windrock-park-fall-jamboree-0/?occ_dtstart=2019-10-17T09:00"
                            ><span itemprop="name">Windrock Park Fall Jamboree</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T09:00:00">Oct 17, 2019</time> - <time itemprop="endDate" datetime="2019-10-19T21:00:00">Oct 19, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/windrock-park/"
                            ><span itemprop="name">Windrock Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Kids &amp; Family</span>
                          <span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Outdoor</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/scare-quest-explore-park-october-17-20-2019/?occ_dtstart=2019-10-17T17:00"
                            ><span itemprop="name">Scare Quest at Explore Park - October 17-20, 2019</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T17:00:00">Oct 17, 2019</time> - <time itemprop="endDate" datetime="2019-10-20T17:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/explore-park/"
                            ><span itemprop="name">Explore Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Kids &amp; Family</span>
                          <span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Outdoor</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/scare-quest-october-17-20-2019-explore-park/?occ_dtstart=2019-10-17T17:00"
                            ><span itemprop="name">Scare Quest October 17-20, 2019 at Explore Park</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T17:00:00">Oct 17, 2019</time> - <time itemprop="endDate" datetime="2019-10-20T22:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/roanoke-countys-explore-park/"
                            ><span itemprop="name">Roanoke County's Explore Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/djoukil-swing-jazz-group/?occ_dtstart=2019-10-17T19:00"
                            ><span itemprop="name">Djoukil - Swing Jazz Group</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T19:00:00">Oct 17, 2019 7:00 PM</time> - <time itemprop="endDate" datetime="2019-10-17T22:00:00">10:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/heritage-preservation-center/"
                            ><span itemprop="name">Heritage Preservation Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Dance</span>
                          <span class="categ">Festivals &amp; Fairs</span>
                          <span class="categ">Film</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/american-dance-festival-s-movies-movers-dance-film-festival/?occ_dtstart=2019-10-17T19:00"
                            ><span itemprop="name">American Dance Festival's "Movies by Movers" Dance Film Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-17T19:00:00">Oct 17, 2019</time> - <time itemprop="endDate" datetime="2019-10-19T21:30:00">Oct 19, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/valborg-theatre/"
                            ><span itemprop="name">Valborg Theatre</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/go-outside-festival_3/?occ_dtstart=2019-10-18T00:00"
                            ><span itemprop="name">GO Outside Festival (GO Fest)</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-18T00:00:00">Oct 18, 2019</time> - <time itemprop="endDate" datetime="2019-10-21T00:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/rivers-edge-sports-complex_1/"
                            ><span itemprop="name">Rivers Edge Sports Complex</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">History</span>
                          <span class="categ">Outdoor</span>
                          <span class="categ">Vacation &amp; Holiday</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/historic-morganton-ghost-tours/?occ_dtstart=2019-10-18T18:00"
                            ><span itemprop="name">Historic Morganton Ghost Tours</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-18T18:00:00">Oct 18, 2019</time> - <time itemprop="endDate" datetime="2019-10-26T21:30:00">Oct 26, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/historic-burke-county-courthouse-lawn/"
                            ><span itemprop="name">Historic Burke County Courthouse</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/2019-blairsville-sorghum-festival/?occ_dtstart=2019-10-12T00:00"
                            ><span itemprop="name">2019 BLAIRSVILLE SORGHUM FESTIVAL</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-12T00:00:00">Oct 12, 2019</time> - <time itemprop="endDate" datetime="2019-10-21T00:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/meeks-park_5/"
                            ><span itemprop="name">Meeks Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/georgia-apple-festival_1/?occ_dtstart=2019-10-12T00:00"
                            ><span itemprop="name">Georgia Apple Festival Arts &amp; Crafts Show</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-12T00:00:00">Oct 12, 2019</time> - <time itemprop="endDate" datetime="2019-10-21T00:00:00">Oct 20, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/ellijay-ga/"
                            ><span itemprop="name">Ellijay, GA</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/fines-creek-dance-night-with-live-music-featuring-running-wo_1/?occ_dtstart=2019-10-19T00:00"
                            ><span itemprop="name">Fines Creek Dance Night with Live Music featuring Running Wolfe and the Renegades</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-10-19T00:00:00">Oct 19, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/fines-creek-community-center/"
                            ><span itemprop="name">Fines Creek Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    	<a class="search" href="https://blueridgecountry.com/search/event/calendar/">Search Events</a> 
                    
                    <a href="https://blueridgecountry.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



  <div class="sprocket sprocket_image"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="https://www.facebook.com/blueridgecountry" target="_blank" title="Like us on facebook"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Facebook logo" data-src="https://blueridgecountry.com/downloads/5114/download/facebook%20logo%20%281%29.jpg?cb=0ddb2c09c83e239b7528337f89a6a094&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/5114/download/facebook%20logo%20%281%29.jpg?cb=0ddb2c09c83e239b7528337f89a6a094" title="Facebook logo" /></a><p class="mp-credits"></p></div>


  <div class="fb-page sprocket sprocket_fb_like_box" data-adapt-container-width="true" data-href="https://www.facebook.com/profile.php?id=19087383530" data-show-facepile="True" data-show-posts="True"></div>



</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="http://www.argifocus.com/Client/LeisurePCom/LM1/lm/rsdefault.asp" target="_blank">Free Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.brpweather.com/forecast/asheville-brp/" target="_blank">Weather</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_tabber&quot;: true, &quot;_mp_facebook&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Pack Horse Librarians of Eastern Kentucky\&quot;&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3131, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;749e7be3-aed0-4493-a5fd-ae463392e881&quot;}, {&quot;slot_id&quot;: 3132, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;fb416b55-1374-46cb-b3bc-79ecd9b7676c&quot;}, {&quot;slot_id&quot;: 3133, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;a7c9f40d-dad5-4b15-c89b-3f4e18b86cdd&quot;}, {&quot;slot_id&quot;: 3134, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;12de36c7-3b1f-426a-b574-af335c181de1&quot;}, {&quot;slot_id&quot;: 3135, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;bb2082a8-3446-4399-89a3-76f1e6da78fe&quot;}, {&quot;slot_id&quot;: 3136, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 5, &quot;slot_uuid&quot;: &quot;6d433f08-7472-43cb-ba26-2c7ffb47e5d5&quot;}, {&quot;slot_id&quot;: 3137, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 6, &quot;slot_uuid&quot;: &quot;2a7f601f-f1e2-48ee-dc67-b26b5b503390&quot;}, {&quot;slot_id&quot;: 3138, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 7, &quot;slot_uuid&quot;: &quot;a8c59a8b-ed87-42d6-d239-18eb50452b62&quot;}, {&quot;slot_id&quot;: 3139, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 8, &quot;slot_uuid&quot;: &quot;2dfbabf9-e453-4d26-8ab9-8cda03d68f00&quot;}, {&quot;slot_id&quot;: 3140, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 9, &quot;slot_uuid&quot;: &quot;ba392aee-da07-4e90-efa4-cfa94029a183&quot;}]}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;1349d918-e914-11e9-a511-1296368300b6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/facebook.6555782c561c7871a600a48a40ac8d21.js" id="_mp_facebook"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Pack Horse Librarians of Eastern Kentucky\&quot;&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3131, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;749e7be3-aed0-4493-a5fd-ae463392e881&quot;}, {&quot;slot_id&quot;: 3132, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;fb416b55-1374-46cb-b3bc-79ecd9b7676c&quot;}, {&quot;slot_id&quot;: 3133, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;a7c9f40d-dad5-4b15-c89b-3f4e18b86cdd&quot;}, {&quot;slot_id&quot;: 3134, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;12de36c7-3b1f-426a-b574-af335c181de1&quot;}, {&quot;slot_id&quot;: 3135, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;bb2082a8-3446-4399-89a3-76f1e6da78fe&quot;}, {&quot;slot_id&quot;: 3136, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 5, &quot;slot_uuid&quot;: &quot;6d433f08-7472-43cb-ba26-2c7ffb47e5d5&quot;}, {&quot;slot_id&quot;: 3137, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 6, &quot;slot_uuid&quot;: &quot;2a7f601f-f1e2-48ee-dc67-b26b5b503390&quot;}, {&quot;slot_id&quot;: 3138, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 7, &quot;slot_uuid&quot;: &quot;a8c59a8b-ed87-42d6-d239-18eb50452b62&quot;}, {&quot;slot_id&quot;: 3139, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 8, &quot;slot_uuid&quot;: &quot;2dfbabf9-e453-4d26-8ab9-8cda03d68f00&quot;}, {&quot;slot_id&quot;: 3140, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 9, &quot;slot_uuid&quot;: &quot;ba392aee-da07-4e90-efa4-cfa94029a183&quot;}]}, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/1349d918-e914-11e9-a511-1296368300b6/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;1349d918-e914-11e9-a511-1296368300b6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script>

  </body>
</html>
