<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "blueridgecountry", "type": "article", "subsection": "magazine", "urlname": "casey-kerrigan-oesh-shoes", "section": "newsstand", "fb_app_id": "176964235771495", "author": ["Eric J. Wallace"], "tag": ["Featured", "Sept\/Oct 2019"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Meet Casey Kerrigan, founder of OESH Shoes - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Dr. Casey Kerrigan was a tenured professor at the University of Virginia. She quit to pursue her dream of revolutionizing women’s footwear."/>
      <meta name="keywords" content="Featured,Sept/Oct 2019,Eric J. Wallace"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Meet Casey Kerrigan, founder of OESH Shoes - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.e8c85005d3dbd405aed60ea0fce7d7f9.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Dr. Casey Kerrigan was a tenured professor at the University of Virginia. She quit to pursue her dream of revolutionizing women’s footwear."/><meta property="og:title" content="The Shoe Factor: Bad Things Can Begin at the Feet"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7251/download/Kerrigan.jpg?cb=658b71244a4851a6f46a4eff3a0248a6&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7253/download/OESH-Cranberry-Lea-Sneaker.jpg?cb=b35902f113cd3217f1e0091a25b8e207&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="450"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7254/download/OESH-Casey-and-Milling-Machine-Courtesy-of-Firefly-Photography.jpg?cb=b1a2b02fd9e02ea17fddeff3e0702e1d&amp;w=1200"/><meta property="og:image:width" content="300"/><meta property="og:image:height" content="450"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460&amp;amp;w=1200"/>
      <meta name="author" content="Eric J. Wallace"/><meta property="article:published_time" content="2019-08-21T16:51:14.848007"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Sept/Oct 2019"/><meta property="article:author" content="https://blueridgecountry.com/topics/eric-j.-wallace/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"name": "Meet Casey Kerrigan, founder of OESH Shoes", "creator": "Eric J. Wallace", "keywords": ["Featured", "Sept/Oct 2019"], "url": "https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/", "articleSection": "Features", "headline": "Meet Casey Kerrigan, founder of OESH Shoes", "mainEntityOfPage": "https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/", "author": {"name": "Eric J. Wallace", "@type": "Person"}, "@id": "https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/", "datePublished": "2019-08-21T16:51:14.848007", "@type": "Article", "thumbnailUrl": "https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460&w=675", "publisher": {"name": "Blue Ridge Country", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/BRC-Logo-2013-header2.jpg"}}, "dateModified": "2019-08-26T10:44:17.346261", "image": "https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460&w=675"}]}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_newsstand">
          <div id="subsection_magazine">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-c13336797d87af948743a880a4716b12/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/newsstand">Magazine</a> <a href="https://blueridgecountry.com/newsstand/magazine">Features</a> <a href="https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/">The Shoe Factor: Bad Things Can Begin at the Feet</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/7252/download/OESH-Dr-Casey-Kerrigan-w-Stom-Cloud-Lea-Sneakers.jpg?cb=e782a980f1ad3ef808d19b834a321460" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="450" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/newsstand/magazine/tal-galton/">Beauty in the Details (or How to Love a Snake)</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/newsstand/magazine/casey-kerrigan-oesh-shoes/" />
            <meta itemprop="name" content="The Shoe Factor: Bad Things Can Begin at the Feet" />
            <meta itemprop="description" content="Dr. Casey Kerrigan was a tenured professor at the University of Virginia. She quit to pursue her dream of revolutionizing women’s footwear." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-08-26T10:44:17.346261" />
            <h1 itemprop="headline">The Shoe Factor: Bad Things Can Begin at the Feet</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/eric-j.-wallace/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Eric J. Wallace<meta itemprop="name" content="Eric J. Wallace" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-08-21T16:51:14.848007">
    <p class="date">August 21, 2019</p>
    <p class="time">4:51 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/newsstand/magazine/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Dr. Casey Kerrigan was a tenured professor at the University of Virginia. She quit to pursue her dream of revolutionizing women’s footwear.</strong></p>&#13;
&#13;
<div id="media-carousel-3021" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3021-0">    <span id="close-btn-3021-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3021 hidden" id="ms_3021-0" data-image-url="https://blueridgecountry.com/downloads/7251/download/Kerrigan.jpg?cb=658b71244a4851a6f46a4eff3a0248a6" data-image-id="7251" data-slot-media-path="/api/slot_media/12121/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Kerrigan.jpg" data-src="https://blueridgecountry.com/downloads/7251/download/Kerrigan.jpg?cb=658b71244a4851a6f46a4eff3a0248a6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" src="https://blueridgecountry.com/downloads/7251/download/Kerrigan.jpg?cb=658b71244a4851a6f46a4eff3a0248a6&amp;w=640" title="Kerrigan.jpg">        <p class="credits">OESH</p>            </div>        <div class="media-content">            <p>Casey Kerrigan: “When you see something wrong with the world and it’s in your power to change it, that’s what you need to do.”</p>    </div>  </div>  </div></div><p>Casey Kerrigan has always pushed herself to go above and beyond. As a University of Chicago track prodigy, she broke school records. Seeking to become a doctor, she attended Harvard Medical School—which has an acceptance rate of 3.7%. </p>&#13;
&#13;
<p>Studying kinesiology at the University of California Los Angeles, her medical and athletic interests merged: Older women were developing osteoarthritis of the knee at more than double the rate of men; Kerrigan wanted to know why. </p>&#13;
&#13;
<p>According to the Arthritis Foundation, the condition is caused by degenerating cartilage and leads to more demobilization among elderly American women than any other single disease. In turn, limited mobility increases the risk for cardiovascular disease, obesity and diabetes, and has been linked to anxiety and depression. </p>&#13;
&#13;
<div id="media-carousel-3022" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3022-1" style="">            <div class="file group3022 " id="ms_3022-0" data-slot-media-path="/api/slot_media/12122/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="OESH-Cranberry-Lea-Sneaker.jpg" data-src="https://blueridgecountry.com/downloads/7253/download/OESH-Cranberry-Lea-Sneaker.jpg?cb=b35902f113cd3217f1e0091a25b8e207&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7253/download/OESH-Cranberry-Lea-Sneaker.jpg?cb=b35902f113cd3217f1e0091a25b8e207&amp;w=600" title="OESH-Cranberry-Lea-Sneaker.jpg"><div class=""><!--need something here--></div><p class="credits">OESH</p></div>            <div class="media-content">                <p>Kerrigan characterizes OESH shoes as, “the only shoes on the planet that are designed to work according to and with our body’s natural biomechanics.”</p>    </div></div></div><p>“If you get arthritis in your knees,” warns Kerrigan, “it’s a downward spiral from there.”</p>&#13;
&#13;
<p>Aghast, she returned to Harvard to found one of the world’s first 3D gait and motion laboratories. There, she made an astonishing discovery: Poorly designed footwear was at fault. </p>&#13;
&#13;
<p>“It turned out none of the big shoe companies had studied the effects of forces above the foot,” says Kerrigan. “What’s happening to the ankles, knees, hips—that’s what really matters. But their research was limited to the foot itself.” </p>&#13;
&#13;
<p>Kerrigan and her team showed that wearing wide, so-called comfortable heels boosted knee-torsion by more than 23% when compared to walking barefoot. Stilettos were much worse. Even Stride Rites and running shoes brought negative effects. Over time, the increased strain was destroying women’s knees.</p>&#13;
&#13;
<p>The findings were released in a scientific paper in 1998. It led to appearances on ABC’s 20/20 and feature articles in prestigious periodicals like Time Magazine, Newsweek, and the New York Times. </p>&#13;
&#13;
<p>“We eliminated the question of increased cartilage degeneration as a byproduct of gender,” says Kerrigan. Measuring stress experienced by men and women while walking or running barefoot, rates were the same. “Before, obesity was the only known cause that we could manage. Now, we understand bad shoes are almost totally to blame.”</p>&#13;
&#13;
<p>Kerrigan’s newfound star-power led to an offer to become the first female chair of the University of Virginia’s Department of Physical Medicine and Rehabilitation. Looking to research healthier footwear, she accepted in 2002.</p>&#13;
&#13;
<p>“By this point, I’d become a mom,” she says. “Before, I felt a kind of social obligation to myself, my peers, my grandmother—I wanted to help women have better joint health and mobility in their old age. But with my daughters, I saw the entire system was wrong: It was structured to produce debilitation.” </p>&#13;
&#13;
<p>Playing whistleblower wasn’t enough; Kerrigan wanted to affect change. She started working with major shoe companies as a medical consultant. </p>&#13;
&#13;
<div id="media-carousel-3023" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3023-1" style="">            <div class="file group3023 " id="ms_3023-0" data-slot-media-path="/api/slot_media/12123/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="OESH-Casey-and-Milling-Machine-Courtesy-of-Firefly-Photography.jpg" data-src="https://blueridgecountry.com/downloads/7254/download/OESH-Casey-and-Milling-Machine-Courtesy-of-Firefly-Photography.jpg?cb=b1a2b02fd9e02ea17fddeff3e0702e1d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7254/download/OESH-Casey-and-Milling-Machine-Courtesy-of-Firefly-Photography.jpg?cb=b1a2b02fd9e02ea17fddeff3e0702e1d" title="OESH-Casey-and-Milling-Machine-Courtesy-of-Firefly-Photography.jpg"><div class=""><!--need something here--></div><p class="credits">OESH</p></div>            <div class="media-content">                <p>OESH’s products are 3D printed on-demand from low-impact sustainable materials.</p>    </div></div></div><p>“But they refused to make anything but trivial adjustments,” she says. “It became very clear they had no interest in investing in an overhaul that would require them to change everything about how they designed and manufactured their shoes. They were using me as a PR stunt.”</p>&#13;
&#13;
<p>In 2009, Kerrigan published a second paper. This one proved a variety of features found in traditional women’s athletic and dress shoes increased “joint torques related to stresses and strains in muscles, ligaments, tendons and joints.” Still, changes didn’t come.</p>&#13;
&#13;
<p>“I found myself faced with a moral imperative,” she explains. “I realized that, if I didn’t do something about this, no one would.”</p>&#13;
&#13;
<p>Within a year, she’d quit her job at UVA, secured funding from the U.S. National Institute of Health, and founded the OESH shoe company in downtown Charlottesville, Virginia. Six years later, she launched the world’s first line of 100% healthy footwear. </p>&#13;
&#13;
<p>“Though it saddens me to say, these are the only shoes on the planet that are designed to work according to and with our body’s natural biomechanics,” says Kerrigan. </p>&#13;
&#13;
<p>Additionally, OESH’s products are 3D printed on-demand from low-impact sustainable materials. The approach makes the shoes the most environmentally friendly option on the market. It also enables Kerrigan to invite customers to her instore factory for a custom assessment of their biomechanics. The advances have led to further funding—including grants from the National Science Foundation.</p>&#13;
&#13;
<blockquote><p><strong>What's in a Name?</strong>  The letters “O-E-S-H” are the letters of s-h-o-e, turned around and inside-out - much as OESH has done with the idea of footwear.</p>&#13;
</blockquote>&#13;
&#13;
<p>Today, OESH offers a complete line of footwear. Options include running, casual and dress shoes, as well as hiking sandals for men and women (costs range from $90 to $130). Though the company focuses on women, Kerrigan says she hopes to develop new options for men in the future.</p>&#13;
&#13;
<p>“Looking back, I could’ve kept my posh job as a university professor and made a bucketload of money pretending to help shoe companies,” she says. “But I couldn’t do that. I needed to show my daughters that, when you see something wrong with the world and it’s in your power to change it, that’s what you need to do.”  </p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>&#13;
<p><strong>The story above is from our <a href="https://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">September/October 2019 issue</a>. For more like it, <a href="https://blueridgecountry.com/subscribe">subscribe</a> today or log in to the <a href="https://blueridgecountry.com/digital">digital edition</a> with your active digital subscription. Thank you for your support!</strong></p>&#13;
&#13;
<hr>&#13;
<hr>&#13;
<hr>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/featured/" rel="tag" >Featured</a>

                <a href="https://blueridgecountry.com/topics/sept-oct-2019/" rel="tag" >Sept/Oct 2019</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://blueridgecountry.com/topics/eric-j.-wallace/" rel="author"
       >Eric J. Wallace</a> </p>
    
    <time datetime="2019-08-21T16:51:14.848007">
    <p class="date">August 21, 2019</p>
    <p class="time">4:51 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/newsstand/magazine/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    <div id="rightads"><broadstreet-zone zone-id="mpu_right"></broadstreet-zone></div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" title="Free Travel Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Travel Info" data-src="https://blueridgecountry.com/downloads/7295/download/free%20travel%20info%20300x100.jpg?cb=1eba1146833746f1758a94c8239b7c9c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7295/download/free%20travel%20info%20300x100.jpg?cb=1eba1146833746f1758a94c8239b7c9c" title="Free Travel Info" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_html">
  <h3 style="text-align: center;"><strong><a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=">Click Here to Get Your FREE Travel Info!</a></strong></h3>

</div>


  <div class="sprocket sprocket_image"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC News Sprocket2" data-src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 417]" src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w=300" title="BRC News Sprocket2" /><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_html">
  <h2 style="text-align: center;"><strong>FREE E-Newsletters</strong></h2>

<p style="text-align: center;"><span style="color:#ffffff;">_</span></p>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>


  <div class="sprocket sprocket_image"><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1%20%28External%29" target="_blank" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC SO 19 Cover" data-src="https://blueridgecountry.com/downloads/7255/download/BRC-SO-19-Cover.jpg?cb=8e7b385d8b4fb785e36959a182b0bf6e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/7255/download/BRC-SO-19-Cover.jpg?cb=8e7b385d8b4fb785e36959a182b0bf6e&amp;w=300" title="BRC SO 19 Cover" /></a><p class="mp-credits"></p></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <a href="https://blueridgecountry.com/search/event/calendar/"
      ><h3 class="sidebar-title">Calendar of Events</h3>
    </a>
</div>

    <div class="tabber" id="calendar_63" data-startindex="0">
                  
                  <div class="tabbertab_hidden" title="Events">
                    

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/front-porch-fest-11/?occ_dtstart=2019-08-29T00:00"
                            ><span itemprop="name">Front Porch Fest 11</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-29T00:00:00">Aug 29, 2019</time> - <time itemprop="endDate" datetime="2019-09-02T00:00:00">Sep 1, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/spirithaven-farm/"
                            ><span itemprop="name">Spirithaven Farm</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/35th-annual-taste-of-our-towns/?occ_dtstart=2019-08-30T00:00"
                            ><span itemprop="name">41st Annual WV Italian Heritage Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-30T00:00:00">Aug 30, 2019</time> - <time itemprop="endDate" datetime="2019-09-02T00:00:00">Sep 1, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/41st-annual-wv-italian-heritage-festival/"
                            ><span itemprop="name">Downtown Clarksburg</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/jackson-s-mill-jubilee/?occ_dtstart=2019-08-30T00:00"
                            ><span itemprop="name">Jackson's Mill Jubilee</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-30T00:00:00">Aug 30, 2019</time> - <time itemprop="endDate" datetime="2019-09-02T00:00:00">Sep 1, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/jackson-mill/"
                            ><span itemprop="name">WVU Jackson's Mill</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/jane-lew-firemen-s-arts-crafts-festival/?occ_dtstart=2019-08-30T00:00"
                            ><span itemprop="name">Jane Lew Firemen's Arts &amp; Crafts Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-30T00:00:00">Aug 30, 2019</time> - <time itemprop="endDate" datetime="2019-09-02T00:00:00">Sep 1, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/jane-lew-fire-department/"
                            ><span itemprop="name">Jane Lew Fire Department</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/n-c-apple-festival/?occ_dtstart=2019-08-30T00:00"
                            ><span itemprop="name">N.C. Apple Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-30T00:00:00">Aug 30, 2019</time> - <time itemprop="endDate" datetime="2019-09-03T00:00:00">Sep 2, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/Hendersonville%2CNC/"
                            ><span itemprop="name">Downtown Hendersonville</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/labor-day-weekend-family-fun_2/?occ_dtstart=2019-08-31T00:00"
                            ><span itemprop="name">Labor Day Weekend Family Fun</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T00:00:00">Aug 31, 2019</time> - <time itemprop="endDate" datetime="2019-09-03T00:00:00">Sep 2, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/chimney-rock-park/"
                            ><span itemprop="name">Chimney Rock Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/58th-annual-south-carolina-apple-festival/?occ_dtstart=2019-08-31T00:00"
                            ><span itemprop="name">58th Annual South Carolina Apple Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T00:00:00">Aug 31, 2019</time> - <time itemprop="endDate" datetime="2019-09-08T00:00:00">Sep 7, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/westminster%2C-sc/"
                            ><span itemprop="name">Westminster, SC</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Kids &amp; Family</span>
                          <span class="categ">Outdoor</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/labor-day-car-show/?occ_dtstart=2019-08-31T09:00"
                            ><span itemprop="name">Labor Day Car Show</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T09:00:00">Aug 31, 2019 9:00 AM</time> - <time itemprop="endDate" datetime="2019-08-31T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/georgia-racing-hall-fame/"
                            ><span itemprop="name">Georgia Racing Hall of Fame </span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/mountain-heritage-festival_7/?occ_dtstart=2019-08-31T09:00"
                            ><span itemprop="name">Mountain Heritage Festival</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T09:00:00">Aug 31, 2019</time> - <time itemprop="endDate" datetime="2019-09-01T17:00:00">Sep 1, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/mountain-life-museum/"
                            ><span itemprop="name">Mountain Life Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/art-dylan-pierce/?occ_dtstart=2019-08-31T10:00"
                            ><span itemprop="name">The Art of Dylan Pierce</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T10:00:00">Aug 31, 2019</time> - <time itemprop="endDate" datetime="2019-09-28T18:00:00">Sep 28, 2019</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/blue-ridge-mountains-arts-association/"
                            ><span itemprop="name">Blue Ridge Mountains Arts Association</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Festivals &amp; Fairs</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="https://blueridgecountry.com/events/thomas-skibinski-0/?occ_dtstart=2019-08-31T17:00"
                            ><span itemprop="name">Thomas Skibinski</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2019-08-31T17:00:00">Aug 31, 2019 5:00 PM</time> - <time itemprop="endDate" datetime="2019-08-31T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/wilson-park/"
                            ><span itemprop="name">Wilson Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    	<a class="search" href="https://blueridgecountry.com/search/event/calendar/">Search Events</a> 
                    
                    <a href="https://blueridgecountry.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



  <div class="sprocket sprocket_image"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="https://www.facebook.com/blueridgecountry" target="_blank" title="Like us on facebook"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Facebook logo" data-src="https://blueridgecountry.com/downloads/5114/download/facebook%20logo%20%281%29.jpg?cb=0ddb2c09c83e239b7528337f89a6a094&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/5114/download/facebook%20logo%20%281%29.jpg?cb=0ddb2c09c83e239b7528337f89a6a094" title="Facebook logo" /></a><p class="mp-credits"></p></div>


  <div class="fb-page sprocket sprocket_fb_like_box" data-adapt-container-width="true" data-href="https://www.facebook.com/profile.php?id=19087383530" data-show-facepile="True" data-show-posts="True"></div>



</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="http://www.argifocus.com/Client/LeisurePCom/LM1/lm/rsdefault.asp" target="_blank">Free Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.brpweather.com/forecast/asheville-brp/" target="_blank">Weather</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;The Shoe Factor: Bad Things Can Begin at the Feet\&quot;&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;86e0f2f1-ad30-450f-a296-c412411d84a8&quot;, &quot;slot_id&quot;: 3021}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;75dc6cae-9e6b-4deb-f053-39e672a781fa&quot;, &quot;slot_id&quot;: 3022}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;4e4b12aa-efc8-445a-e2aa-d9dd91fba5ca&quot;, &quot;slot_id&quot;: 3023}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;9b8a8034-c452-11e9-8efd-121c1647ca3a&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;}}, &quot;_mp_facebook_&quot;: true, &quot;_mp_tabber&quot;: true, &quot;_mp_facebook&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.88dcee9b68cc18e61cc533367f3ad0b0.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;The Shoe Factor: Bad Things Can Begin at the Feet\&quot;&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;86e0f2f1-ad30-450f-a296-c412411d84a8&quot;, &quot;slot_id&quot;: 3021}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;75dc6cae-9e6b-4deb-f053-39e672a781fa&quot;, &quot;slot_id&quot;: 3022}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;4e4b12aa-efc8-445a-e2aa-d9dd91fba5ca&quot;, &quot;slot_id&quot;: 3023}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/9b8a8034-c452-11e9-8efd-121c1647ca3a/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;9b8a8034-c452-11e9-8efd-121c1647ca3a&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/facebook.6555782c561c7871a600a48a40ac8d21.js" id="_mp_facebook"></script>

  </body>
</html>
