<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "event", "section": null, "author": [], "instance": "blueridgecountry", "urlname": "scare-quest-october-24-27-2019-explore-park", "tag": ["Parents", "Leisure & Recreation", "Kids & Family"], "subsection": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Scare Quest October 24-27,2019 at Explore Park - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Roanoke County’s Explore Park, located at MP 115 off the Blue Ridge Parkway, will be the place to Explore your fears on select nights in October! Treetop Quest will be transformed into a night zip-line and challenge course adventure for ages four..."/>
      <meta name="keywords" content="Parents,Leisure &amp; Recreation,Kids &amp; Family"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Scare Quest October 24-27,2019 at Explore Park - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.1c772dfdf0ae40afa37a1a15fad1ef8b.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-bb8d459358d48f0857c4ca19d5c29cd3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-bb8d459358d48f0857c4ca19d5c29cd3/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Roanoke County’s Explore Park, located at MP 115 off the Blue Ridge Parkway, will be the place to Explore your fears on select nights in October! Treetop Quest will be transformed into a night zip-line and challenge course adventure for ages four..."/><meta property="og:url" content="https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/"/><meta property="og:type" content="article"/><meta property="og:title" content="Scare Quest October 24-27,2019 at Explore Park"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/blank.png"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/blank.png"/>
      <meta name="author" content=""/><meta property="article:tag" content="Kids &amp; Family"/><meta property="article:tag" content="Leisure &amp; Recreation"/><meta property="article:tag" content="Parents"/><meta property="article:published_time" content="2019-09-09T13:57:18.961797"/>
      
      <script type="application/ld+json">
{"mainEntityOfPage": "https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/", "@context": "http://schema.org", "description": "Roanoke County\u2019s Explore Park, located at MP 115 off the Blue Ridge Parkway, will be the place to Explore your fears on select nights in October! Treetop Quest will be transformed into a night zip-line and challenge course adventure for ages four...", "@type": "Event", "endDate": "2019-10-27T22:00:00", "startDate": "2019-10-24T17:00:00", "name": "Scare Quest October 24-27,2019 at Explore Park", "@id": "https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/", "url": "https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/", "location": {"address": "56 Roanoke River Parkway Rd, Roanoke, Virginia 24014", "@type": "Place", "name": "Explore Park", "geo": {"latitude": 37.27097, "longitude": -79.94143, "@type": "GeoCoordinates"}, "@id": "https://blueridgecountry.com/locations/explore-park/", "url": "https://blueridgecountry.com/locations/explore-park/"}}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-event">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-bb8d459358d48f0857c4ca19d5c29cd3/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-bb8d459358d48f0857c4ca19d5c29cd3/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-bb8d459358d48f0857c4ca19d5c29cd3/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/">Scare Quest October 24-27,2019 at Explore Park</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/">








  
  <article id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="Scare Quest October 24-27,2019 at Explore Park" />
            <meta itemprop="description" content="Roanoke County’s Explore Park, located at MP 115 off the Blue Ridge Parkway, will be the place to Explore your fears on select nights in October! Treetop Quest will be transformed into a night zip-line and challenge course adventure for ages four..." />
            
            
            <h1>Scare Quest October 24-27,2019 at Explore Park</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-10-24T17:00:00">Oct 24, 2019 5:00 PM</time> to <time itemprop="endDate" datetime="2019-10-27T22:00:00">Oct 27, 2019 10:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;dates=20191024T210000Z/20191028T020000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/google.gif" alt="Google Calendar  - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;st=20191024T210000Z&amp;dur=7700&amp;url=https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/&amp;in_loc=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;dtstart=20191024T210000Z&amp;dtend=20191028T020000Z&amp;location=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/scare-quest-october-24-27-2019-explore-park/occ/scare-quest-october-24-27-2019-explore-park_20191024T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/ical.gif" alt="iCalendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/explore-park/" class="loc_title"><span
                      itemprop="name"
                    >Explore Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.27097"/>
                  <meta itemprop="longitude" content="-79.94143"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">56 Roanoke River Parkway Rd</span>, <span itemprop="addressLocality">Roanoke</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">24014</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-09-09T13:57:18.961797">
    <p class="date">September 9, 2019</p>
    <p class="time">1:57 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Roanoke County’s Explore Park, located at MP 115 off the Blue Ridge Parkway, will be the place to Explore your fears on select nights in October! Treetop Quest will be transformed into a night zip-line and challenge course adventure for ages four and up. Experience Scare Quest beginning October 24-27 at Explore Park. Register online at ExplorePark.org/Scare or call (540) 427-1800. Pre-registration is required. No walk-ups. </p><p></p><p></p><p>Select your scare level by choosing from three different narratives. A ghostly guide will lead you on an interactive adventure including a ghost story, obstacle/zip-line challenge, and time on our giant black-light spider web.</p><p></p><p></p><p>• Ghostly Heights - $15 (No Scare Challenge for ages 4-6): A friendly ghost needs your help getting home! He's afraid of heights and asks you to guide him safely to his family waiting in the trees This is a 55-minute experience. </p><p></p><p></p><p>• Flight of the Bat - $22 (Low Scare Challenge for ages 7+): Danger lurks in the haunted woods at Explore Park, where hikers have been reported missing. Strap on your head lamp and search the trees for the mythic vampire bat and fly through the forest to make your escape. This is a 1.5 hour experience. </p><p></p><p></p><p>• Into the Spider's Lair - $22 (High Scare Challenge for Ages 7+): For nearly 200 years, treasure hunters have searched for the legendary Beale Treasure. Your team of adventurers have found a lost map revealing the location of the loot, but there's a catch. The gold is buried deep within the haunted woods and guarded by a nest of giant spiders. Navigate a series of booby traps and see if you can escape with untold riches... and your lives! This is a 1.5 hour experience.</p><p></p><p></p><p>Your only way out is through the trees. Clip into our eerieal adventure course and overcome challenging treetop obstacles like spider webs, barrel crawls and zip-lines. It's dark out there, so let your head lamp guide the way. </p><p></p><p></p><p>Please keep these things in mind prior to your visit:</p><p></p><p></p><p>• No Costumes-Due to the nature of the challenge course, please do not wear Halloween costumes. These could get caught in the equipment and pose a safety risk.</p><p></p><p></p><p>• Arrive Early -Be there at least 15 minutes prior to your scheduled time with your entire party to guarantee admission.</p><p></p><p></p><p>• Weight Limit-Our course has a maximum limit of 250 pounds. All participants will undergo a confidential weigh-in.</p><p></p><p></p><p>• Secure Shoes-Tightly fitting closed-toe sneakers or hiking shoes are required (No slip-ons, sandals or boat shoes).</p><p></p><p></p><p></p><p>For more information, visit us on the web at www.RoanokeCountyParks.com or to inquire about the exciting sponsorship and volunteer opportunities available for this event.</p>

    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://blueridgecountry.com/locations/explore-park/" class="loc_title"><span
                      itemprop="name"
                    >Explore Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.27097"/>
                  <meta itemprop="longitude" content="-79.94143"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">56 Roanoke River Parkway Rd</span>, <span itemprop="addressLocality">Roanoke</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">24014</span></span></span> <a href="https://blueridgecountry.com/locations/explore-park/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="kids_family ">Kids &amp; Family</span>, <span class="leisure_recreation ">Leisure &amp; Recreation</span>, <span class="parents ">Parents</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://www.roanokecountyparks.com/543/Scare-Quest" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:540-427-1800" class="value">540-427-1800</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "explorepark",
                  a = "@",
                  d = "roanokecountyva",
                  c = ".gov",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-10-24T17:00:00">Oct 24, 2019 5:00 PM</time> to <time itemprop="endDate" datetime="2019-10-27T22:00:00">Oct 27, 2019 10:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;dates=20191024T210000Z/20191028T020000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/google.gif" alt="Google Calendar  - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;st=20191024T210000Z&amp;dur=7700&amp;url=https://blueridgecountry.com/events/scare-quest-october-24-27-2019-explore-park/&amp;in_loc=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Scare%20Quest%20October%2024-27%2C2019%20at%20Explore%20Park&amp;dtstart=20191024T210000Z&amp;dtend=20191028T020000Z&amp;location=Explore%20Park%2C%2056%20Roanoke%20River%20Parkway%20Rd%2C%20Roanoke%2C%20Virginia%2024014" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/scare-quest-october-24-27-2019-explore-park/occ/scare-quest-october-24-27-2019-explore-park_20191024T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.153.post105.dev784653212440/static/images/socialmedia/ical.gif" alt="iCalendar - Scare Quest October 24-27,2019 at Explore Park - 2019-10-24 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-09-09T13:57:18.961797">
    <p class="date">September 9, 2019</p>
    <p class="time">1:57 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="http://www.argifocus.com/Client/LeisurePCom/LM1/lm/rsdefault.asp" target="_blank">Free Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.brpweather.com/forecast/asheville-brp/" target="_blank">Weather</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/get_related_links&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;edc0be02-ce72-11e9-a5d2-128713f0c30e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/get_related_links&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;edc0be02-ce72-11e9-a5d2-128713f0c30e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/edc0be02-ce72-11e9-a5d2-128713f0c30e/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}}" id="_mp_page_content"></script>

  </body>
</html>
