<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "tag": ["Dance", "Festivals & Fairs", "Theater & Dance"], "author": [], "section": null, "instance": "blueridgecountry", "urlname": "pilobolus", "type": "event"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Pilobolus - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Pilobolus maintains its own singular style, evolving interplay with shapeshifting, shadowplay and other explorations, breaking down barriers between disciplines and challenging the way we think about dance. Pilobolus invites you to engage with ch..."/>
      <meta name="keywords" content="Dance,Festivals &amp; Fairs,Theater &amp; Dance"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://blueridgecountry.com/events/pilobolus/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Pilobolus - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.37d88710a0e9a1f10a4018f44039317c.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-84f809642b75fe02ad8829608e243081/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-84f809642b75fe02ad8829608e243081/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1009351/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1009351/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1009351/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1009351/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1009351/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Pilobolus"/><meta property="og:description" content="Pilobolus maintains its own singular style, evolving interplay with shapeshifting, shadowplay and other explorations, breaking down barriers between disciplines and challenging the way we think about dance. Pilobolus invites you to engage with ch..."/><meta property="og:type" content="article"/><meta property="og:url" content="https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/blank.png"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/blank.png"/>
      <meta name="author" content=""/><meta property="article:tag" content="Dance"/><meta property="article:tag" content="Festivals &amp; Fairs"/><meta property="article:tag" content="Theater &amp; Dance"/><meta property="article:published_time" content="2019-06-13T14:54:00.239772"/>
      
      <script type="application/ld+json">
{"description": "Pilobolus maintains its own singular style, evolving interplay with shapeshifting, shadowplay and other explorations, breaking down barriers between disciplines and challenging the way we think about dance. Pilobolus invites you to engage with ch...", "mainEntityOfPage": "https://blueridgecountry.com/events/pilobolus/", "name": "Pilobolus", "location": {"name": "Schaefer Center for the Performing Arts", "geo": {"longitude": -80.00032, "@type": "GeoCoordinates", "latitude": 35.50069}, "@type": "Place", "@id": "https://blueridgecountry.com/locations/schaefer-center-performing-arts/", "address": "733 Rivers St, North Carolina 28607", "url": "https://blueridgecountry.com/locations/schaefer-center-performing-arts/"}, "@context": "http://schema.org", "@type": "Event", "endDate": "2019-07-12T22:00:00", "@id": "https://blueridgecountry.com/events/pilobolus/", "startDate": "2019-07-12T20:00:00", "url": "https://blueridgecountry.com/events/pilobolus/"}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-event">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-84f809642b75fe02ad8829608e243081/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-84f809642b75fe02ad8829608e243081/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-84f809642b75fe02ad8829608e243081/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/events/pilobolus/">Pilobolus</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event" itemid="https://blueridgecountry.com/events/pilobolus/">





          <header><div id="title">
            
            <meta itemprop="name" content="Pilobolus" />
            <meta itemprop="description" content="Pilobolus maintains its own singular style, evolving interplay with shapeshifting, shadowplay and other explorations, breaking down barriers between disciplines and challenging the way we think about dance. Pilobolus invites you to engage with ch..." />
            
            
            <h1>Pilobolus</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-07-12T20:00:00">Jul 12, 2019 8:00 PM</time> to <time itemprop="endDate" datetime="2019-07-12T22:00:00">10:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Pilobolus&amp;dates=20190713T000000Z/20190713T020000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/google.gif" alt="Google Calendar  - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Pilobolus&amp;st=20190713T000000Z&amp;dur=0200&amp;url=https://blueridgecountry.com/events/pilobolus/&amp;in_loc=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Pilobolus&amp;dtstart=20190713T000000Z&amp;dtend=20190713T020000Z&amp;location=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/pilobolus/occ/pilobolus_20190712T200000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/ical.gif" alt="iCalendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/schaefer-center-performing-arts/" class="loc_title"><span
                      itemprop="name"
                    >Schaefer Center for the Performing Arts</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="35.50069"/>
                  <meta itemprop="longitude" content="-80.00032"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">733 Rivers St</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">28607</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-06-13T14:54:00.239772">
    <p class="date">June 13, 2019</p>
    <p class="time">2:54 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Pilobolus maintains its own singular style, evolving interplay with shapeshifting, shadowplay and other explorations, breaking down barriers between disciplines and challenging the way we think about dance. Pilobolus invites you to engage with childlike wonder at a performance that features classic and brand-new repertory – ranging from the silly to the surreal to the sublime.</p><p></p><p>$30 Adult</p><p>$27 Pick 5 Discount (10% off)</p><p>$20 Student/Child</p><p>Free Child (17 and under) with purchase of Adult ticket</p>

    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://blueridgecountry.com/locations/schaefer-center-performing-arts/" class="loc_title"><span
                      itemprop="name"
                    >Schaefer Center for the Performing Arts</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="35.50069"/>
                  <meta itemprop="longitude" content="-80.00032"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">733 Rivers St</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">28607</span></span></span> <a href="https://blueridgecountry.com/locations/schaefer-center-performing-arts/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="dance ">Dance</span>, <span class="festivals_fairs ">Festivals &amp; Fairs</span>, <span class="theater_dance ">Theater &amp; Dance</span>
        </div>
        

      <div><label class="url">Website</label><a href="http://appsummer.org/schedule/id/pilobolus-2019" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:8008412787" class="value">8008412787</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-07-12T20:00:00">Jul 12, 2019 8:00 PM</time> to <time itemprop="endDate" datetime="2019-07-12T22:00:00">10:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Pilobolus&amp;dates=20190713T000000Z/20190713T020000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/google.gif" alt="Google Calendar  - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Pilobolus&amp;st=20190713T000000Z&amp;dur=0200&amp;url=https://blueridgecountry.com/events/pilobolus/&amp;in_loc=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Pilobolus&amp;dtstart=20190713T000000Z&amp;dtend=20190713T020000Z&amp;location=Schaefer%20Center%20for%20the%20Performing%20Arts%2C%20733%20Rivers%20St%2C%20North%20Carolina%2028607" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/pilobolus/occ/pilobolus_20190712T200000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.149.post29.dev9843333061/static/images/socialmedia/ical.gif" alt="iCalendar - Pilobolus - 2019-07-12 20:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-06-13T14:54:00.239772">
    <p class="date">June 13, 2019</p>
    <p class="time">2:54 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_departments">
	<a href="https://blueridgecountry.com/departments">Departments<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="https://blueridgecountry.com/departments/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/departments/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/departments/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/departments/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/departments/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/departments/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/departments/mountain-garden">Singing in the Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/departments/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/departments/mill-creek-stories">Mill Creek Stories</a>
      </li>
      <li class="menu_subsection_end menu_subsection_our-blue-ridge-towns">
        <a href="https://blueridgecountry.com/departments/our-blue-ridge-towns">Our Blue Ridge Towns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="http://www.argifocus.com/Client/LeisurePCom/LM1/lm/rsdefault.asp" target="_blank">Free Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.brpweather.com/forecast/asheville-brp/" target="_blank">Weather</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;f142a494-87bb-11e9-9c22-12f305999288&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.cc2275142be79bfdd6b96720763f6cda.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;f142a494-87bb-11e9-9c22-12f305999288&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/f142a494-87bb-11e9-9c22-12f305999288/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}}" id="_mp_page_content"></script>

  </body>
</html>
