<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "instance": "blueridgecountry", "section": null, "type": "event", "tag": [], "author": [], "urlname": "miracle-on-34th-street"};
      </script>
      
      
      <title>Miracle on 34th Street, Written by George Seaton - BlueRidgeCountry.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Thurs., Fri., Sat. 7:30 Sun. 2:00"/>
      
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://blueridgecountry.com/events/miracle-on-34th-street/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Miracle on 34th Street, Written by George Seaton - BlueRidgeCountry.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.d15fbf633acb7deecc7eac952e448284.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-16f31ce22ed1acb270c972aa0a10a8f7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-16f31ce22ed1acb270c972aa0a10a8f7/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  
  
  
  
  googletag.pubads().setTargeting('type', 'event');
  
  googletag.pubads().setTargeting('instance', 'blueridgecountry');
  googletag.defineSlot('1009351/BRC_event_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('1009351/BRC_event_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('1009351/BRC_event_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('1009351/BRC_event_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:title" content="Miracle on 34th Street, Written by George Seaton"/><meta property="og:url" content="https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/"/><meta property="og:description" content="Thurs., Fri., Sat. 7:30 Sun. 2:00"/><meta property="og:type" content="article"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/blank.png"/><meta property="og:site_name" content="BlueRidgeCountry.com"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/blank.png"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2018-07-12T14:50:01.162119"/>
      

      

      

      

      
      
      <meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>

<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div>

            <div id="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="http://blueridgecountry.com/Gift">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/u/0/b/103616924981846652501/103616924981846652501/posts" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="BlueRidgeCountry.com"><img src="https://blueridgecountry.com/api/design-16f31ce22ed1acb270c972aa0a10a8f7/BRC-Logo-30-header.jpg" class="standard" alt="BlueRidgeCountry.com" title="BlueRidgeCountry.com" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-16f31ce22ed1acb270c972aa0a10a8f7/BRC-Logo-30-header.jpg" />
    <meta id="logo-width" itemprop="width" content="500" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-16f31ce22ed1acb270c972aa0a10a8f7/BRC-Logo-30-header.jpg" class="responsive" alt="BlueRidgeCountry.com" title="BlueRidgeCountry.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives">Online Extras</a>
      </li>
      <li class="menu_subsection_flavors">
        <a href="https://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_letters">
        <a href="https://blueridgecountry.com/newsstand/letters">Letters</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/newsstand/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/newsstand/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/newsstand/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/newsstand/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/newsstand/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/newsstand/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/newsstand/mountain-garden">Mountain Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/newsstand/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/newsstand/mill-creek-stories">Mill Creek Stories</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
    
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="http://blueridgecountry.com/blogs/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="http://blueridgecountry.com/blogs/behind">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/blogging/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lodging">
        <a href="https://blueridgecountry.com/travel/lodging">Where to Stay</a>
      </li>
      <li class="menu_subsection_great-escapes">
        <a href="https://blueridgecountry.com/travel/great-escapes">Great Escapes</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_guidebooks">
        <a href="https://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
      <li class="menu_subsection_mountain-cabins">
        <a href="https://blueridgecountry.com/travel/mountain-cabins">Cabins</a>
      </li>
      <li class="menu_subsection_blue-ridge-parkway">
        <a href="https://blueridgecountry.com/travel/blue-ridge-parkway">Blue Ridge Parkway</a>
      </li>
      <li class="menu_subsection_alabama">
        <a href="https://blueridgecountry.com/travel/alabama">Alabama</a>
      </li>
      <li class="menu_subsection_georgia">
        <a href="https://blueridgecountry.com/travel/georgia">Georgia</a>
      </li>
      <li class="menu_subsection_kentucky">
        <a href="https://blueridgecountry.com/travel/kentucky">Kentucky</a>
      </li>
      <li class="menu_subsection_north-carolina">
        <a href="https://blueridgecountry.com/travel/north-carolina">North Carolina</a>
      </li>
      <li class="menu_subsection_south-carolina">
        <a href="https://blueridgecountry.com/travel/south-carolina">South Carolina</a>
      </li>
      <li class="menu_subsection_tennessee">
        <a href="https://blueridgecountry.com/travel/tennessee">Tennessee</a>
      </li>
      <li class="menu_subsection_virginia">
        <a href="https://blueridgecountry.com/travel/virginia">Virginia</a>
      </li>
      <li class="menu_subsection_end menu_subsection_west-virginia">
        <a href="https://blueridgecountry.com/travel/west-virginia">West Virginia</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://blueridgecountry.com/culture">Lifestyles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_homes">
        <a href="https://blueridgecountry.com/culture/homes">Home Profiles</a>
      </li>
      <li class="menu_subsection_retirement-relocation">
        <a href="https://blueridgecountry.com/culture/retirement-relocation">Retirement &amp; Relocation</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://blueridgecountry.metropublisher.net/archive/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-gardening">
        <a href="http://blueridgecountry.metropublisher.net/newsstand/mountain-garden">Mountain Garden</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_digital-archives">
        <a href="http://blueridgecountry.com/archive/index">Digital Archives</a>
      </li>
      <li class="menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://blueridgecountry.com/archive/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_people">
        <a href="https://blueridgecountry.com/archive/people">People</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="http://www.nxtbook.com/nxtbooks/leisure/brc_2018_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/events/miracle-on-34th-street/">Miracle on 34th Street, Written by George Seaton</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Miracle on 34th Street, Written by George Seaton" />
            <meta itemprop="description" content="Thurs., Fri., Sat. 7:30 Sun. 2:00" />
            
            
            <h1>Miracle on 34th Street, Written by George Seaton</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2018-11-23T00:00:00">Nov 23, 2018</time> to <time itemprop="endDate" datetime="2018-12-17T00:00:00">Dec 16, 2018</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;dates=20181123/20181217&amp;sprop=website:https://blueridgecountry.com&amp;location=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/google.gif" alt="Google Calendar  - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;st=20181123T050000Z&amp;dur=57600&amp;url=https://blueridgecountry.com/events/miracle-on-34th-street/&amp;in_loc=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;dtstart=20181123T050000Z&amp;dtend=20181217T050000Z&amp;location=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/miracle-on-34th-street/occ/miracle-on-34th-street_20181123T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/ical.gif" alt="iCalendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/blue-ridge-community-theater/" class="loc_title"><span
                      itemprop="name"
                    >Blue Ridge Community Theater</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2591 East First St</span>, <span itemprop="addressRegion">Georgia</span> <span itemprop="postalCode">30513</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2018-07-12T14:50:01.162119">
    <p class="date">July 12, 2018</p>
    <p class="time">2:50 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <h2>Family Entertainment</h2>&#13;
&#13;
<p>“This is a tale that we want to believe in, that creates a world we seem to desperately desire, free of the blatant commercialism that surrounds us, where love and decency and generosity of spirit are their own rewards. What we want Christmas to be all about, really.” So writes the Santa Cruz Sentinel of this most heartwarming holiday story. By chance, Kris Kringle, an old man in a retirement home, gets a job working as Santa for Macy’s. Kris unleashes waves of good will with Macy’s customers and the commercial world of New York City by referring parents to other stores to find exactly the toy their child has asked for. Seen as deluded and dangerous by Macy’s vocational counselor, who plots to have Kris shanghaied to Bellevue Psychiatric Hospital, Kris ends up in a court competency hearing. Especially at stake is one little girl’s belief in Santa.</p>&#13;


    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://blueridgecountry.com/locations/blue-ridge-community-theater/" class="loc_title"><span
                      itemprop="name"
                    >Blue Ridge Community Theater</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2591 East First St</span>, <span itemprop="addressRegion">Georgia</span> <span itemprop="postalCode">30513</span></span></span> </div>
          
      

        

      <div><label class="url">Website</label><a href="http://blueridgecommunitytheater.com" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:(706) 632-9223" class="value">(706) 632-9223</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2018-11-23T00:00:00">Nov 23, 2018</time> to <time itemprop="endDate" datetime="2018-12-17T00:00:00">Dec 16, 2018</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;dates=20181123/20181217&amp;sprop=website:https://blueridgecountry.com&amp;location=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/google.gif" alt="Google Calendar  - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;st=20181123T050000Z&amp;dur=57600&amp;url=https://blueridgecountry.com/events/miracle-on-34th-street/&amp;in_loc=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Miracle%20on%2034th%20Street%2C%20Written%20by%20George%20Seaton&amp;dtstart=20181123T050000Z&amp;dtend=20181217T050000Z&amp;location=Blue%20Ridge%20Community%20Theater%2C%202591%20East%20First%20St%2C%20Georgia%2030513" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/miracle-on-34th-street/occ/miracle-on-34th-street_20181123T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.124.post110.dev873481651824/static/images/socialmedia/ical.gif" alt="iCalendar - Miracle on 34th Street, Written by George Seaton - 2018-11-23 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-07-12T14:50:01.162119">
    <p class="date">July 12, 2018</p>
    <p class="time">2:50 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/" data-show_share="True"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0010p8SgAUuY-cOAR5nh5oJT86QPtsURPHw-OBLXWNLxG_B2Z9OJn-RoKgzpKHfenuY-OvCGSAVT_HwkpwD74BJdj905UadgVqC_z765oSa2Qhfy0Q0g0nyMHps9D5uDwi2h6R9ioWKeCJl0wWyRJr7GX3piTlj6GQo" target="_blank" title="E-newsletters"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC News Sprocket2" data-src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 417]" src="https://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_html">
  <!--Begin CTCT Sign-Up Form--><!-- EFD 1.0.0 [Thu May 28 11:50:06 EDT 2015] -->
<link href="https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.0/css/signup-form.css" rel="stylesheet" type="text/css" />
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color:#5b5b5b; background-color:#e8e8e8; border-radius:5px;">
<div style="text-align:center;"><span id="success_message" style="display:none;">Thank You!</span></div>

<form action="https://visitor2.constantcontact.com/api/signup" class="ctct-custom-form Form" data-id="embedded_signup:form" method="POST" name="embedded_signup" style="min-width: 300px;">
<p><span style="color:#000000;"><span style="font-size:18px;"><strong>Sign Up To Stay In Touch!</strong></span><br />
<span style="font-size:12px;">Thank you for your interest in our FREE e-newsletters! Please choose from the options below to begin getting exclusive updates, breathtaking photos and more!</span></span></p>

<p><!-- The following code must be included to ensure your sign-up form works properly. --><input data-id="ca:input" name="ca" type="hidden" value="e363844a-95a9-4db2-8260-f1f24f7bcf3d" /> <input data-id="source:input" name="source" type="hidden" value="EFD" /> <input data-id="required:input" name="required" type="hidden" value="email" /> <input data-id="url:input" name="url" type="hidden" value="" /></p>

<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email"><span style="color:#000000;">Email Address</span></label><span style="color:#000000;"> </span><input data-id="Email Address:input" maxlength="80" name="email" type="text" value="" /></p>

<p data-id="Lists:p"><label class="ctct-form-required" data-id="Lists:label" data-name="list"><span style="color:#000000;">Choose Your Lists</span></label></p>

<div><span style="font-size:12px;"><input checked="checked" data-id="Lists:input" name="list_0" type="checkbox" value="1650344775" /><span data-id="Lists:span"> Blue Ridge Country&#39;s Favorite Photos</span></span></div>

<div><span style="font-size:12px;"><input checked="checked" data-id="Lists:input" name="list_4" type="checkbox" value="1795872190" /><span data-id="Lists:span"> This Month on BlueRidgeCountry.com</span></span></div>

<p></p>
<button class="Button ctct-button Button--block Button-secondary" data-enabled="enabled" type="submit">Sign Up</button>

<div>
<p class="ctct-form-footer"><span style="color: rgb(0, 0, 0); font-family: Verdana, Geneva, Arial, Helvetica, sans-serif; font-size: 10.6667px; line-height: normal;">You can unsubscribe at any time.&nbsp;</span><span style="color: rgb(91, 91, 91); font-family: 'Helvetica Neue', Arial, sans-serif; font-size: 11px; line-height: 16.5px; background-color: rgb(232, 232, 232);">Emails serviced by Constant Contact.</span></p>
</div>
</form>
</div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script><script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.0/js/signup-form.js'></script><!--End CTCT Sign-Up Form-->
</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/1009351/BRC_homepage_mpu_right_300x600', [300, 600], 'div-gpt-ad-1528808326259-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script>

<!-- /1009351/BRC_homepage_mpu_right_300x600 -->
<div id='div-gpt-ad-1528808326259-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528808326259-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_image"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Visit Our Sister Magazines!" data-src="https://blueridgecountry.com/downloads/3188/download/Sister-Pubs-BRC.jpg?cb=f2aa909d173740c3d87127200f5d06f4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 408]" src="https://blueridgecountry.com/downloads/3188/download/Sister-Pubs-BRC.jpg?cb=f2aa909d173740c3d87127200f5d06f4&amp;w=300" /><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://theroanoker.com/" target="_blank" title="Visit The Roanoker.com"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Roanoker Logo 2018" data-src="https://blueridgecountry.com/downloads/6401/download/RKR-Masthead-2018.jpg?cb=06ba12c8f2555f7f173cb2f3764bc009&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 445]" src="https://blueridgecountry.com/downloads/6401/download/RKR-Masthead-2018.jpg?cb=06ba12c8f2555f7f173cb2f3764bc009&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://lifeoutsidemag.com/" target="_blank" title="Visit LifeOutsideMag.com"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Life Outside magazine" data-src="https://blueridgecountry.com/downloads/3190/download/LifeOutsideMasthead.jpg?cb=26ba4b8c2fc2533039b80c055d5b21b1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://blueridgecountry.com/downloads/3190/download/LifeOutsideMasthead.jpg?cb=26ba4b8c2fc2533039b80c055d5b21b1&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://bridebookva.com/" target="_blank" title="Visit bridebookva.com"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="bridebookva.com" data-src="https://blueridgecountry.com/downloads/3191/download/bbk-logo.jpg?cb=ab2fdaba552d1b64f6ea6b8dc5c1ae12&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://blueridgecountry.com/downloads/3191/download/bbk-logo.jpg?cb=ab2fdaba552d1b64f6ea6b8dc5c1ae12&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="https://leisuremedia360.lpages.co/get-your-commemorative-blue-ridge-country-tote/" target="_blank" title="Buy Now"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC Tote Med Rec" data-src="https://blueridgecountry.com/downloads/6581/download/BRC-Tote-Med-rec.jpg?cb=89d315844e3f7d8d6685ce4cbb67bb69&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6581/download/BRC-Tote-Med-rec.jpg?cb=89d315844e3f7d8d6685ce4cbb67bb69" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Your Favorite Stories</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="71" data-url="https://blueridgecountry.com/api/list_sprocket/71/get_sprocket_data" id="mp_list_sprocket_71">
    </ul>
    
</div>


  <div class="sprocket sprocket_image"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC Subs MJ 16" data-src="https://blueridgecountry.com/downloads/4853/download/BRC-Sub_MJ2016-HIGHRES.jpg?cb=16d75166bfea840231c27ac559aa4779&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://blueridgecountry.com/downloads/4853/download/BRC-Sub_MJ2016-HIGHRES.jpg?cb=16d75166bfea840231c27ac559aa4779&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Blue Ridge Parkway Resources:</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="181" data-url="https://blueridgecountry.com/api/list_sprocket/181/get_sprocket_data" id="mp_list_sprocket_181">
    </ul>
    
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives">Online Extras</a>
      </li>
      <li class="menu_subsection_flavors">
        <a href="https://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_letters">
        <a href="https://blueridgecountry.com/newsstand/letters">Letters</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="https://blueridgecountry.com/newsstand/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/newsstand/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="https://blueridgecountry.com/newsstand/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="https://blueridgecountry.com/newsstand/hikes">The Good Walk</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="https://blueridgecountry.com/newsstand/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="https://blueridgecountry.com/newsstand/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="https://blueridgecountry.com/newsstand/mountain-garden">Mountain Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="https://blueridgecountry.com/newsstand/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mill-creek-stories">
        <a href="https://blueridgecountry.com/newsstand/mill-creek-stories">Mill Creek Stories</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
    
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="http://blueridgecountry.com/blogs/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="http://blueridgecountry.com/blogs/behind">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/blogging/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lodging">
        <a href="https://blueridgecountry.com/travel/lodging">Where to Stay</a>
      </li>
      <li class="menu_subsection_great-escapes">
        <a href="https://blueridgecountry.com/travel/great-escapes">Great Escapes</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_guidebooks">
        <a href="https://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
      <li class="menu_subsection_mountain-cabins">
        <a href="https://blueridgecountry.com/travel/mountain-cabins">Cabins</a>
      </li>
      <li class="menu_subsection_blue-ridge-parkway">
        <a href="https://blueridgecountry.com/travel/blue-ridge-parkway">Blue Ridge Parkway</a>
      </li>
      <li class="menu_subsection_alabama">
        <a href="https://blueridgecountry.com/travel/alabama">Alabama</a>
      </li>
      <li class="menu_subsection_georgia">
        <a href="https://blueridgecountry.com/travel/georgia">Georgia</a>
      </li>
      <li class="menu_subsection_kentucky">
        <a href="https://blueridgecountry.com/travel/kentucky">Kentucky</a>
      </li>
      <li class="menu_subsection_north-carolina">
        <a href="https://blueridgecountry.com/travel/north-carolina">North Carolina</a>
      </li>
      <li class="menu_subsection_south-carolina">
        <a href="https://blueridgecountry.com/travel/south-carolina">South Carolina</a>
      </li>
      <li class="menu_subsection_tennessee">
        <a href="https://blueridgecountry.com/travel/tennessee">Tennessee</a>
      </li>
      <li class="menu_subsection_virginia">
        <a href="https://blueridgecountry.com/travel/virginia">Virginia</a>
      </li>
      <li class="menu_subsection_end menu_subsection_west-virginia">
        <a href="https://blueridgecountry.com/travel/west-virginia">West Virginia</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://blueridgecountry.com/culture">Lifestyles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_homes">
        <a href="https://blueridgecountry.com/culture/homes">Home Profiles</a>
      </li>
      <li class="menu_subsection_retirement-relocation">
        <a href="https://blueridgecountry.com/culture/retirement-relocation">Retirement &amp; Relocation</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://blueridgecountry.metropublisher.net/archive/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-gardening">
        <a href="http://blueridgecountry.metropublisher.net/newsstand/mountain-garden">Mountain Garden</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_digital-archives">
        <a href="http://blueridgecountry.com/archive/index">Digital Archives</a>
      </li>
      <li class="menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://blueridgecountry.com/archive/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_people">
        <a href="https://blueridgecountry.com/archive/people">People</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="http://www.nxtbook.com/nxtbooks/leisure/brc_2018_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Gift">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="http://www.argifocus.com/Client/LeisurePCom/LM1/lm/rsdefault.asp" target="_blank">Free Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.brpweather.com/forecast/asheville-brp/" target="_blank">Weather</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;5e4b434e-8604-11e8-8570-12408cbff2b0&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;5e4b434e-8604-11e8-8570-12408cbff2b0&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/5e4b434e-8604-11e8-8570-12408cbff2b0/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
