<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "kurts-hikes", "type": "article", "instance": "blueridgecountry", "fb_app_id": "176964235771495", "tag": [], "author": [], "section": "blogging", "urlname": "hikes-march-2020"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Hikes, March 2020 - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Walking through the month the world changed"/>
      
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Hikes, March 2020 - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.af93825f5cf69d3bfac86f134aa85e5d.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="506"/><meta property="og:image" content="https://blueridgecountry.com/downloads/7717/download/MauHar320.jpg?cb=fa744e09e3008e2215ed4545ff91112c&amp;w=1200"/><meta property="og:image:width" content="675"/><meta property="og:image:height" content="506"/><meta property="og:description" content="Walking through the month the world changed"/><meta property="og:url" content="https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/"/><meta property="og:title" content="Hikes, March 2020"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2020-03-31T15:35:34.037166"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Kurt's Hikes", "keywords": [], "url": "https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/", "name": "Hikes, March 2020", "thumbnailUrl": "https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&w=675", "image": "https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&w=675", "datePublished": "2020-03-31T15:35:34.037166", "@id": "https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/BRC-Logo-2013-header2.jpg"}, "name": "Blue Ridge Country"}, "headline": "Hikes, March 2020", "mainEntityOfPage": "https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/", "dateModified": "2020-03-31T15:35:34.037166", "author": {"@type": "Organization", "name": "Blue Ridge Country"}, "@type": "Article"}]}
</script>

      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_blogging">
          <div id="subsection_kurts-hikes">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-287ea02bf8ae41cabce9bf9763e1cecf/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blue-ridge-shop">
	<a href="https://info.leisuremedia360.com/brc-shop" target="_blank">Blue Ridge Shop</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_kurts-hikes">
    <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
  </li>
  <li class="menu_subsection_behind-brc">
    <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
  </li>
  <li class="menu_subsection_seeing-southern">
    <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
  </li>
  <li class="menu_subsection_end menu_subsection_favorite-photos">
    <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/blogging">Blogs</a> <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a> <a href="https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/">Hikes, March 2020</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b" />
    <meta id="content-image-width" itemprop="width" content="675" />
    <meta id="content-image-height" itemprop="height" content="506" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://blueridgecountry.com/blogging/kurts-hikes/the-fine-view-from-fullers-rocks/">The Fine View from Fullers Rocks</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/blogging/kurts-hikes/hikes-march-2020/" />
            <meta itemprop="name" content="Hikes, March 2020" />
            <meta itemprop="description" content="Walking through the month the world changed" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-31T15:35:34.037166" />
            <h1 itemprop="headline">Hikes, March 2020</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Blue Ridge Country - Exploring the Mountains of the South" /></span>
    <time itemprop="datePublished" datetime="2020-03-31T15:35:34.037166">
    <p class="date">March 31, 2020</p>
    <p class="time">3:35 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/blogging/kurts-hikes/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Hike, March 1, 2020: Little Rocky Row Trail to Appalachian Trail to Fullers Rocks and back. 6.2 miles.</p>&#13;
&#13;
<div id="media-carousel-3653" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3653-0">    <span id="close-btn-3653-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3653 hidden" id="ms_3653-0" data-image-url="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b" data-image-id="7716" data-slot-media-path="/api/slot_media/12791/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The view from Fullers Rocks onto the James River and, beyond on the horizon, Apple Orchard Mountain." data-src="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7716/download/FullersRockb32319.jpg?cb=8030d21ca87ee40013829712fa54470b&amp;w=640" title="The view from Fullers Rocks onto the James River and, beyond on the horizon, Apple Orchard Mountain.">                    </div>        <div class="media-content">      <h2>The view from Fullers Rocks onto the James River and, beyond on the horizon, Apple Orchard Mountain.</h2>          </div>  </div>  </div></div><p>One good measure of a good walk is how good the destination point is. Which, on nearly all of our hikes, is somewhere near the mid-point, for lunch.</p>&#13;
&#13;
<p>The Little Rocky Row Trail, at an obscure spot along Va. 130 east of Natural Bridge, Virginia, is a good trail—wide, not-too-rocky and usually empty—to an especially good destination. You reach the Appalachian Trail after a 3-mile climb with far fewer switchbacks than the A.T. offers for its longer route up to the same spot. And from that intersection, it’s just another tenth to Fullers Rocks, a flat, open spot looking down on the James River.</p>&#13;
&#13;
<p>It’s a good place to talk about the mighty James, on its 348-mile way from headwaters in Botetourt County on down through Richmond and into the Chesapeake Bay. We wondered, looking down, if it was maybe one-fifth as wide where we watched it glisten as it is where we’ve walked along both sides in Richmond. </p>&#13;
&#13;
<p>It’s a good place, on a warm, sunny winter afternoon, to look beyond the James as well, up onto the horizon, where you can see the tower atop Apple Orchard Mountain, the highest spot on the Great Trail, headed north, until you get to Vermont.</p>&#13;
&#13;
<p>And the walk back to Va. 130 is mostly all downhill and pleasant.</p>&#13;
&#13;
<p><strong>Walking with the Men</strong></p>&#13;
&#13;
<p>Hike, 3/6-8/20: Appalachian Trail, Mau-Har loop. 14 miles</p>&#13;
&#13;
<p>About once a year, The Greatest Day Hiker Of Them All stays home with the other ladies of the family (and a few still-too-young boys n girls), as the men—as young as 17, as old as, well I’m not saying—go out for a winter weekend backpacking trip.</p>&#13;
&#13;
<p>This one was attempted last winter and, amid rain and worries over room in the shelters, got scaled back.</p>&#13;
&#13;
<p>So we went back to where we failed last year and had one of our best ever. Ben, Eric, David, Carl and Adam—our sons—and grandsons Aden and Matthew, set out into the cold night on Friday—out of rain showers on the way and into snow flurries in the forest—for the 2.8 miles from where the Appalachian Trail crosses Va. 56 and the Tye River and climbs about 1,000 feet to the Harpers Creek Shelter which, to our surprise given the popularity of the loop, we had nearly to ourselves. Over in the far corner was a lone sleeper as our early wave came in at around 9 pm. We did build a fire, but also did out best not to disturb her gentle snores.</p>&#13;
&#13;
<p>We early wavers hung around said fire till midnight, our expected time for the arrival of the rest of us. Turned out they didn't roll in till more like 1:30.</p>&#13;
&#13;
<p>I got a good head-start in the morning, toward making my way up the rest of the 3,000-foot climb of Three Ridges and on to Mau-Har Shelter in a time at least somewhat proximate to the others. And at the pause-point at the summit, I did get to share lunch with most everyone.</p>&#13;
&#13;
<p>And again, I got a head start toward the shelter, and didn’t come in much more than an hour after the first arrivals. We had the shelter to ourselves for a time—back in those pre-Coronavirus days—before three students from N.C. State rolled in to take over a corner. We all had a good long evening at the shelter, with a fine fire. And in the morning I was up earliest, rekindled the fire and got a good solid head start on the five miles back to the car, once again not coming in too long after the first arrivals.</p>&#13;
&#13;
<div id="media-carousel-3654" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3654-0">    <span id="close-btn-3654-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3654 hidden" id="ms_3654-0" data-image-url="https://blueridgecountry.com/downloads/7717/download/MauHar320.jpg?cb=fa744e09e3008e2215ed4545ff91112c" data-image-id="7717" data-slot-media-path="/api/slot_media/12792/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MauHar320.jpg" data-src="https://blueridgecountry.com/downloads/7717/download/MauHar320.jpg?cb=fa744e09e3008e2215ed4545ff91112c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 675]" src="https://blueridgecountry.com/downloads/7717/download/MauHar320.jpg?cb=fa744e09e3008e2215ed4545ff91112c&amp;w=640" title="MauHar320.jpg">                    </div>        <div class="media-content">            <p>Around the MauHar Shelter</p>    </div>  </div>  </div></div><p>We did not know, the eight of us, how lucky we were to get out before the world changed. But to our credit, we did all realize what a fine hike it was.</p>&#13;
&#13;
<p><strong>Lonesome Walks</strong></p>&#13;
&#13;
<p>On March 14, we took a little-used route at Roanoke’s Carvins Cove, walking the Bennett Springs, Rattlin Run, Songbird, Four Gorges loop, for a pleasant 6.6 miles.</p>&#13;
&#13;
<p>On March 21, before the Appalachian Trail Conference advised not to hike the trail, we walked from Black Horse Gap just off the Blue Ridge Parkway to Wilson Creek Shelter and back. 5 miles. We saw no one on the trail except two apparent thru-hikers headed north, who barreled past the shelter as we ate lunch, as if they were on a mission to get to Maine before the trail got shut down.</p>&#13;
&#13;
<p>On March 22, we did the same walk again, as The Day Hiker had left Cookie’s food bowl there, so we went back to get it, seeing no one on the trail.</p>&#13;
&#13;
<p>And on March 28, once the AT was semi-shut down, we sought out the lonesomeness of the Glenwood Horse Trail for about 5 miles.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-03-31T15:35:34.037166">
    <p class="date">March 31, 2020</p>
    <p class="time">3:35 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/blogging/kurts-hikes/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/" data-num_posts="10"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Reader Info" data-src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/7298/download/free%20reader%20info%20300x100.jpg?cb=deaa85563f45f990da1d84861c1c7e56" title="Free Reader Info" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and much more. Just <span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">click here</a></span>!</p>

</div>
<div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-shop" target="_blank" title="Blue Ridge Shop"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Blue Ridge Shop" data-src="https://blueridgecountry.com/downloads/7444/download/Blue-Ridge-Shop-Logo.jpg?cb=edc2c4ec51d2abc66e3065840a71c1a2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 428]" src="https://blueridgecountry.com/downloads/7444/download/Blue-Ridge-Shop-Logo.jpg?cb=edc2c4ec51d2abc66e3065840a71c1a2&amp;w=300" title="Blue Ridge Shop" /></a><p class="mp-credits"></p></div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.73"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1%20%28External%29" target="_blank" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="March April 2020 Cover" data-src="https://blueridgecountry.com/downloads/7645/download/BRC-MA2020-Cover.jpg?cb=a89f0d29c1de99bdae294be13a2abfa9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" src="https://blueridgecountry.com/downloads/7645/download/BRC-MA2020-Cover.jpg?cb=a89f0d29c1de99bdae294be13a2abfa9&amp;w=300" title="March April 2020 Cover" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>Miss a Recent Issue? Check Our Our Digital Archive!</strong></h3>

<p style="text-align: center;"><strong><a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1">Digital Edition Index</a></strong></p>

<p style="text-align: center;"><strong><a href="https://apps.apple.com/us/app/blue-ridge-country-magazine/id653928703?ls=1">Download Our iOS App</a></strong></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.73"></div><div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-html">
  <h3 style="text-align: center;"><strong>FREE E-Newsletters</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BRC House Subs 2018 - Med Rec" data-src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://blueridgecountry.com/downloads/6718/download/300x250-2.jpg?cb=4a1d3ed2d66090f17c28766cbbc3f09d" title="BRC House Subs 2018 - Med Rec" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p><span style="color:#ffffff;">_</span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.73"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blue-ridge-shop">
	<a href="https://info.leisuremedia360.com/brc-shop" target="_blank">Blue Ridge Shop</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="https://blueridgecountry.com/archive/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="https://blueridgecountry.com/archive/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Blogs<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_end menu_subsection_favorite-photos">
        <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_view-digital-archive">
        <a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">View Digital Archive</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Reader Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://www.nxtbook.com/nxtbooks/leisure/brc_2019_0506/index.php?ap=1#/68" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_kurts-hikes">
    <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
  </li>
  <li class="menu_subsection_behind-brc">
    <a href="https://blueridgecountry.com/blogging/behind-brc">Behind BRC</a>
  </li>
  <li class="menu_subsection_seeing-southern">
    <a href="https://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
  </li>
  <li class="menu_subsection_end menu_subsection_favorite-photos">
    <a href="https://blueridgecountry.com/blogging/favorite-photos">Our Favorite Photos</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3653, &quot;slot_uuid&quot;: &quot;ef763578-21fd-436a-bad5-9eff152c9ced&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3654, &quot;slot_uuid&quot;: &quot;b38fa27a-9250-422d-fc31-aa63db1f1793&quot;, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;back_title&quot;: &quot;Return to \&quot;Hikes, March 2020\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3653, &quot;slot_uuid&quot;: &quot;ef763578-21fd-436a-bad5-9eff152c9ced&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3654, &quot;slot_uuid&quot;: &quot;b38fa27a-9250-422d-fc31-aa63db1f1793&quot;, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;f0a2cfa4-7384-11ea-a0ec-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;back_title&quot;: &quot;Return to \&quot;Hikes, March 2020\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
