<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": [], "subsection": "magazine", "fb_app_id": "176964235771495", "instance": "blueridgecountry", "section": "newsstand", "type": "article", "mpuid": "a06b5588-f44e-5cd8-a2b0-8996430a4f6c", "urlname": "majesty_of_autumn_photo_essay", "tag": ["Sept\/Oct 2022", "Photo Essays", "Featured", "Nature"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'bjc7zsc',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Majesty of Autumn: A Photo Essay - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Our contributing photographers embrace leaf season."/>
      <meta name="keywords" content="Photo Essays,Featured,Nature,Sept/Oct 2022"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Majesty of Autumn: A Photo Essay - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRCfavicon2.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4391637-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4391637-2');
  gtag('config', 'G-X6XV6V4X8W');
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true,
    "onlyVisible": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10020/download/New-River-at-Sandstone-FallWV.jpg?cb=70e365b797d48b288c697426fb500ca4&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10021/download/Doe-River-Gorge-Hampton-TN-%281%29.jpg?cb=bc9987823eb136e33e6111b3d3e11940&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10022/download/DSC_5001.jpg?cb=3dfcec5071b7183ef60b98e8618786c9&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="1359"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10023/download/Roy-Taylor-Forest-Overlook.jpg?cb=01457fed6ecebf9c3fd1b556a6bed826&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10024/download/DSJ00385-Edit.jpg?cb=7fc1484b7402902c90cab3f5f0e35392&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="1350"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10025/download/61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg?cb=e6fb1ba0f1dfd756ee86187fc0288f4d&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:image" content="https://blueridgecountry.com/downloads/10026/download/GSM_RCP-154.jpg?cb=52865c4e5544deeda214d992dba042bc&amp;w=1200"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="600"/><meta property="og:description" content="Our contributing photographers embrace leaf season."/><meta property="og:title" content="Majesty of Autumn: A Photo Essay"/><meta property="og:type" content="article"/><meta property="og:url" content="https://blueridgecountry.com/api/content/3b1726b2-3439-11ed-92ef-121e70aa0c77/"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2022-09-15T09:54:31.632553"/><meta property="article:tag" content="Photo Essays"/><meta property="article:tag" content="Featured"/><meta property="article:tag" content="Nature"/><meta property="article:tag" content="Sept/Oct 2022"/>
      
      <script type="application/ld+json">
{"@graph": [{"name": "Majesty of Autumn: A Photo Essay", "datePublished": "2022-09-15T09:54:31.632553", "author": {"name": "Blue Ridge Country", "@type": "Organization"}, "image": "https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&w=900", "dateModified": "2022-09-15T09:54:31.632553", "mainEntityOfPage": "https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/", "thumbnailUrl": "https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&w=900", "publisher": {"name": "Blue Ridge Country", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg"}, "sameAs": "https://blueridgecountry.com/"}, "@type": "Article", "headline": "Majesty of Autumn: A Photo Essay", "articleSection": "Features", "url": "https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/", "@id": "https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/", "keywords": ["Photo Essays", "Featured", "Nature", "Sept/Oct 2022"]}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<meta name="facebook-domain-verification" content="0o9ev1oa7i4yj9dne8ovchaz83k3ve" />


<script src ="https://up.pixel.ad/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '429d882810de2141');
</script>


<!-- TransUnion Pixel -->
<img style='display:none' src='//di.rlcdn.com/406006.gif?pdata=partner%3Dtap293339%2Cdata%3Dtype%3Asite%24audience%3ASS_BlueRidgeCountry_ClientSite_Control'/>
<!-- End TransUnion Pixel -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style>
.mp-classiclist .mp-list-item .mp-thumb {
    margin: 0 0.6rem 0 0;
    float: left;
}
</style>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(155, 155, 155, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_newsstand">
          <div id="subsection_magazine">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" height="187" width="901" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" />
    <meta id="logo-width" itemprop="width" content="901" />
    <meta id="logo-height" itemprop="height" content="187" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-newsletter">
	<a href="https://info.leisuremedia360.com/brc-newsletter" target="_blank">Free Newsletter</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/newsstand">Magazine</a> <a href="https://blueridgecountry.com/newsstand/magazine">Features</a> <a href="https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/">Majesty of Autumn: A Photo Essay</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941" />
    <meta id="content-image-width" itemprop="width" content="900" />
    <meta id="content-image-height" itemprop="height" content="600" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://blueridgecountry.com/newsstand/magazine/majesty_of_autumn_photo_essay/" />
            <meta itemprop="name" content="Majesty of Autumn: A Photo Essay" />
            <meta itemprop="description" content="Our contributing photographers embrace leaf season." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-09-15T09:54:31.632553" />
            <h1 itemprop="headline">Majesty of Autumn: A Photo Essay</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Blue Ridge Country - Exploring the Mountains of the South" /></span>
    <time itemprop="datePublished" datetime="2022-09-15T09:54:31.632553">
    <p class="date">September 15, 2022</p>
    <p class="time">9:54 AM</p></time>
</div>

</header>






    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Our contributing photographers embrace leaf season.</strong></p>&#13;
&#13;
<div id="media-carousel-7108" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7108-0">    <span id="close-btn-7108-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7108 hidden" id="ms_7108-0" data-image-url="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941" data-image-id="10019" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16374/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fall_sunrise.jpg" data-src="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10019/download/fall_sunrise.jpg?cb=5fab685f1578e6e53e2b0a4812c68941" title="fall_sunrise.jpg" width="900">        <p class="credits">Nawras Baban</p>            </div>        <div class="media-content">            <p>This early-morning view is in Great Smoky Mountains National Park, North Carolina. Deep Creek Overlook provides a beautiful view of the Great Smoky Mountains on U.S. 441. A few miles north is the Oconaluftee Overlook which is also popular for sunrise. The image shows the slowly moving low clouds and the fall foliage with different shades of colors; the early morning soft light provided additional beauty to the scene.</p>    </div>  </div>  </div></div><div id="media-carousel-7109" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7109-0">    <span id="close-btn-7109-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7109 hidden" id="ms_7109-0" data-image-url="https://blueridgecountry.com/downloads/10020/download/New-River-at-Sandstone-FallWV.jpg?cb=70e365b797d48b288c697426fb500ca4" data-image-id="10020" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16375/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="New-River-at-Sandstone-FallWV.jpg" data-src="https://blueridgecountry.com/downloads/10020/download/New-River-at-Sandstone-FallWV.jpg?cb=70e365b797d48b288c697426fb500ca4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10020/download/New-River-at-Sandstone-FallWV.jpg?cb=70e365b797d48b288c697426fb500ca4" title="New-River-at-Sandstone-FallWV.jpg" width="900">        <p class="credits">Laurinda Bowling</p>            </div>        <div class="media-content">            <p>West Virginia’s Sandstone Falls spans the New River for about 1,500 feet, with the river dropping 10 to 25 feet. From the photographer: “The falls are always changing, and you never know what you may find or what wildlife you may see. I have seen bald eagles, golden eagles, geese, herons and a beaver along with the dam it had built, which was not there the last time I visited. Across the river is the little town of Hinton, which is full of history and has a few great places to eat. The area is one of my favorite places to visit.”</p>    </div>  </div>  </div></div><div id="media-carousel-7110" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7110-0">    <span id="close-btn-7110-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7110 hidden" id="ms_7110-0" data-image-url="https://blueridgecountry.com/downloads/10021/download/Doe-River-Gorge-Hampton-TN-%281%29.jpg?cb=bc9987823eb136e33e6111b3d3e11940" data-image-id="10021" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16376/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Doe-River-Gorge-Hampton-TN-(1).jpg" data-src="https://blueridgecountry.com/downloads/10021/download/Doe-River-Gorge-Hampton-TN-%281%29.jpg?cb=bc9987823eb136e33e6111b3d3e11940&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10021/download/Doe-River-Gorge-Hampton-TN-%281%29.jpg?cb=bc9987823eb136e33e6111b3d3e11940" title="Doe-River-Gorge-Hampton-TN-(1).jpg" width="900">        <p class="credits">Ryan Rice</p>            </div>        <div class="media-content">            <p>This is a drone’s-eye view of an abandoned railroad trestle over the Doe River in Hampton, Tennessee, surrounded by the colors of fall. From the photographer: “This is the remains of the historic East Tennessee &amp; Western North Carolina Railroad, more famously known as the Tweetsie Railroad. Traversing through five tunnels and over many trestles, Doe River Gorge was considered the most scenic section of the beautiful railway between Johnson City, Tennessee, and Cranberry, North Carolina.”</p>    </div>  </div>  </div></div><div id="media-carousel-7111" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7111-0">    <span id="close-btn-7111-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7111 hidden" id="ms_7111-0" data-image-url="https://blueridgecountry.com/downloads/10022/download/DSC_5001.jpg?cb=3dfcec5071b7183ef60b98e8618786c9" data-image-id="10022" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16377/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSC_5001.jpg" data-src="https://blueridgecountry.com/downloads/10022/download/DSC_5001.jpg?cb=3dfcec5071b7183ef60b98e8618786c9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="1359" src="https://blueridgecountry.com/downloads/10022/download/DSC_5001.jpg?cb=3dfcec5071b7183ef60b98e8618786c9" title="DSC_5001.jpg" width="900">        <p class="credits">Joshua Moore</p>            </div>        <div class="media-content">            <p>This is a view of three states at once, taken from the Pinnacle Overlook at the Cumberland Gap National Historical Park. From the photographer: “I am standing in Virginia, looking out to where Virginia meets Tennessee and Kentucky. The line inside of the mountain guides you where they join atop the ridge. One side of the mountain chain is Tennessee, and the other is Kentucky on a beautiful, crisp autumn morning. The Cumberland Gap NHP is a hidden gem that is not crowded; it is a place to unwind, relax and enjoy the views. I love to come here and just look out and enjoy the solitude.”</p>    </div>  </div>  </div></div><div id="media-carousel-7112" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7112-0">    <span id="close-btn-7112-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7112 hidden" id="ms_7112-0" data-image-url="https://blueridgecountry.com/downloads/10023/download/Roy-Taylor-Forest-Overlook.jpg?cb=01457fed6ecebf9c3fd1b556a6bed826" data-image-id="10023" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16378/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Roy-Taylor-Forest-Overlook.jpg" data-src="https://blueridgecountry.com/downloads/10023/download/Roy-Taylor-Forest-Overlook.jpg?cb=01457fed6ecebf9c3fd1b556a6bed826&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10023/download/Roy-Taylor-Forest-Overlook.jpg?cb=01457fed6ecebf9c3fd1b556a6bed826" title="Roy-Taylor-Forest-Overlook.jpg" width="900">        <p class="credits">Robert Stephens</p>            </div>        <div class="media-content">            <p>An autumn evening at Roy Taylor Forest Overlook, located at milepost 433 on the Blue Ridge Parkway near Waynesville, North Carolina. From the photographer: “A short path from the parking area leads to an observation deck with views to the south. It’s a favorite spot of mine for solitude and contemplation—and of course those views!”</p>    </div>  </div>  </div></div><div id="media-carousel-7113" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7113-0">    <span id="close-btn-7113-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7113 hidden" id="ms_7113-0" data-image-url="https://blueridgecountry.com/downloads/10024/download/DSJ00385-Edit.jpg?cb=7fc1484b7402902c90cab3f5f0e35392" data-image-id="10024" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16379/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSJ00385-Edit.jpg" data-src="https://blueridgecountry.com/downloads/10024/download/DSJ00385-Edit.jpg?cb=7fc1484b7402902c90cab3f5f0e35392&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="1350" src="https://blueridgecountry.com/downloads/10024/download/DSJ00385-Edit.jpg?cb=7fc1484b7402902c90cab3f5f0e35392" title="DSJ00385-Edit.jpg" width="900">        <p class="credits">Dawnfire Photography</p>            </div>        <div class="media-content">            <p>Fall colors decorate the bridge crossing at Wilson Creek near the Linn Cove Viaduct, North Carolina Blue Ridge Parkway. From the photographer: “I drove an hour and a half in the rain from Asheville to the Linn Cove Viaduct to catch this specific spot with some fog. The rain and cold had scared off all of the other leaf peepers so I had it all to myself. Using an umbrella, I took many photos of the bridge before landing on this composition that I liked. I wanted to get the cascades in the composition, along with the bridge and the fall color in the background. This was the angle that delivered the shot I was looking for.”</p>    </div>  </div>  </div></div><div id="media-carousel-7114" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7114-0">    <span id="close-btn-7114-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7114 hidden" id="ms_7114-0" data-image-url="https://blueridgecountry.com/downloads/10025/download/61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg?cb=e6fb1ba0f1dfd756ee86187fc0288f4d" data-image-id="10025" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16380/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg" data-src="https://blueridgecountry.com/downloads/10025/download/61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg?cb=e6fb1ba0f1dfd756ee86187fc0288f4d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10025/download/61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg?cb=e6fb1ba0f1dfd756ee86187fc0288f4d" title="61A75C00-DF3C-4EEF-9547-827842C7D7B4.jpg" width="900">        <p class="credits">Dana Foreman</p>            </div>        <div class="media-content">            <p>Tallulah Gorge State Park is in Tallulah Falls, Georgia, in the northeast corner of the state. From the photographer: “This park is a wonderful outdoor haven for hiking and photography. The views of the 1,000-foot-deep gorge and the Tallulah River below are breathtaking. In autumn, the many waterfalls are surrounded by the colorful changing of leaves.”</p>    </div>  </div>  </div></div><div id="media-carousel-7115" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7115-0">    <span id="close-btn-7115-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7115 hidden" id="ms_7115-0" data-image-url="https://blueridgecountry.com/downloads/10026/download/GSM_RCP-154.jpg?cb=52865c4e5544deeda214d992dba042bc" data-image-id="10026" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16381/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="GSM_RCP-154.jpg" data-src="https://blueridgecountry.com/downloads/10026/download/GSM_RCP-154.jpg?cb=52865c4e5544deeda214d992dba042bc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 900]" height="600" src="https://blueridgecountry.com/downloads/10026/download/GSM_RCP-154.jpg?cb=52865c4e5544deeda214d992dba042bc" title="GSM_RCP-154.jpg" width="900">        <p class="credits">Roger Canada</p>            </div>        <div class="media-content">            <p>This is at Clingman’s Dome, Great Smoky Mountains National Park, Tennessee, with the high-elevation mountain ash berries in full color. From the photographer: “The sun was setting at Clingman’s Dome and the clouds were blocking the view of the distant mountain ridges so I concentrated on these evergreens and mountain ash and used the sky as a colorful backdrop.  The elevation at Clingman’s Dome brings a different look in fall as it is mainly evergreen.  It’s always enjoyable to visit year after year in fall before the road closes for the winter.”</p>    </div>  </div>  </div></div><hr>&#13;
<p><strong>The story above first appeared in our <a href="https://blueridgecountry.com/Digital">September / October 2022 issue</a>. For more like it </strong><strong><a href="https://blueridgecountry.com/subscribe">subscribe</a> today or </strong><strong><a href="https://blueridgecountry.com/PLUS">log in</a> with your </strong><strong><a href="https://blueridgecountry.com/PLUS">active BRC+ Membership</a>. Thank you for your support!</strong></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://blueridgecountry.com/topics/photo-essays/" rel="tag" >Photo Essays</a>

                <a href="https://blueridgecountry.com/topics/featured/" rel="tag" >Featured</a>

                <a href="https://blueridgecountry.com/topics/nature/" rel="tag" >Nature</a>

                <a href="https://blueridgecountry.com/topics/sept-oct-2022/" rel="tag" >Sept/Oct 2022</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-09-15T09:54:31.632553">
    <p class="date">September 15, 2022</p>
    <p class="time">9:54 AM</p>
    </time>
</aside>

<aside class="tools">

    

    

    <div class="share"><a class="RSS_link" href="https://blueridgecountry.com/newsstand/magazine/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

  

        

    <div class="mp-imgteaser"><a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank" rel="noopener" title="Free Reader Info "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Free Travel Info" data-src="https://blueridgecountry.com/downloads/9760/download/Free%20RS%20info-300x100%20%281%29.png?cb=c850e2276e4e26b7cb570c437a790756&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1250]" height="417" src="https://blueridgecountry.com/downloads/9760/download/Free%20RS%20info-300x100%20%281%29.png?cb=c850e2276e4e26b7cb570c437a790756" title="Free Travel Info" width="1250" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <p style="text-align: center;"><strong>Want to learn more?</strong> Get free regional quick guides and travel brochures; info on retail, dining and attractions; moving information; details on upcoming events and festivals &ndash; and more!&nbsp;<span style="color: #0078c1;"><a href="https://info.leisuremedia360.com/brc-free-resources" style="color: #0078c1;">Click Here</a></span></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.57"></div><div class="mp-imgteaser"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank" rel="noopener" title="Click to login to our current issue!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="SO 2022 Cover" data-src="https://blueridgecountry.com/downloads/9978/download/BRC-SO22Cover.jpg?cb=75c0a16431e0b2ae7fbe070667444767&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 413]" height="646" src="https://blueridgecountry.com/downloads/9978/download/BRC-SO22Cover.jpg?cb=75c0a16431e0b2ae7fbe070667444767" title="SO 2022 Cover" width="413" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <h3 style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank"><img alt="BRC Plus logo 2022" src="/downloads/9755/download/BRC+ banner-Blue-Orange.jpg" style="width: 70%;" /></a></h3>

<h3 style="text-align: center;"><strong>Subscriber Exclusives:</strong>&nbsp;</h3>

<p style="text-align: center;"><a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Blue Ridge Country PLUS (BRC+)</a></p>

<p style="text-align: center;"><a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">Digital Edition Archives</a></p>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.57"></div><div class="mp-html">
  <h3 style="text-align: center;"><strong>Sign Up For Our FREE E-Newsletters!</strong></h3>

<h3 style="text-align: center;"><span style="color:#ffffff;">_</span></h3>

<p style="text-align: center;"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "5209426",
	formId: "520dca37-e1cd-4cc8-bff2-42ffb2fdf82e"
});
</script></p>

<p style="text-align: center;"></p>

</div>
<div class="mp-imgteaser"><a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC" target="_blank" rel="noopener" title="Subscribe today for as little as $10.95!"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="House Subs June 2022" data-src="https://blueridgecountry.com/downloads/9741/download/Subscribe%20225x187.jpg?cb=4f61e7c1eeda4821d60724a329e4841f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 938]" height="781" src="https://blueridgecountry.com/downloads/9741/download/Subscribe%20225x187.jpg?cb=4f61e7c1eeda4821d60724a329e4841f" title="House Subs June 2022" width="938" /></a><p class="mp-credits"></p></div>
<div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/ad_broadstreet/312/?context=section.57"></div><div class="mp-sprocket-ajax-lazy" data-url="https://blueridgecountry.com/api/sprockets/cal/295/?context=section.57"></div><div class="mp-imgteaser"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="medium rail spacer" data-src="https://blueridgecountry.com/downloads/5198/download/med-rail-spacer.jpg?cb=4fc7036a6c0553a69b0fffd103cc0050&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" height="207" src="https://blueridgecountry.com/downloads/5198/download/med-rail-spacer.jpg?cb=4fc7036a6c0553a69b0fffd103cc0050" title="medium rail spacer" width="600" /><p class="mp-credits"></p></div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="selected menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-newsletter">
	<a href="https://info.leisuremedia360.com/brc-newsletter" target="_blank">Free Newsletter</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_magazine">
    <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
  </li>
  <li class="menu_subsection_departments">
    <a href="https://blueridgecountry.com/departments">Departments</a>
  </li>
  <li class="menu_subsection_online__exclusives">
    <a href="https://blueridgecountry.com/blogging">Online Extras</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_digital-edition">
    <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertising">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: true, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 7108, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;16d01793-3552-46f3-b920-311776a2c2bf&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7109, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;d408a12f-5e87-4448-95da-3944b5b7bde6&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7110, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;580f2c0c-c92d-43bc-bcf2-949da319e452&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7111, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;749580b8-2e27-472f-e570-2399a282ea0c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7112, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;8fa7e2f7-19c4-4f81-876c-7a287cc94cca&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7113, &quot;slot_ord&quot;: 5, &quot;slot_uuid&quot;: &quot;7fb918d7-b081-4bf2-b9cc-2e80f77ea06f&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7114, &quot;slot_ord&quot;: 6, &quot;slot_uuid&quot;: &quot;d9893473-cac9-4ed4-dfe3-502400ade32c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7115, &quot;slot_ord&quot;: 7, &quot;slot_uuid&quot;: &quot;9aedba67-61f3-4cbd-f4be-39bdfc56d201&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;3b1726b2-3439-11ed-92ef-121e70aa0c77&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/3b1726b2-3439-11ed-92ef-121e70aa0c77/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Majesty of Autumn: A Photo Essay\&quot;&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/3b1726b2-3439-11ed-92ef-121e70aa0c77/get_comments&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/cal_sprocket.3adf516967d6b4bd15190f62a8c2ff27.js" id="_mp_cal_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;show_dynamic_map&quot;: true, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 7108, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;16d01793-3552-46f3-b920-311776a2c2bf&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7109, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;d408a12f-5e87-4448-95da-3944b5b7bde6&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7110, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;580f2c0c-c92d-43bc-bcf2-949da319e452&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7111, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;749580b8-2e27-472f-e570-2399a282ea0c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7112, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;8fa7e2f7-19c4-4f81-876c-7a287cc94cca&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7113, &quot;slot_ord&quot;: 5, &quot;slot_uuid&quot;: &quot;7fb918d7-b081-4bf2-b9cc-2e80f77ea06f&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7114, &quot;slot_ord&quot;: 6, &quot;slot_uuid&quot;: &quot;d9893473-cac9-4ed4-dfe3-502400ade32c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_id&quot;: 7115, &quot;slot_ord&quot;: 7, &quot;slot_uuid&quot;: &quot;9aedba67-61f3-4cbd-f4be-39bdfc56d201&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;3b1726b2-3439-11ed-92ef-121e70aa0c77&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/3b1726b2-3439-11ed-92ef-121e70aa0c77/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Majesty of Autumn: A Photo Essay\&quot;&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBEfiI7S8NCyMrA8pbl-2F70VtqtKoQrG8&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/3b1726b2-3439-11ed-92ef-121e70aa0c77/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
