<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "blueridgecountry", "mpuid": "3ef0161e-8a0d-5b76-868b-140f65f0d6e0", "type": "event", "subsection": null, "section": null, "author": [], "tag": ["Workshops", "Outdoor", "Leisure & Recreation"], "urlname": "summer-wild-edible-plants-earth-connection-series-1"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jwood@leisuremedia360.com',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Summer Wild Edible Plants: Earth Connection Series - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="Meet at the Carriage Barn.

Sky Meadows' summer landscape comes alive with the bounty of nature. Join professional outdoor instructor Tim MacWelch to learn about the tasty wild edible plants of the Crooked Run Valley. This full day hike will co..."/>
      <meta name="keywords" content="Workshops,Outdoor,Leisure &amp; Recreation"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Summer Wild Edible Plants: Earth Connection Series - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.928d3c5eac3cea1b21c491bbef89bf1c.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Meet at the Carriage Barn.

Sky Meadows' summer landscape comes alive with the bounty of nature. Join professional outdoor instructor Tim MacWelch to learn about the tasty wild edible plants of the Crooked Run Valley. This full day hike will co..."/><meta property="og:image" content="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&amp;w=1200"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="1614"/><meta property="og:type" content="article"/><meta property="og:title" content="Summer Wild Edible Plants: Earth Connection Series"/><meta property="og:url" content="https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Leisure &amp; Recreation"/><meta property="article:tag" content="Outdoor"/><meta property="article:tag" content="Workshops"/><meta property="article:published_time" content="2021-04-14T10:14:47.949335"/>
      
      <script type="application/ld+json">
{"name": "Summer Wild Edible Plants: Earth Connection Series", "@context": "http://schema.org", "endDate": "2021-06-26T16:00:00", "mainEntityOfPage": "https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/", "startDate": "2021-06-26T09:00:00", "description": "Meet at the Carriage Barn.\r\n\r\nSky Meadows' summer landscape comes alive with the bounty of nature. Join professional outdoor instructor Tim MacWelch to learn about the tasty wild edible plants of the Crooked Run Valley. This full day hike will co...", "image": "https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&w=2400", "eventStatus": "EventScheduled", "@id": "https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/", "url": "https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/", "@type": "Event", "location": {"name": "Sky Meadows State Park", "telephone": "n/a", "priceRange": "n/a", "@id": "https://blueridgecountry.com/locations/sky-meadows-state-park/", "url": "https://blueridgecountry.com/locations/sky-meadows-state-park/", "@type": "LocalBusiness", "address": "11012 Edmonds Lane, Delaplane, Virginia 20144", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.194.post4.dev566582772271/static/images/blank.png", "geo": {"@type": "GeoCoordinates", "latitude": 38.9851347, "longitude": -77.9568781}}}
</script>

      
      <link rel="apple-touch-icon" href="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/BRC-PWA-192-192.jpg" />
      

      

      

      
      
      <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5209426.js"></script>
<!-- End of HubSpot Embed Code -->

<meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1009084099222104', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1009084099222104&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Segment Pixel - VA Tourism_2017_Blue Ridge Country - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=8258723&t=2
https://secure.adnxs.com/seg?add=8258723&t=2
" width="1" height="1" />
<!-- End of Segment Pixel -->



<!-- MailMunch for www.BlueRidgeCountry.com --><!-- Paste this code right before the </head> tag on every page of your site. --><script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="444843" async="async"></script>


<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e765fa6705ec2640b81abef649a05435"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','fb28bea6');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#8E5F43"/>
    </head>
  <body class="mp-type-event">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/BRC-Logo-2013-header2.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-913adf05efe9d39f8552ea4766b0e0aa/BRC-Logo-2013-header2.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/">Summer Wild Edible Plants: Earth Connection Series</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750" />
    <meta id="content-image-width" itemprop="width" content="2400" />
    <meta id="content-image-height" itemprop="height" content="1614" />
</span>




  
  <article id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
      
  
  <div id="title">
            
            <meta itemprop="name" content="Summer Wild Edible Plants: Earth Connection Series" />
            <meta itemprop="description" content="Meet at the Carriage Barn.

Sky Meadows' summer landscape comes alive with the bounty of nature. Join professional outdoor instructor Tim MacWelch to learn about the tasty wild edible plants of the Crooked Run Valley. This full day hike will co..." />
            
            
            <h1>Summer Wild Edible Plants: Earth Connection Series</h1>
            
            
                

                <meta itemprop="image" content="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2021-06-26T09:00:00">Jun 26, 2021 9:00 AM</time> to <time itemprop="endDate" datetime="2021-06-26T16:00:00">4:00 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/sky-meadows-state-park/" class="loc_title"><span
                      itemprop="name"
                    >Sky Meadows State Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.9851347"/>
                  <meta itemprop="longitude" content="-77.9568781"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">11012 Edmonds Lane</span>, <span itemprop="addressLocality">Delaplane</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">20144</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2021-04-14T10:14:47.949335">
    <p class="date">April 14, 2021</p>
    <p class="time">10:14 AM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-4712" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4712-0">    <span id="close-btn-4712-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4712 hidden" id="ms_4712-0" data-image-url="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750" data-image-id="8450" data-slot-media-path="/api/slot_media/13913/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="sunflower" data-src="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2400]" src="https://blueridgecountry.com/downloads/8450/download/SK%20summer%20wild%20edible%20LibreShot%202400x614.jpg?cb=02113f95b658972a4826a2b2adbe6750&amp;w=640" title="sunflower">        <p class="credits">LibreShot</p>            </div>        <div class="media-content">      <h2>sunflower</h2>      <p>Dandelion</p>    </div>  </div>  </div></div><p class="lead">Meet at the Carriage Barn.</p><p></p><p>Sky Meadows' summer landscape comes alive with the bounty of nature. Join professional outdoor instructor Tim MacWelch to learn about the tasty wild edible plants of the Crooked Run Valley. This full day hike will cover native and non-native species of useful plants. Each participant will receive a full color copy of MacWelch's Summer Wild Edible Plants manual as a take-home reminder of the plants they studied in class.</p><p> </p><p>Registration is $127/person (non-refundable) and includes the parking fee for Sky Meadows State Park. Register at http://advancedsurvivaltraining.com; class size is limited to 15 registrants (minimum 13 years of age).</p><p></p><p>The course will be held rain or shine. Bring water, dress in layers, and wear sturdy shoes. Proof of pre-registration must be presented upon arrival at the Park Contact Station. For COVID safety, participants will be required to provide their own mask and wear it during the entire program, while maintaining social distancing.</p><p></p><p>Join us for more of the Earth Connection Series. Read about the series on the park's event calendar at https://www.dcr.virginia.gov/state-parks/sky-meadows. To learn more or register for these courses, visit: http://advancedsurvivaltraining.com.</p>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://blueridgecountry.com/locations/sky-meadows-state-park/" class="loc_title"><span
                      itemprop="name"
                    >Sky Meadows State Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.9851347"/>
                  <meta itemprop="longitude" content="-77.9568781"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">11012 Edmonds Lane</span>, <span itemprop="addressLocality">Delaplane</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">20144</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="leisure_recreation ">Leisure &amp; Recreation</span>, <span class="outdoors ">Outdoor</span>, <span class="workshops ">Workshops</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://www.dcr.virginia.gov/state-parks/sky-meadows" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:540-592-3556" class="value">540-592-3556</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "skymeadows",
                  a = "@",
                  d = "dcr.virginia",
                  c = ".gov",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2021-06-26T09:00:00">Jun 26, 2021 9:00 AM</time> to <time itemprop="endDate" datetime="2021-06-26T16:00:00">4:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2021-06-26T09:00:00" class="mp-dropbtn" id="occ_2021-06-26T09:00:00">&#x002B;</button>
          <div id="calopts_2021-06-26T09:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Summer%20Wild%20Edible%20Plants%3A%20Earth%20Connection%20Series&amp;dates=20210626T130000Z/20210626T200000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Sky%20Meadows%20State%20Park%2C%2011012%20Edmonds%20Lane%2C%20Delaplane%2C%20Virginia%2020144" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.194.post4.dev566582772271/static/images/socialmedia/google.gif" alt="Google Calendar  - Summer Wild Edible Plants: Earth Connection Series - 2021-06-26 09:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Summer%20Wild%20Edible%20Plants%3A%20Earth%20Connection%20Series&amp;st=20210626T130000Z&amp;dur=0700&amp;url=https://blueridgecountry.com/events/summer-wild-edible-plants-earth-connection-series-1/&amp;in_loc=Sky%20Meadows%20State%20Park%2C%2011012%20Edmonds%20Lane%2C%20Delaplane%2C%20Virginia%2020144" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.194.post4.dev566582772271/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Summer Wild Edible Plants: Earth Connection Series - 2021-06-26 09:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Summer%20Wild%20Edible%20Plants%3A%20Earth%20Connection%20Series&amp;dtstart=20210626T130000Z&amp;dtend=20210626T200000Z&amp;location=Sky%20Meadows%20State%20Park%2C%2011012%20Edmonds%20Lane%2C%20Delaplane%2C%20Virginia%2020144" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.194.post4.dev566582772271/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Summer Wild Edible Plants: Earth Connection Series - 2021-06-26 09:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/summer-wild-edible-plants-earth-connection-series-1/occ/summer-wild-edible-plants-earth-connection-series-1_20210626T090000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.194.post4.dev566582772271/static/images/socialmedia/ical.gif" alt="iCalendar - Summer Wild Edible Plants: Earth Connection Series - 2021-06-26 09:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-04-14T10:14:47.949335">
    <p class="date">April 14, 2021</p>
    <p class="time">10:14 AM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="https://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_favorites">
        <a href="https://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_plus/index.html" target="_blank">BRC+ Subscriber Exclusives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;cba5d192-966a-11eb-b977-126d8b85761d&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;cbb75264-966a-11eb-b977-126d8b85761d&quot;, &quot;slot_id&quot;: 4712}]}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;cba5d192-966a-11eb-b977-126d8b85761d&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/cba5d192-966a-11eb-b977-126d8b85761d/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;cbb75264-966a-11eb-b977-126d8b85761d&quot;, &quot;slot_id&quot;: 4712}]}}" id="_mp_page_content"></script>

  </body>
</html>
