<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": [], "mpuid": "a4585777-518d-5649-b4c8-c86922861413", "section": null, "subsection": null, "type": "event", "instance": "blueridgecountry", "urlname": "spooky-sprint-spectacular-1", "tag": ["Food & Drink", "Outdoor", "Charity & Fundraisers"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'bjc7zsc',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Spooky Sprint Spectacular - Blue Ridge Country</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        
        
      
      <meta name="description" content="The West End Center for Youth is expanding the hugely popular annual Spooky Sprint 5K into a Spooky Spectacular. The event will include a 5K run, costume contest, children's activities, wellness information, and good food and fun! A press release..."/>
      <meta name="keywords" content="Food &amp; Drink,Outdoor,Charity &amp; Fundraisers"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f&amp;w=1200"/>
      <link rel="canonical" href="https://blueridgecountry.com/events/spooky-sprint-spectacular-1/"/>

      <link href="https://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Spooky Sprint Spectacular - Blue Ridge Country" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/option.js"></script>

      <link rel="shortcut icon" href="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRCfavicon2.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4391637-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4391637-2');
  gtag('config', 'G-X6XV6V4X8W');
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 6081,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true,
    "onlyVisible": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f&amp;w=1200"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="1280"/><meta property="og:description" content="The West End Center for Youth is expanding the hugely popular annual Spooky Sprint 5K into a Spooky Spectacular. The event will include a 5K run, costume contest, children's activities, wellness information, and good food and fun! A press release..."/><meta property="og:type" content="article"/><meta property="og:url" content="https://blueridgecountry.com/api/content/6e6b4bcc-4435-11ed-8e0f-127f916f7115/"/><meta property="og:title" content="Spooky Sprint Spectacular"/><meta property="og:site_name" content="Blue Ridge Country"/><meta property="fb:app_id" content="176964235771495"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@brcmagazine"/><meta name="twitter:creator" content="@brcmagazine"/><meta name="twitter:image" content="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2022-10-06T09:37:24.616799"/><meta property="article:tag" content="Charity &amp; Fundraisers"/><meta property="article:tag" content="Food &amp; Drink"/><meta property="article:tag" content="Outdoor"/>
      
      <script type="application/ld+json">
{"mainEntityOfPage": "https://blueridgecountry.com/events/spooky-sprint-spectacular-1/", "url": "https://blueridgecountry.com/events/spooky-sprint-spectacular-1/", "image": "https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f&w=960", "@context": "http://schema.org", "description": "The West End Center for Youth is expanding the hugely popular annual Spooky Sprint 5K into a Spooky Spectacular. The event will include a 5K run, costume contest, children's activities, wellness information, and good food and fun! A press release...", "name": "Spooky Sprint Spectacular", "@id": "https://blueridgecountry.com/events/spooky-sprint-spectacular-1/", "location": {"name": "Roanoke VA", "@id": "https://blueridgecountry.com/locations/roanoke-va/", "url": "https://blueridgecountry.com/locations/roanoke-va/", "geo": {"longitude": "", "@type": "GeoCoordinates", "latitude": ""}, "telephone": "n/a", "address": "Roanoke, Virginia", "@type": "LocalBusiness", "priceRange": "n/a", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.218.post7.dev375245958384/static/images/blank.png"}, "startDate": "2022-10-29T09:00:00", "endDate": "2022-10-29T14:00:00", "@type": "Event", "eventStatus": "EventScheduled"}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<meta name="facebook-domain-verification" content="0o9ev1oa7i4yj9dne8ovchaz83k3ve" />


<script src ="https://up.pixel.ad/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '429d882810de2141');
</script>


<!-- TransUnion Pixel -->
<img style='display:none' src='//di.rlcdn.com/406006.gif?pdata=partner%3Dtap293339%2Cdata%3Dtype%3Asite%24audience%3ASS_BlueRidgeCountry_ClientSite_Control'/>
<!-- End TransUnion Pixel -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=176964235771495&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style>
.mp-classiclist .mp-list-item .mp-thumb {
    margin: 0 0.6rem 0 0;
    float: left;
}
</style>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(155, 155, 155, 1)"/>
    </head>
  <body class="mp-type-event">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://blueridgecountry.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/renew">Change Address</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
        
            <a href="http://blueridgecountry.com/renew">Renew</a>
        
            <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gifts</a>
        
            <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/blueridgecountry/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://blueridgecountry.com" title="Blue Ridge Country"><img src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" class="standard" alt="Blue Ridge Country" title="Blue Ridge Country" height="187" width="901" />
    <meta id="logo-url" itemprop="url" content="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" />
    <meta id="logo-width" itemprop="width" content="901" />
    <meta id="logo-height" itemprop="height" content="187" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://blueridgecountry.com/api/design-ec6d8d46bb244deed8f9ccbf84673702/BRC-logo-clipped.jpg" class="responsive" alt="Blue Ridge Country" title="Blue Ridge Country" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-newsletter">
	<a href="https://info.leisuremedia360.com/brc-newsletter" target="_blank">Free Newsletter</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://blueridgecountry.com">Home</a> <a href="https://blueridgecountry.com/events/spooky-sprint-spectacular-1/">Spooky Sprint Spectacular</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://blueridgecountry.com/events/spooky-sprint-spectacular-1/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f" />
    <meta id="content-image-width" itemprop="width" content="960" />
    <meta id="content-image-height" itemprop="height" content="1280" />
</span>




  
  <article id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
      
  
  <div id="title">
            
            <meta itemprop="name" content="Spooky Sprint Spectacular" />
            <meta itemprop="description" content="The West End Center for Youth is expanding the hugely popular annual Spooky Sprint 5K into a Spooky Spectacular. The event will include a 5K run, costume contest, children's activities, wellness information, and good food and fun! A press release..." />
            
            
            <h1>Spooky Sprint Spectacular</h1>
            
            
                

                <meta itemprop="image" content="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2022-10-29T09:00:00">Oct 29, 2022 9:00 AM</time> to <time itemprop="endDate" datetime="2022-10-29T14:00:00">2:00 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://blueridgecountry.com/locations/roanoke-va/" class="loc_title"><span
                      itemprop="name"
                    >Roanoke VA</span></a>
                
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="addressLocality">Roanoke</span>, <span itemprop="addressRegion">Virginia</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2022-10-06T09:37:24.616799">
    <p class="date">October 6, 2022</p>
    <p class="time">9:37 AM</p></time>
</div>

</header>






    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-7198" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7198-0">    <span id="close-btn-7198-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7198 hidden" id="ms_7198-0" data-image-url="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f" data-image-id="10080" data-slot-media-path="https://blueridgecountry.com/api/slot_media/16469/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="spooky sprint.png" data-src="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 960]" height="1280" src="https://blueridgecountry.com/downloads/10080/download/spooky%20sprint.png?cb=aa735fd743e63ce4f115e05427f8cf4f" title="spooky sprint.png" width="960">        <p class="credits">West End Center for Youth</p>            </div>        <div class="media-content">            <p>Spooky Spectacular</p>    </div>  </div>  </div></div><p class="lead">The West End Center for Youth is expanding the hugely popular annual Spooky Sprint 5K into a Spooky Spectacular. The event will include a 5K run, costume contest, children's activities, wellness information, and good food and fun! A press release has been included at the bottom of this email.</p>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://blueridgecountry.com/locations/roanoke-va/" class="loc_title"><span
                      itemprop="name"
                    >Roanoke VA</span></a>
                
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="addressLocality">Roanoke</span>, <span itemprop="addressRegion">Virginia</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="charity_fundraisers ">Charity &amp; Fundraisers</span>, <span class="food_drink ">Food &amp; Drink</span>, <span class="outdoors ">Outdoor</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://runsignup.com/Race/VA/Roanoke/SpookySprint5KRun" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:5403420902" class="value">5403420902</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-10-29T09:00:00">Oct 29, 2022 9:00 AM</time> to <time itemprop="endDate" datetime="2022-10-29T14:00:00">2:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-10-29T09:00:00" class="mp-dropbtn" id="occ_2022-10-29T09:00:00">&#x002B;</button>
          <div id="calopts_2022-10-29T09:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Spooky%20Sprint%20Spectacular&amp;dates=20221029T130000Z/20221029T180000Z&amp;sprop=website:https://blueridgecountry.com&amp;location=Roanoke%20VA%2C%20Roanoke%2C%20Virginia" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.218.post7.dev375245958384/static/images/socialmedia/google.gif" alt="Google Calendar  - Spooky Sprint Spectacular - 2022-10-29 09:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Spooky%20Sprint%20Spectacular&amp;st=20221029T130000Z&amp;dur=0500&amp;url=https://blueridgecountry.com/events/spooky-sprint-spectacular-1/&amp;in_loc=Roanoke%20VA%2C%20Roanoke%2C%20Virginia" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.218.post7.dev375245958384/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Spooky Sprint Spectacular - 2022-10-29 09:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Spooky%20Sprint%20Spectacular&amp;dtstart=20221029T130000Z&amp;dtend=20221029T180000Z&amp;location=Roanoke%20VA%2C%20Roanoke%2C%20Virginia" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.218.post7.dev375245958384/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Spooky Sprint Spectacular - 2022-10-29 09:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/spooky-sprint-spectacular-1/occ/spooky-sprint-spectacular-1_20221029T090000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.218.post7.dev375245958384/static/images/socialmedia/ical.gif" alt="iCalendar - Spooky Sprint Spectacular - 2022-10-29 09:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-10-06T09:37:24.616799">
    <p class="date">October 6, 2022</p>
    <p class="time">9:37 AM</p>
    </time>
</aside>

<aside class="tools">

    

    

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="https://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="https://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_departments">
        <a href="https://blueridgecountry.com/departments">Departments</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="https://blueridgecountry.com/blogging">Online Extras</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://blueridgecountry.com/newsstand/online_exclusives/deals-free-giveaways">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">BRC+<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_what-is-brc-plus">
        <a href="https://leisuremedia360.lpages.co/welcome-to-brc-plus/" target="_blank">Log In</a>
      </li>
      <li class="menu_subsection_view-digital-archive">
        <a href="https://read.nxtbook.com/leisuremedia360/brc_/index.html" target="_blank">View Digital Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digi-faq">
        <a href="https://blueridgecountry.com/digital-FAQ">Frequently Asked Questions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogging">
	<a href="https://blueridgecountry.com/blogging">Web Extras<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_behind-brc">
        <a href="https://blueridgecountry.com/blogging">Blogs</a>
      </li>
      <li class="menu_subsection_kurts-hikes">
        <a href="https://blueridgecountry.com/blogging/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_birds-of-the-blue-ridge-american-redstart">
        <a href="https://blueridgecountry.com/blogging/birds-of-the-blue-ridge-american-redstart">Birds of the Blue Ridge</a>
      </li>
      <li class="menu_subsection_wild-edibles">
        <a href="https://blueridgecountry.com/blogging/wild-edibles">Wild Edibles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-recipes">
        <a href="https://blueridgecountry.com/blogging/mountain-recipes">Favorite Mountain Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar">
        <a href="https://blueridgecountry.com/search/event/calendar/#page=1">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="https://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_travel">
        <a href="https://blueridgecountry.com/travel">Travel</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="https://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_end menu_subsection_guidebooks">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_free-travel-info">
	<a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Travel Info<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_free-guides">
        <a href="https://info.leisuremedia360.com/brc-free-resources" target="_blank">Free Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_parkway-guide">
        <a href="https://info.leisuremedia360.com/free-2020-2021-parkway-guide" target="_blank">Parkway Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_free-newsletter">
	<a href="https://info.leisuremedia360.com/brc-newsletter" target="_blank">Free Newsletter</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/Subscribe">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCNewOrdForm.asp?strAspReason=210&amp;PubCode=BRC&amp;TrackCode=WEBG2017&amp;TwoParty=true" target="_blank" rel="noopener">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/renew">Change Address</a>
  </li>
  <li class=""
    >
    <a href="https://service.qfie.com/BRC/clsBRCLookup.asp" target="_blank" rel="noopener">Make Payment</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/digital-FAQ">Digital Edition FAQ</a>
  </li>
  <li class=""
    >
    <a href="https://www.argifocus.com/Client/LeisurePCom/LM1/Custom/rsad.asp?t=10839&amp;search=" target="_blank" rel="noopener">Free Reader Info</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/advertising">Advertising Information</a>
  </li>
  <li class=""
    >
    <a href="https://blueridgecountry.com/business/editorial-guidelines">Editorial Guidelines</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Lightning Bolt Begins -->
  <script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>
  <!-- Lightning Bolt Ends -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/6e6b4bcc-4435-11ed-8e0f-127f916f7115/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;6e796554-4435-11ed-8e0f-127f916f7115&quot;, &quot;slot_id&quot;: 7198, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;ctype&quot;: &quot;event&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;content_uuid&quot;: &quot;6e6b4bcc-4435-11ed-8e0f-127f916f7115&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/6e6b4bcc-4435-11ed-8e0f-127f916f7115/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://blueridgecountry.com/api/content/6e6b4bcc-4435-11ed-8e0f-127f916f7115/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;6e796554-4435-11ed-8e0f-127f916f7115&quot;, &quot;slot_id&quot;: 7198, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;ctype&quot;: &quot;event&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. Comments that are not on-topic or abusive will be deleted. Thank you.&quot;, &quot;content_uuid&quot;: &quot;6e6b4bcc-4435-11ed-8e0f-127f916f7115&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;related_links_url&quot;: &quot;https://blueridgecountry.com/api/content/6e6b4bcc-4435-11ed-8e0f-127f916f7115/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
