<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": [], "section": "@top", "instance": "blueridgecountry", "tag": [], "subsection": null, "urlname": "the-great-anderson-county-fair", "type": "event"};
      </script>
      
      <title>The Great Anderson County Fair - BlueRidgeCountry.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Blue Ridge Country - Exploring the Mountains of the South" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_support": {"slots": []}, "tcomments": {"chars_left": "characters left", "fb_app_id": "176964235771495", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "2f8eb3d4-eee2-11e6-b222-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "is_pro": true, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "comments_url": "http:\/\/blueridgecountry.com\/api\/content\/2f8eb3d4-eee2-11e6-b222-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/blueridgecountry.com\/api\/content\/2f8eb3d4-eee2-11e6-b222-0aea2a882f79\/get_related_links", "ctype": "event", "show_occ_paginator": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.64\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


        
      
      <meta name="description" content="2017 Fair Hours
Monday-Friday: 4-11PM
Saturday: 10AM-Midnight
Sunday: 12:30PM-11PM"/>
      
      
      

      <link href="http://blueridgecountry.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Great Anderson County Fair - BlueRidgeCountry.com" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.fd70f671dca2bdafec3b5d60308fed90.css"/>
      <link rel="stylesheet" type="text/css" href="http://blueridgecountry.com/api/design-41f622263a858f1df86e3b85589841b2/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.276625718aef8c97934d9ba23d69f22a.js" async="true"></script>
      <link rel="shortcut icon" href="http://blueridgecountry.com/api/design-41f622263a858f1df86e3b85589841b2/BRC_Favicon-final-2.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4391637-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-1132989532935812");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-1132989532935812", "BRC_event_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-1132989532935812", "BRC_event_house_top_205x90");GA_googleAddSlot("ca-pub-1132989532935812", "BRC_event_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-1132989532935812", "BRC_event_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:url" content="http://blueridgecountry.com/api/content/2f8eb3d4-eee2-11e6-b222-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:description" content="2017 Fair Hours
Monday-Friday: 4-11PM
Saturday: 10AM-Midnight
Sunday: 12:30PM-11PM"/><meta property="og:title" content="The Great Anderson County Fair"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/blank.png"/><meta property="og:site_name" content="BlueRidgeCountry.com"/><meta property="fb:app_id" content="176964235771495"/>
      <meta property="article:published_time" content="2017-02-09T11:09:00"/>
      

      

      

      
      
      
      
      <meta name="google-site-verification" content="Ci5bNcjI2ruTGiKmR_A7In6-WZDo6lTISz_1TCPrN8M" />

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-ca2294b-547b-4cf2-939e-100d607df9bb", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-event">

    <div id="body">
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("BRC_event_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("BRC_event_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("BRC_event_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009113902044778175163:q3xil8uh5fg" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://blueridgecountry.com/business/contact%20us">Contact Us</a>
        
            <a href="http://blueridgecountry.com/business/subscriptions">Subscribe</a>
        
            <a href="http://blueridgecountry.com/business/subscriptions">Gift Subscriptions</a>
        
            <a href="http://blueridgecountry.com/business/subscriptions">Renew</a>
        
            <a href="http://blueridgecountry.com/business/subscriptions">Change Address</a>
        
            <a href="http://brpweather.com/forecast/" target="_blank">Weather</a>
        
    </div>
    <div class="chicklets">
        Connect With Us
        <a href="http://www.facebook.com/blueridgecountry" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/brcmagazine" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/BlueRidgeCountryMag" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/u/0/b/103616924981846652501/103616924981846652501/posts" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://pinterest.com/brcmagazine/" class="chicklet pinterest" target="_blank">pinterest</a>
    </div>
  <a rel="home" href="http://blueridgecountry.com" title="BlueRidgeCountry.com"><img src="http://blueridgecountry.com/api/design-41f622263a858f1df86e3b85589841b2/BRC-Logo-2013-header2.jpg" class="standard" alt="BlueRidgeCountry.com" title="BlueRidgeCountry.com" />
    <meta id="logo-url" itemprop="url" content="http://blueridgecountry.com/api/design-41f622263a858f1df86e3b85589841b2/BRC-Logo-2013-header2.jpg" />
    <meta id="logo-width" itemprop="width" content="418" />
    <meta id="logo-height" itemprop="height" content="115" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://blueridgecountry.com/api/design-41f622263a858f1df86e3b85589841b2/BRC-Logo-2013-header2.jpg" class="responsive" alt="BlueRidgeCountry.com" title="BlueRidgeCountry.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="http://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="http://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="http://blueridgecountry.com/newsstand/online_exclusives">Online Extras</a>
      </li>
      <li class="menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_letters">
        <a href="http://blueridgecountry.com/newsstand/letters">Letters</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="http://blueridgecountry.com/newsstand/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="http://blueridgecountry.com/newsstand/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="http://blueridgecountry.com/newsstand/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="http://blueridgecountry.com/newsstand/hikes">The Hike</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="http://blueridgecountry.com/newsstand/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="http://blueridgecountry.com/newsstand/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="http://blueridgecountry.com/newsstand/mountain-garden">Mountain Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="http://blueridgecountry.com/newsstand/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mill-creek-stories">
        <a href="http://blueridgecountry.com/newsstand/mill-creek-stories">Mill Creek Stories</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
    
  </li>
  <li class="menu_section_blogging">
	<a href="http://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="http://blueridgecountry.com/blogs/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="http://blueridgecountry.com/blogs/behind">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="http://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_favorite-photos">
        <a href="http://blueridgecountry.com/blogging/favorite-photos">Our Favorite Facebook Photos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="http://blueridgecountry.com/blogging/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="http://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lodging">
        <a href="http://blueridgecountry.com/travel/lodging">Where to Stay</a>
      </li>
      <li class="menu_subsection_great-escapes">
        <a href="http://blueridgecountry.com/travel/great-escapes">Great Escapes</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="http://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_guidebooks">
        <a href="http://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
      <li class="menu_subsection_mountain-cabins">
        <a href="http://blueridgecountry.com/travel/mountain-cabins">Cabins</a>
      </li>
      <li class="menu_subsection_blue-ridge-parkway">
        <a href="http://blueridgecountry.com/travel/blue-ridge-parkway">Blue Ridge Parkway</a>
      </li>
      <li class="menu_subsection_alabama">
        <a href="http://blueridgecountry.com/travel/alabama">Alabama</a>
      </li>
      <li class="menu_subsection_georgia">
        <a href="http://blueridgecountry.com/travel/georgia">Georgia</a>
      </li>
      <li class="menu_subsection_kentucky">
        <a href="http://blueridgecountry.com/travel/kentucky">Kentucky</a>
      </li>
      <li class="menu_subsection_north-carolina">
        <a href="http://blueridgecountry.com/travel/north-carolina">North Carolina</a>
      </li>
      <li class="menu_subsection_south-carolina">
        <a href="http://blueridgecountry.com/travel/south-carolina">South Carolina</a>
      </li>
      <li class="menu_subsection_tennessee">
        <a href="http://blueridgecountry.com/travel/tennessee">Tennessee</a>
      </li>
      <li class="menu_subsection_virginia">
        <a href="http://blueridgecountry.com/travel/virginia">Virginia</a>
      </li>
      <li class="menu_subsection_end menu_subsection_west-virginia">
        <a href="http://blueridgecountry.com/travel/west-virginia">West Virginia</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://blueridgecountry.com/culture">Lifestyles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_homes">
        <a href="http://blueridgecountry.com/culture/homes">Home Profiles</a>
      </li>
      <li class="menu_subsection_retirement-relocation">
        <a href="http://blueridgecountry.com/culture/retirement-relocation">Retirement &amp; Relocation</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://blueridgecountry.metropublisher.net/archive/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-gardening">
        <a href="http://blueridgecountry.metropublisher.net/newsstand/mountain-garden">Mountain Garden</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="http://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_digital-archives">
        <a href="http://blueridgecountry.com/archive/index">Digital Archives</a>
      </li>
      <li class="menu_subsection_favorites">
        <a href="http://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="http://blueridgecountry.com/archive/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_people">
        <a href="http://blueridgecountry.com/archive/people">People</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="http://blueridgecountry.com/parkway-guide">Parkway Guide</a>
    
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("BRC_event_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://blueridgecountry.com">Home</a> <a href="http://blueridgecountry.com/events/the-great-anderson-county-fair/">The Great Anderson County Fair</a></div>
        

   
<div id="pagetype_event">








  <div id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="The Great Anderson County Fair" />
            
            
            <h1>The Great Anderson County Fair</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-05-04T00:00:00">May 4, 2017</time> to <time itemprop="endDate" datetime="2017-05-17T00:00:00">May 16, 2017</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The%20Great%20Anderson%20County%20Fair&amp;dates=20170504T040000Z/20170517T040000Z&amp;sprop=website:blueridgecountry.com&amp;location=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/google.gif" alt="Google Calendar  - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=The%20Great%20Anderson%20County%20Fair&amp;st=20170504T040000Z&amp;dur=31200&amp;url=http://blueridgecountry.com/events/the-great-anderson-county-fair/&amp;in_loc=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=The%20Great%20Anderson%20County%20Fair&amp;dtstart=20170504T040000Z&amp;dtend=20170517T040000Z&amp;location=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/the-great-anderson-county-fair/occ/the-great-anderson-county-fair_20170504T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/ical.gif" alt="iCalendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://blueridgecountry.com/locations/the-great-anderson-county-fair/" class="loc_title"><span
                      itemprop="name"
                    >Anderson Sports &amp; Entertainment Center</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3027 MLK Jr. Blvd</span>, <span itemprop="addressLocality">Anderson</span>, <span itemprop="addressRegion">South Carolina</span> <span itemprop="postalCode">29625</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-02-09T11:09:00">
    <p class="date">February 9, 2017</p>
    <p class="time">11:09 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead"><strong>Admission:</strong></p>&#13;
&#13;
<p>$7.00 general admission, FREE for children 6 years and under. Free parking!</p>&#13;
&#13;
<p><strong>Ride Tickets:</strong></p>&#13;
&#13;
<p>Ride tickets are $1.25 each, $20.00 for 21 tickets (you save $6.25) and $50.00 for 55 tickets (you save $18.75) $100.00 for 120 tickets (you save $50.00). <em>All rides require more than one ticket.</em></p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://blueridgecountry.com/locations/the-great-anderson-county-fair/" class="loc_title"><span
                      itemprop="name"
                    >Anderson Sports &amp; Entertainment Center</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3027 MLK Jr. Blvd</span>, <span itemprop="addressLocality">Anderson</span>, <span itemprop="addressRegion">South Carolina</span> <span itemprop="postalCode">29625</span></span></span> </p>
                    
      

        <p></p>

      <p><label class="url">Website</label><a href="http://thegreatandersoncountyfair.com" target="_blank">Visit Event Website</a></p>
    <p>
      <label class="phone">Phone</label>
      <a href="tel:864-757-3022" class="value">864-757-3022</a>
    </p>
    <p><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "friendsacf",
                  a = "@",
                  d = "yahoo",
                  c = ".com",
                  m = e + a + d + c;
              p.innerHtml = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </p>
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-05-04T00:00:00">May 4, 2017</time> to <time itemprop="endDate" datetime="2017-05-17T00:00:00">May 16, 2017</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The%20Great%20Anderson%20County%20Fair&amp;dates=20170504T040000Z/20170517T040000Z&amp;sprop=website:blueridgecountry.com&amp;location=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/google.gif" alt="Google Calendar  - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=The%20Great%20Anderson%20County%20Fair&amp;st=20170504T040000Z&amp;dur=31200&amp;url=http://blueridgecountry.com/events/the-great-anderson-county-fair/&amp;in_loc=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=The%20Great%20Anderson%20County%20Fair&amp;dtstart=20170504T040000Z&amp;dtend=20170517T040000Z&amp;location=Anderson%20Sports%20%26%20Entertainment%20Center%2C%203027%20MLK%20Jr.%20Blvd%2C%20Anderson%2C%20South%20Carolina%2029625" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/the-great-anderson-county-fair/occ/the-great-anderson-county-fair_20170504T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/ical.gif" alt="iCalendar - The Great Anderson County Fair - 2017-05-04 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-02-09T11:09:00">
    <p class="date">February 9, 2017</p>
    <p class="time">11:09 AM</p>
    </time>   
</div>

<div class="tools">

    

    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("BRC_event_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0010p8SgAUuY-cOAR5nh5oJT86QPtsURPHw-OBLXWNLxG_B2Z9OJn-RoKgzpKHfenuY-OvCGSAVT_HwkpwD74BJdj905UadgVqC_z765oSa2Qhfy0Q0g0nyMHps9D5uDwi2h6R9ioWKeCJl0wWyRJr7GX3piTlj6GQo" target="_blank" title="E-newsletters"><img class="thumbnail" title="E-newsletters" alt="E-newsletters" src="http://blueridgecountry.com/downloads/3082/download/BRC-Photo-News-2.jpg?cb=e11f00236a4b71dbfbb219e4cdd84fa1"/></a></div>


  <div class="sprocket sprocket_html">
  <!--Begin CTCT Sign-Up Form--><!-- EFD 1.0.0 [Thu May 28 11:50:06 EDT 2015] -->
<link href="https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.0/css/signup-form.css" rel="stylesheet" type="text/css" />
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color:#5b5b5b; background-color:#e8e8e8; border-radius:5px;">
<div style="text-align:center;"><span id="success_message" style="display:none;">Thank You!</span></div>

<form action="https://visitor2.constantcontact.com/api/signup" class="ctct-custom-form Form" data-id="embedded_signup:form" method="POST" name="embedded_signup" style="min-width: 300px;">
<p><span style="color:#000000;"><span style="font-size:18px;"><strong>Sign Up To Stay In Touch!</strong></span><br />
<span style="font-size:12px;">Thank you for your interest in our FREE e-newsletters! Please choose from the options below to begin getting exclusive updates, breathtaking photos and more!</span></span></p>

<p><!-- The following code must be included to ensure your sign-up form works properly. --><input data-id="ca:input" name="ca" type="hidden" value="e363844a-95a9-4db2-8260-f1f24f7bcf3d" /> <input data-id="source:input" name="source" type="hidden" value="EFD" /> <input data-id="required:input" name="required" type="hidden" value="email" /> <input data-id="url:input" name="url" type="hidden" value="" /></p>

<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email"><span style="color:#000000;">Email Address</span></label><span style="color:#000000;"> </span><input data-id="Email Address:input" maxlength="80" name="email" type="text" value="" /></p>

<p data-id="Lists:p"><label class="ctct-form-required" data-id="Lists:label" data-name="list"><span style="color:#000000;">Choose Your Lists</span></label></p>

<div><span style="font-size:12px;"><input checked="checked" data-id="Lists:input" name="list_0" type="checkbox" value="1650344775" /><span data-id="Lists:span"> Blue Ridge Country&#39;s Favorite Photos</span></span></div>

<div><span style="font-size:12px;"><input checked="checked" data-id="Lists:input" name="list_4" type="checkbox" value="1795872190" /><span data-id="Lists:span"> This Month on BlueRidgeCountry.com</span></span></div>

<p></p>
<button class="Button ctct-button Button--block Button-secondary" data-enabled="enabled" type="submit">Sign Up</button>

<div>
<p class="ctct-form-footer"><span style="color: rgb(0, 0, 0); font-family: Verdana, Geneva, Arial, Helvetica, sans-serif; font-size: 10.6667px; line-height: normal;">Please Note: Privacy is important to us! We will NEVER&nbsp;sell, rent, or give your name or address to anyone. You can unsubscribe at any time.&nbsp;</span><span style="color: rgb(91, 91, 91); font-family: 'Helvetica Neue', Arial, sans-serif; font-size: 11px; line-height: 16.5px; background-color: rgb(232, 232, 232);">Emails serviced by Constant Contact.</span></p>
</div>
</form>
</div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script><script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.0/js/signup-form.js'></script><!--End CTCT Sign-Up Form-->
</div>


  <div class="sprocket sprocket_image"><a href="http://blueridgecountry.com/business/subscriptions" title="Subscribe today for as little as $10.95!"><img class="thumbnail" title="Subscribe today for as little as $10.95!" alt="Subscribe today for as little as $10.95!" src="http://blueridgecountry.com/downloads/4853/download/BRC-Sub_MJ2016-HIGHRES.jpg?cb=16d75166bfea840231c27ac559aa4779"/></a></div>


  <div class="sprocket sprocket_image"><a href="https://www.facebook.com/blueridgecountry" target="_blank" title="Like us on facebook"><img class="thumbnail" title="Like us on facebook" alt="Like us on facebook" src="http://blueridgecountry.com/downloads/5114/download/facebook%20logo%20%281%29.jpg?cb=0ddb2c09c83e239b7528337f89a6a094"/></a></div>


  <div class="fb-page sprocket sprocket_fb_like_box" data-adapt-container-width="true" data-href="https://www.facebook.com/profile.php?id=19087383530" data-show-facepile="True" data-show-posts="True"></div>



  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
GA_googleAddSlot("ca-pub-1132989532935812", "BRC_homepage_mpu_right_300x600")
</script><!-- BRC_homepage_mpu_right_300x600 --><script type='text/javascript'>
GA_googleFillSlot("BRC_homepage_mpu_right_300x600");
</script>
</div>


  <div class="sprocket sprocket_image"><img class="thumbnail" title="Visit Our Sister Magazines!" alt="Visit Our Sister Magazines!" src="http://blueridgecountry.com/downloads/3188/download/Sister-Pubs-BRC.jpg?cb=f2aa909d173740c3d87127200f5d06f4"/></div>


  <div class="sprocket sprocket_image"><a href="http://theroanoker.com/" target="_blank" title="Visit The Roanoker.com"><img class="thumbnail" title="Visit The Roanoker.com" alt="Visit The Roanoker.com" src="http://blueridgecountry.com/downloads/3189/download/RKR-logo.jpg?cb=351efa35d7eaac080c54ce68ec270695"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://lifeoutsidemag.com/" target="_blank" title="Visit LifeOutsideMag.com"><img class="thumbnail" title="Visit LifeOutsideMag.com" alt="Visit LifeOutsideMag.com" src="http://blueridgecountry.com/downloads/3190/download/LifeOutsideMasthead.jpg?cb=26ba4b8c2fc2533039b80c055d5b21b1"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://bridebookva.com/" target="_blank" title="Visit bridebookva.com"><img class="thumbnail" title="Visit bridebookva.com" alt="Visit bridebookva.com" src="http://blueridgecountry.com/downloads/3191/download/bbk-logo.jpg?cb=ab2fdaba552d1b64f6ea6b8dc5c1ae12"/></a></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Your Favorite Stories</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="71" data-url="http://blueridgecountry.com/api/list_sprocket/71/get_sprocket_data" id="mp_list_sprocket_71">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Blue Ridge Parkway Resources:</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="181" data-url="http://blueridgecountry.com/api/list_sprocket/181/get_sprocket_data" id="mp_list_sprocket_181">
    </ul>
    
</div>


</div>

    
  </div>
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("BRC_event_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/index.html">Home</a>
    
  </li>
  <li class="menu_section_newsstand">
	<a href="http://blueridgecountry.com/newsstand">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_magazine">
        <a href="http://blueridgecountry.com/newsstand/magazine">Features</a>
      </li>
      <li class="menu_subsection_online__exclusives">
        <a href="http://blueridgecountry.com/newsstand/online_exclusives">Online Extras</a>
      </li>
      <li class="menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_letters">
        <a href="http://blueridgecountry.com/newsstand/letters">Letters</a>
      </li>
      <li class="menu_subsection_from-the-editor">
        <a href="http://blueridgecountry.com/newsstand/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_from-the-farm">
        <a href="http://blueridgecountry.com/newsstand/from-the-farm">From the Farm</a>
      </li>
      <li class="menu_subsection_mountain-report">
        <a href="http://blueridgecountry.com/newsstand/mountain-report">Mountain Report</a>
      </li>
      <li class="menu_subsection_hikes">
        <a href="http://blueridgecountry.com/newsstand/hikes">The Hike</a>
      </li>
      <li class="menu_subsection_animals">
        <a href="http://blueridgecountry.com/newsstand/animals">Creature Feature</a>
      </li>
      <li class="menu_subsection_country-roads">
        <a href="http://blueridgecountry.com/newsstand/country-roads">Country Roads</a>
      </li>
      <li class="menu_subsection_mountain-garden">
        <a href="http://blueridgecountry.com/newsstand/mountain-garden">Mountain Garden</a>
      </li>
      <li class="menu_subsection_guest-column">
        <a href="http://blueridgecountry.com/newsstand/guest-column">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mill-creek-stories">
        <a href="http://blueridgecountry.com/newsstand/mill-creek-stories">Mill Creek Stories</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_brc-digital-edition">
	<a href="http://www.nxtbook.com/fx/archives/view.php?id=cf4c06a5049634d3e2172cde38565320&amp;nb=1" target="_blank">Digital Edition</a>
    
  </li>
  <li class="menu_section_blogging">
	<a href="http://blueridgecountry.com/blogging">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_kurts-hikes">
        <a href="http://blueridgecountry.com/blogs/kurts-hikes">Kurt's Hikes</a>
      </li>
      <li class="menu_subsection_behind-brc">
        <a href="http://blueridgecountry.com/blogs/behind">Behind BRC</a>
      </li>
      <li class="menu_subsection_seeing-southern">
        <a href="http://blueridgecountry.com/blogging/seeing-southern">Seeing Southern</a>
      </li>
      <li class="menu_subsection_favorite-photos">
        <a href="http://blueridgecountry.com/blogging/favorite-photos">Our Favorite Facebook Photos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatfields-mccoys-revisited-blog">
        <a href="http://blueridgecountry.com/blogging/hatfields-mccoys-revisited-blog">Hatfields &amp; McCoys, Revisited</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel">
	<a href="http://blueridgecountry.com/travel">Travel<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lodging">
        <a href="http://blueridgecountry.com/travel/lodging">Where to Stay</a>
      </li>
      <li class="menu_subsection_great-escapes">
        <a href="http://blueridgecountry.com/travel/great-escapes">Great Escapes</a>
      </li>
      <li class="menu_subsection_fall">
        <a href="http://blueridgecountry.com/travel/fall">Fall Travel</a>
      </li>
      <li class="menu_subsection_guidebooks">
        <a href="http://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free Guidebooks &amp; Brochures</a>
      </li>
      <li class="menu_subsection_mountain-cabins">
        <a href="http://blueridgecountry.com/travel/mountain-cabins">Cabins</a>
      </li>
      <li class="menu_subsection_blue-ridge-parkway">
        <a href="http://blueridgecountry.com/travel/blue-ridge-parkway">Blue Ridge Parkway</a>
      </li>
      <li class="menu_subsection_alabama">
        <a href="http://blueridgecountry.com/travel/alabama">Alabama</a>
      </li>
      <li class="menu_subsection_georgia">
        <a href="http://blueridgecountry.com/travel/georgia">Georgia</a>
      </li>
      <li class="menu_subsection_kentucky">
        <a href="http://blueridgecountry.com/travel/kentucky">Kentucky</a>
      </li>
      <li class="menu_subsection_north-carolina">
        <a href="http://blueridgecountry.com/travel/north-carolina">North Carolina</a>
      </li>
      <li class="menu_subsection_south-carolina">
        <a href="http://blueridgecountry.com/travel/south-carolina">South Carolina</a>
      </li>
      <li class="menu_subsection_tennessee">
        <a href="http://blueridgecountry.com/travel/tennessee">Tennessee</a>
      </li>
      <li class="menu_subsection_virginia">
        <a href="http://blueridgecountry.com/travel/virginia">Virginia</a>
      </li>
      <li class="menu_subsection_end menu_subsection_west-virginia">
        <a href="http://blueridgecountry.com/travel/west-virginia">West Virginia</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://blueridgecountry.com/culture">Lifestyles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_flavors">
        <a href="http://blueridgecountry.com/newsstand/flavors">Food &amp; Flavors</a>
      </li>
      <li class="menu_subsection_homes">
        <a href="http://blueridgecountry.com/culture/homes">Home Profiles</a>
      </li>
      <li class="menu_subsection_retirement-relocation">
        <a href="http://blueridgecountry.com/culture/retirement-relocation">Retirement &amp; Relocation</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://blueridgecountry.metropublisher.net/archive/people">People</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mountain-gardening">
        <a href="http://blueridgecountry.metropublisher.net/newsstand/mountain-garden">Mountain Garden</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_categories">
	<a href="/search/event/calendar/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_submit-your-events">
        <a href="http://blueridgecountry.com/events/submit.html">Submit Your Events!</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_archive">
	<a href="http://blueridgecountry.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_digital-archives">
        <a href="http://blueridgecountry.com/archive/index">Digital Archives</a>
      </li>
      <li class="menu_subsection_favorites">
        <a href="http://blueridgecountry.com/archive/favorites">Favorite Articles</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="http://blueridgecountry.com/archive/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_people">
        <a href="http://blueridgecountry.com/archive/people">People</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_parkway-guide">
	<a href="http://blueridgecountry.com/parkway-guide">Parkway Guide</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://blueridgecountry.com/business/contact%20us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/subscriptions">Subscribe</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/subscriptions">Gift Subscriptions</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/subscriptions">Renew Subscription</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/subscriptions">Change Address</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/newsstand/guidebooks-brochures-reader-service">Free BRP Guidebooks &amp; Brochures</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://blueridgecountry.com/business/privacy.html">Privacy Statement</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://blueridgecountry.com/business/advertise">Advertising Information</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Copyright: LeisureMedia360, 1988</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("BRC_event_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- Segment Pixel - Virginia Tourism - Blue Ridge Country Magazine Homepage/Modeling - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=2795156&t=2" width="1" height="1" />
<!-- End of Segment Pixel -->
  
    
  

    

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;2f8eb3d4-eee2-11e6-b222-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://blueridgecountry.com/api/content/2f8eb3d4-eee2-11e6-b222-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://blueridgecountry.com/api/content/2f8eb3d4-eee2-11e6-b222-0aea2a882f79/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.3155ee6639ef6cf2aabb836d992d2980.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/facebook.aaa7918075213b74d59ba4d963ea101f.js" id="_mp_facebook"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4e8059a7cd044dfdb9fbec8ee06db4d2.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;176964235771495&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;2f8eb3d4-eee2-11e6-b222-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://blueridgecountry.com/api/content/2f8eb3d4-eee2-11e6-b222-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://blueridgecountry.com/api/content/2f8eb3d4-eee2-11e6-b222-0aea2a882f79/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
